Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Liipeh

Meu HD não está sendo reconhecido!

Recommended Posts

Olha pessoal, eu sei que muitas pessoas já estão com esse problema, mas no meu caso não vi nenhum semelhante por isso venho pedir a ajuda de vocês.

Informações do Micro:

Modelo do Notebook: STI Infinity digital tech IS1522;

Processador Intel Celeron M inside;

SO utilizado antes do incidente: Windows XP professional;

Detalhes do ocorrido:

Inicialmente eu estava com um erro "Pressione CTRL+ALT+DEL para reiniciar" então logo de cara eu fui tentar formatar. No entanto quando eu fui tentar instalar o Windows Vista não foi possível completar a instalação porque a bateria do PC tinha acabado e o computador desligou no meio da instalação. Então eu tentei instalar de novo o Windows Vista, mas dessa vez nem mesmo passou do 0% ao expandir os arquivos; Reiniciei o computador e então fui tentar instalar novamente, e dessa vez ele não me permitiu instalar o SO porque a unidade era inutilizável (o que eu fiz foi formatar (zerar) o HD para tentar instalar o SO), mas ainda na etapa de expandir arquivos ele disse que não conseguia localizar o disco rígido, aí eu reiniciei e então me deparo com um novo erro: "Operating System not found" que eu não sei da onde surgiu. Verifiquei a BIOS e então percebi que o HD não estava sendo reconhecido!(_(

Mas o que eu quero saber é, como eu posso resolver isso e instalar um novo SO. Me ajudem!!:(

Se precisarem de alguma informação me avisem, obrigado!

Obs: Eu não consigo acessar nenhuma informação do SO, porque eu formatei o HD do zero e por isso não consigo localizá-lo, será que ele está inerte ou parou de vez?:eek:

Compartilhar este post


Link para o post
Compartilhar em outros sites

como o hd foi formatado realmente não tera nenhuma informação, pega um cd de instalação do windows 7 e tenta instalar, para ver se a instalação passa desta etapa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque o disco rígido em outra máquina e mande um teste com o ' HD Tune ' ai ele te mostra como estão os setores e se há muitos bad blocks por que acho que na queda de luz pode ter danificado o HD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×