Ir ao conteúdo
  • Cadastre-se
sirog68

procv com referencia a uma celula

Recommended Posts

pessoal será que poderiam me ajudar?

Tenho uma planilha onde uso o procv como segue:

PROCV(D5;ABR!A36:G36;7;0)

A dúvida que tenho é a seguinte; teria como eu colocar em uma célula o mês de referencia por exemplo ABR e quando eu trocasse para outro mês ele refizesse a pesquisa.

exemplo:

Na célula A2 tenho o mês de ABR ela vai pesquisar na pasta do mês de abril " PROCV(D5;ABR!A36:G36;7;0)" se eu alterar a célula para MAR ele irá então pesquisar na pasta de março "PROCV(D5;MAR!A36:G36;7;0)"

Se alguém souber como resolver esta questão agradeço! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Sirog68

Como você não postou a planilha eu não testei, mas experimente usar a função INDIRETO.

Na célula F1 digite: ABR

=PROCV(D5;INDIRETO("'"&F$1&"'!$A$36:$G$36");7;0)

Um abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×