Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
brazil_dpr

Creative Webcam Nx Trava

Recommended Posts

Pessoal, instalei HOJE uma webcam da creative, modelo NX. Ela é USB... eu instalo ela normalmente e apos ser detectada abre um software de configuração, onde aparece o video... mas apos uns 2 ou 5 segundos no maximo, TRAVA O VIDEO e MEU MOUSE. Com certeza o problema não tem nada a ver com mouse, que tambem é USB (da Microsoft). Aí eu tenho que tirar a webcam e coloca-la de novo pra funcionar... o mesmo com o mouse... Vi num forum da creative - europa que muitas pessoas estão tendo este problema com essa webcam quando tem um processador AMD... Será este o problema?! não creio que seja tambem... que absurdo! ME AJUDEM, PELO AMOR DE DEUS! Senao vou devolver essa porcaria de camera... que saco... :muro:

Abraços a todos!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, o suporte da creative ta dizendo que pode estar ocorrendo conflitos entre a webcam e meu mouse USB que tá na mesma porta USB... (uma ao lado da outra). Vou testar sem o mouse pra ver se funciona... vamo ve... Se eu achar a solucao eu posto aqui. Por enquanto, me ajudem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, sou eu mais uma vez... que pena que ninguém posta nada neste topico. Estou realmente precisando de ajuda...

Atualização:

Testei minha webcam em outro PC... Até coloquei meu mouse na porta USB... FUNCIONOU PERFEITO. O micro é um Pentium III e tem windows 2000 instalado...

Estou na duvida sobre 3 coisas agora: o problema ou é por causa do processador, ou é por causa do chipset (VIA KT133 - o q é mais provavel que seja o problema), ou ainda é pau de software. Neste ultimo caso, me resta formatar o micro e instalar o windows XP do zero... Fora isso não sei mais o que fazer... que drog@! Qualquer coisa posto novamente... :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de muita pesquisa, me informaram que o problema pode ser no LIMITE DE BANDA do IRQ que estou utilizando... (Me informaram num forum do site VIA - que fabricou meu chipset KT133). Fui verificar como está minha configuração e percebi mesmo que o windows colocou TUDO no IRQ 9... HD, video, som, webcam, mouse (USB)... tudo no IRQ 9... pelo menos as portas USB eu queria trocar de IRQ. Mas não sei pra qual devo mudar e se devo mudar...

O que vocês me sugerem? :blink::wacko:

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando mudar o IRQ de varias placas que tenho e que TODAS estão usando IRQ 9. Acho que por causa disso que estou tendo problemas com minha WEBCAM... porém, mesmo mudando o IRQ de cada slot PCI na BIOS, no windows (em informações de sistemas) tudo ainda continua usando IRQ 9... eu não sei mais o que fazer. acho que vou ter que formatar o micro pra ver se o windows XP muda essa COISA! Até desativei as portas COM 1 e 2 e a porta paralela para liberar mais IRQs, mas não adiantou... o que posso fazer?

JÁ TO FICANDO DESESPERADO... :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora eu to P da vida... Formatei meu micro, re-instalei o windows XP (aproveitei e instalei o XP em inglês, porque eu curto mais)... e NADA... tudo continua no IRQ 9 e a COISA da camera ainda não funciona... AGORA SIM to sem saída. E a solução DEFINITIVA é realmente trocar de placa-mãe e processador...

não TEM OUTRO JEITO :naonao:

...e ninguém me ajudou :cry:

A UNICA coisa q eu não tentei (e acho que nem vou perder meu tempo) é trocar as placas de audio e rede de slot... pra ver se muda o IRQ... mas eu num vou fazer isso MESMOOOOOO :######:

Quando eu comprar um novo micro (daqui mil anos) eu posto uma nova mensagem dizendo: FUNCIONOU!

Abraços :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma coisa que você pode fazer é tentar mudar o "OS Plug and Play" (ou coisa parecida) que tem na BIOS para disable ou NO. As vezes você consegue mudar o IRQ deste jeito...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×