Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Trovador Solitário

Só Falta Isso Para Eu Entrar No Mundo Linux

Recommended Posts

Ele está procurando uma pasta chamada /dev/scd0 durante o boot. Lembrando q o cd está bom..pois funciona no meu vizinho. Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

po...não to instalando.....to rodando do cd....joguei os dados do cd para o HD junto com o windows e fiz o disco de boot e nada.....a mesma coisa. todas as opções de boot foram esgotadas. aquelas que ele mostra..é claro. ele da ero quando ele reconhece o hardware..ou melhor..até ai vai legal.....ai aparece welcome linux knoppix cd ! ai pronto...aparece o tal /dev/scd0....e fica aí. não sai nunca daí....justo quando vai iniciar o linux. minha versao é o kurumin 1.4

aguardo mais respostas...e obrigado as vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está colocando a pasta KNOPPIX, q contém o arquivo knoppix, dentro do diretório raíz? (C:\)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Phoenyx@24 maio 2004, 00:56

Você está colocando a pasta KNOPPIX, q contém o arquivo knoppix, dentro do diretório raíz? (C:\)

fala companheiro Phoenyx....vou te passar do jeito q ficou para você mesmo ver. Ficou assim: C:\KNOPPIX\KNOPPIX.... pois eu li o manual e disse q eu tinha q criar uma pasta dentro do diretorio rai c/ o nome KNOPPIX..falou ate q era pra ser maisculo...e eu fiz isso. Vou colocar direto na C: e ver no q deu...logo mais a noite volto e dou o resultado. obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é pessoal..nada ainda...coloquei em c:\knoppix e nada. vou ver se pego uma versao mais atual....uma 2.X ou 3.X...depois eu posto aqui. agradeço a todos. se ainda tiverem ideias..tambem podem mandar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

/dev/scd0 é um device emulado de SCSI geralmente utilizado para poder utilizar gravadores IDE em kernel 2.4.

Como não sei o que está fazendo, não sei como ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

infelizmente não tenho garvador..rs....vou tentar outra versao para ver o q acontece....ate já usei linux aqui.....o red hat 9....instalei e configurei impressora e modem lucent....numa boa...mas esse kurumin..não tive essa sorte...mas ainda acho q ele tem muitas qualidades...acho q so faltou sorte dessa vez...vou pegar uma versao mais atual. obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

no meu caso quando estou com kernel 2.4.22 habilito emulação scsi para o hd e para os drives cdrw/dvd e dvd-r no append do lilo.conf...

append = "hda=scsi hdb=scsi hdc=scsi apm=power-off nomce noapic"

também uso UDMA para todos eles...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Roger_2@24 maio 2004, 23:58

no meu caso quando estou com kernel 2.4.22 habilito emulação scsi para o hd e para os drives cdrw/dvd e dvd-r no append do lilo.conf...

append = "hda=scsi hdb=scsi hdc=scsi apm=power-off nomce noapic"

também uso UDMA para todos eles...

olha..acho q ele ta emulando isso numa boa. obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Wagner Silvino Pessoa+25 maio 2004, 00:05-->
Roger_2@24 maio 2004, 23:58

no meu caso quando estou com kernel 2.4.22 habilito emulação scsi para o hd e para os drives cdrw/dvd e dvd-r no append do lilo.conf...

append = "hda=scsi hdb=scsi hdc=scsi apm=power-off nomce noapic"

também uso UDMA para todos eles...

olha..acho q ele ta emulando isso numa boa. obrigado.

continuo na M....deve ser algum bug dessa versao c/ meu equipamento....vou testar outra mesmo. depois eu posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×