Ir ao conteúdo
  • Cadastre-se

duvidas no SE do excell


LucianoRebouças

Posts recomendados

eu fiz uma fórmula usando o "se" para informar quando der um determinado valor ele procura na tabela e me informa o vendedor que fez a quantidade de venda até ai tudo bem, porém quando existe 2 ou mais vendedores com o mesmo valor de vendas ele coloca o primeiro vendedor de da lista que atingiu o valor, o segundo que fez o mesmo valor não aparece o nome.

segue abaixo a formula para fazer o ranking do melhor vendedor.

Fórmula para puxar o nome do vendedor:

=SE(Q4=Producao!CU2;Producao!A2;SE(Q4=Producao!CU3;Producao!A3;SE(Q4=Producao!CU4;Producao!A4;SE(Q4=Producao!CU5;Producao!A5;SE(Q4=Producao!CU6;Producao!A6;SE(Q4=Producao!CU7;Producao!A7;SE(Q4=Producao!CU8;Producao!A8;SE(Q4=Producao!CU9;Producao!A9;SE(Q4=Producao!CU10;Producao!A10;SE(Q4=Producao!CU11;Producao!A11;SE(Q4=Producao!CU12;Producao!A12;" ")))))))))))

Fórmula que puxar o que mais vendeu:

=MAIOR(Producao!CU2:CU12;1)

alguem pode me ajudar nisso, fico no aguardo.:D

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA A MONTAR COMPUTADORES!

montagem2022-capa-peq.jpg

 

CLIQUE AQUI E BAIXE AGORA MESMO!