Ir ao conteúdo
  • Cadastre-se

ryzen 5 2600 + rx 570 dando muito gargalo


Posts recomendados

galera, ultimamente estou tendo um problema estranho em relação a desempenho, quando estou jogando mesmo jogos leves q antigamente rodavam bem, mh gpu cai pra 0% e ocorre umas lagas, as vezes até consecutivas, meu computador é um ryzen 5 2600 + rx 570 4gb, eu nao tinha esses problemas antigamente, começaram quando eu coloquei alguns jogos em um hd super antigo de 500gb, sera q está relacionado?

Link para o post
Compartilhar em outros sites

Oi amigo, boa noite.

Já verificou as temperaturas?

O super aquecimento pode ser algo que prejudica o desempenho.

E depende do quanto você encheu o HD, quantos GBs ainda sobram nele?

Link para o post
Compartilhar em outros sites

Hm... A temperatura da GPU parece um pouco elevada, se tiver o MSI Afterburner, tente aumentar a velocidade da fan da GPU.

2 minutos atrás, Gabriel Barbosa Saturnino disse:

hd tem 200gb livres ainda

Então talvez não seja o problema, tenho um HD de 1TB, já ficou com 230 GB sobrando, o desempenho era QUASE o mesmo. Nada alarmante, no máximo 2-5 FPS de diferença. Também pode ser que não mudou nada, só foi o computador oscilando mesmo.

 

Aliás, já baixou os drivers novos da sua placa? As vezes pode ser isso.

Link para o post
Compartilhar em outros sites
2 minutos atrás, Gabriel Barbosa Saturnino disse:

Eu baixei o ultimo driver da placa, mas pensei q pudesse estar bugada por ser recente, então voltei uma versão atrás e vou testar ela aq agr

Isso é algo comum nas placas da NVidia, mas não sei se é nas placas da AMD.

2 minutos atrás, Gabriel Barbosa Saturnino disse:

Eu baixei o ultimo driver da placa, mas pensei q pudesse estar bugada por ser recente, então voltei uma versão atrás e vou testar ela aq agr 

Se der certo avise.

Link para o post
Compartilhar em outros sites

@Gabriel Barbosa Saturnino  Pode chamar sempre que necessário!

Link para o post
Compartilhar em outros sites
  • mick 07 alterou o título para ryzen 5 2600 + rx 570 dando muito gargalo
  • 5 semanas depois...

config do meu pc:

ryzen 5 2600

rx 570 4gb 

8 gb ram 2400

 

recentemente comprei esse computador peça por peça e de uns dias pra ca comecei a ter alguns problemas de desempenho, antes o uso da minha gpu caia drasticamente ficava de 99% e caia pra 70%, dando algumas leves quedas de fps, baixei um driver antigo de 2017 da placa e o uso de gpu melhorou e agora esta constante em 90~100% (depende das config do jogo). porém com isso o meu uso de cpu que passou a variar, muitas vezes to jogando normalmente e o começa a dar umas quedas de fps e o uso da cpu cai de 40% pra 20 ou 0%. O que pode ser?

Link para o post
Compartilhar em outros sites
  • 9 meses depois...

estou tendo o mesmo problema agora, minhas configurações são as mesmas. Já fiz de tudo, limpei o pc, troquei a pasta térmica e nada... Alguém pode me ajudar, pls.

A utilização da GPU varia entre 0% e 75% ou mais, ocasionando o "desligamento" do pc, sendo que o mesmo corta os comando do mouse e teclado e a cpu funcionando.

 

Link para o post
Compartilhar em outros sites
  • 2 meses depois...

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!