Ir ao conteúdo
  • Cadastre-se

Não consigo bootar por pendrive (P5K Deluxe)


Posts recomendados

Boa tarde amigos!
Eu tenho um pc com placa-mãe P5K Deluxe, e eu troquei a fonte e adicionei um ssd.
Só que eu sempre venho tendo problemas para bootar o pendrive para instalar o SO no SSD, e para agilizar o processo, coloquei o mesmo em outra máquina e instalei o SO lá. Quandro eu trouxe de volta, ao PC original, ele não inicia (dá boot) pelo SSD, nem pelo pendrive com instalador do Windows, nem pelo drive de DVD.
Quando seleciono um desses, ele fica na tela preta com aquele traço piscando no canto superior esquerdo (conforme imagem em anexo).
Já tentei de tudo, nas opções da BIOS, e não consegui uma resolução.
O que pode ser? Conseguem me ajudar?

564965079_WhatsAppImage2019-08-22at12_15_35.thumb.jpeg.3b368dd256b8edf2a70bf54016855ce7.jpeg

Obrigado desde já.

Link para o post
Compartilhar em outros sites
  • mick 07 alterou o título para Não consigo bootar por pendrive (P5K Deluxe)
  • Membro VIP

Provavelmente você tá querendo instalar no modo GPT/UEFI, e esta placa é muito antiga, só detecta MBR/BIOS.
O problema tá na gravação deste pendrive e sistema que você tá tacando no SSD.

Qual SO?

Link para o post
Compartilhar em outros sites
2 minutos atrás, Phoenyx disse:

Provavelmente você tá querendo instalar no modo GPT/UEFI, e esta placa é muito antiga, só detecta MBR/BIOS.
O problema tá na gravação deste pendrive e sistema que você tá tacando no SSD.

Qual SO?

 

Pois é, eu também pensei isso. Formatei o ssd em MBR, instalei o windows 10 novamente, mas continuou dando isso. Eu não acho que deva ser isso, pois não dá Boot também pelo pendrive nem dvd. 🤔

Link para o post
Compartilhar em outros sites
  • Membro VIP

@MarcusJunks Tá detectando o pendrive pelo setup?
Tacou o W10 no pendrive como? Pelo media creation tool da Microsoft?

Link para o post
Compartilhar em outros sites
11 minutos atrás, Phoenyx disse:

@MarcusJunks Tá detectando o pendrive pelo setup?
Tacou o W10 no pendrive como? Pelo media creation tool da Microsoft?

 

Detecta sim, dando F8 ele aparece lá. Fiz pelo programa do Windows mesmo, para gerar o pendrive. Tanto que em outros pcs eu consigo instalar normalmente. O problema está no setup dessa máquina que quero colocar o ssd. Deve ser alguma coisa na Bios. Tem umas opções que não achei no setup dessa bios.

Link para o post
Compartilhar em outros sites
  • Membro VIP

@MarcusJunks Gerou o pendrive na própria máquina?
Bom, no setup desta placa não tem muito o que mexer, já que ela é BIOS padrãozão mesmo, não tem opções como as UEFI.

Link para o post
Compartilhar em outros sites

@Phoenyx Pois é, por isso estou tentando achar uma outra saída...
O HD anterior dela dá boot normalmente. E eu já desliguei ele, e deixei só o SSD, e não deu do mesmo jeito. Troquei os cabos sata, etc...Será que é por ser WINDOWS mais recente?
Já tive esse mesmo problema com um notebook antigo, que também não consegui resolver...

Link para o post
Compartilhar em outros sites
  • Membro VIP

@MarcusJunks Na dúvida baixe o Rufus. Aí você baixa novamente o media creation tools, mas desta vez você pede pra ele criar uma imagem ISO e não direto no pen. Depois vai no Rufus e marca lá MBR e etc e manda gravar a imagem.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!