Ir ao conteúdo
  • Cadastre-se

Configurações de Exibição Não Abre


Posts recomendados

Boa noite, estou com um problema e não consigo encontrar uma solução em vídeos ou tutoriais e soluções de problemas.

Troquei minha placa de vídeo hoje, fiz um upgrade, e então após instalar todos programas, fui configurar a ordem dos monitores já que uso 2, no software da placa de vídeo (RX 580) não tem a opção sendo necessário entrar pela configuração de exibição e então a surpresa ela somente abre e fecha, meio que trava como se fosse um erro. Tentei acessar o mesmo pelas configurações por tudo quanto e lugar e acontece a mesma coisa, chega a aparecer a tela mas simplesmente "apresenta problemas".

Fiz o reparo via sfc /scannow e nada feito.

Visto que preciso configurar 1 monitor com 144hz e outro com 60hz por ele, junto com a ordem de exibição já que um fica em cima e outro embaixo.

Na placa antiga não tive este problema. E nem quando fiquei sem nenhuma placa, rodando apenas o Intel HD Graphics por 1 semana.

Agradeço a ajuda de todos e a compreensão.

 

EDIT: Resolvi formatar o PC. Tópico pode ser fechado.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
  • Moderadores deste setor

  • Quem está navegando aqui   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!