×
Ir ao conteúdo
  • Cadastre-se

Lenovo Ideapad 330S 15ARR não entra na BIOS e nem no BOOT MENU


Pablo Mendes Faria

Posts recomendados

Olá pessoal,

 

Eu tenho um Lenovo Ideapad 330S 15ARR com Ryzen 5 2500U, e desde que instalei um SSD M.2 NVMe da Hikvision no note, formatei o HD padrão que veio nele removendo a partição EFI dele, e reinstalei o Windows no SSD, ele não entra mais na bios de forma convencional (apertando tecla F2 ou F12, ou pelo NOVO botão que vem no note especifico para isso), quando estava apenas o HD a versão da BIOS era 7WCN37WW e funcionava perfeitamente, depois que instalei o SSD o Windows atualizou automaticamente a BIOS para a versão 7WCN38WW a mesma que consta no site da Lenovo, e os problemas começaram.

 

Quando eu aperto o NOVO botão lateral do note, com ele desligado, ele abre esse menu:

 

465528504_WhatsAppImage2020-02-17at16_49.53(1).jpeg.720155b73775b3eed023ce97a469b00b.jpeg

 

A partir desse menu eu posso inicializar normalmente(primeira opção), entrar na BIOS(segunda opção), entrar no menu de boot(terceira opção) ou iniciar o sistema de recuperação do windows(ultima opção), o problema é, quando eu seleciono a segunda opção para entrar na BIOS, eu sou redirecionado para a tela de recuperação do windows, quando deveria ser enviado para o menu da BIOS, e apenas seguindo os passos a seguir que eu consigo em fim acessar a BIOS, quando deveria ser acessada apenas selecionando a segunda opção do menu ou apertando F2 ou F12:

 

Dentro da recuperação do Windows;

 

Passo 1, selecionar Solução de Problemas:

 

WOS_143021.thumb.JPG.b42fc87cdc20644aa60db53ca691bbd1.JPG

 

Passo 2, selecionar Opções avançadas:

 

reset-this-pc-in-winre.png.f904c3c5a6daaf883c84510b6e66df44.png

 

Passo 3, selecionar Configurações de Firmware UEFI:

 

929613542_WhatsAppImage2020-02-17at16_49_50.jpeg.4eac21ee73bf17c59a84ec848993bc02.jpeg

 

E apenas assim eu consigo acessar a BIOS, e estando dentro da BIOS tudo esta dentro dos conformes, com exceção do menu de boot, que esta completamente bugado, onde os nomes das unidades se repetem varias vezes, e so vai aumentando a cada vez que eu entro na BIOS, alem de estar listando unidades que nem se quer estão conectadas no Note, e repetindo algumas como o pendrive, porque foi conectado em duas portas USB diferentes, alem disso, quando eu mudo a ordem de prioridade para tentar dar boot em um pendrive bootavel por exemplo, ela não fica salva, eu altero a ordem, salvo e saio, e quando ele esta reiniciando o note para e desliga, e quando eu ligo novamente ele boota o SSD e inicia o Windows de qualquer forma, como se não aceitasse mais nenhum outro dispositivo para dar boot a não ser o SSD com o windows, segue imagem:

 

1533227826_WhatsAppImage2020-02-17at16_49_53.jpeg.f5c678e33a0d41420cfa4e0d27a8e81d.jpeg

 

Alem desse problema de não conseguir acessar a BIOS pela forma convencional e não conseguir entrar no menu de boot (terceira opção do NOVO botão) para selecionar qual unidade eu quero dar boot, o note começou a apresentar problemas de tela azul de vez em quando, ja aconteceu 3x essa tela azul, o sistema trava, as três vezes aconteceram logo apos iniciar o windows, segue imagem da tela azul(Código de parada: CRITICAL PROCESS DIED):

 

1698937806_WhatsAppImage2020-02-17at16_59_22.jpeg.812b9cbbf206c1acf31880372f33e11a.jpeg

 

Apos essa tela azul, quando o note é reiniciado eu sou mandado para o menu de boot completamente bugado, e que não leva a lugar nenhum, todas as 5 opções de "unidades são a mesmas" e não levam a lugar nenhuma, apenas fica voltando para o mesmo menu em um loop infinito, eu sou então obrigado a desligar o note e então ligar novamente para poder inicial normalmente.

 

1792283129_WhatsAppImage2020-02-17at16_59.22(1).jpeg.ae2492676898dee49fe9c0be55a6f3bd.jpeg

 

Alem disso, de 10 vezes que eu reinicio o note, 5 ele acaba desligando no meio do processo, isso começou apos esse problema de não conseguir entrar na BIOS e todo esse sistema de BOOT bugado, eu creio que o problema principal aqui é o boot, e ele que esta causando todos os outros incluindo não conseguir acessar a bios de forma normal, eu ja pesquisei bastante, ja abri um tópico no forum da lenovo, mas ninguém conseguiu me ajudar a resolver o problema, eu achei vários tópicos e usuários com o mesmo problema que eu ou problemas semelhantes, e alguns deles dizem ter resolvido desconectando a bateria e a bateria da BIOS por 30 min, ou desconectando ambas e segurando o botão de liga/desliga por 10 segundos, eu ja realizei os dois passos e não resolveu meu problema, apenas resetou as configurações da BIOS para o padrão.

 

Se alguém tiver uma luz do que esta acontecendo aqui me ajudaria de mais, eu não quero ter que mandar para o reparo da lenovo (ainda esta na garantia) pois eu preciso do note na faculdade, e alem desse problema no boot menu o resto esta normal durante a utilização do windows, mas me complica a vida quando eu quero acessar a bios ou dar boot em um pendrive por exemplo seja para formatar ou para instalar um linux em dual boot, porém se não for achada uma solução então serei obrigado a contatar o suporte da lenovo e enviar para reparo.

 

Segue link de 2 usuários com problemas parecidos com o meu:

ideapad 330s-15AAR - Issue Accessing BIOS and Boot Order - Cant boot from USB

Lenovo Ideapad 330s-15ARR BIOS PROBLEM

 

Abraços!

 

Pablo Mendes.

 

Link para o comentário
Compartilhar em outros sites

  • mick 07 alterou o título para Lenovo Ideapad 330S 15ARR não entra na BIOS e nem no BOOT MENU
  • 4 meses depois...

Cara você descreveu meu problema perfeitamente, peguei meu nome mais ou menos na data da sua publicação, quando instalei o ssd notei o problema da bios mas conseguir fazer tudo, usei o pc até ontem quando um arquivo corrompeu no ssd e todo esse problema veio de uma vez só, n consigo nem entrar no reparo do windows nada funciona, o boot apresentando problemas, ja entrei em contato com a Lenovo, acredito que isso sabe um problema de série.

 

Link para o comentário
Compartilhar em outros sites

@Luiz Sheran O meu tive que mandar para o reparo da Lenovo, no fim um componente chamado "gabinete d" estava danificado, realizaram um reparo na placa-mãe e a substituição do "gabineted" ou "gabinete d", desde então não enfrentei mais nenhum tipo de problema a não ser algumas tela azul constantes, que resolvi desativando a inicialização rápida e suspensão do windows.

Link para o comentário
Compartilhar em outros sites

Em 17/02/2020 às 18:14, Pablo Mendes Faria disse:

a versão da BIOS era 7WCN37WW e funcionava

Parece ser a versão correta da bios.

 

Em 17/02/2020 às 18:14, Pablo Mendes Faria disse:

Windows atualizou automaticamente a BIOS para a versão 7WCN38WW a mesma que consta no site da Lenovo, e os problemas começaram.

Tudo indica que não funciona bem com esta versão da bios.

adicionado 1 minuto depois
5 horas atrás, Pablo Mendes Faria disse:

substituição do "gabineted" ou "gabinete d"

Desconhecido até então, pode ser sido atualizado a bios para a versão correta.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!