Ir ao conteúdo
  • Cadastre-se

PC Desligando ou funcionando em baixo desempenho


Posts recomendados

Bom dia a todos! 

Vou tentar ser o mais direto possivel: Meu PC tem desligado frequentemente quando entro em jogos e alguns programas. Obviamente é um problema que pode acontecer por diversos fatores e ja pesquisei muito sobre isso e nenhuma das soluções me ajudou muito porém uma delas me trouxe uma "meia solução" que ta mais pra gambiarra, que foi ir em opções de energia e colocar o processador para trabalhar em apenas 40% de sua capacidade (Fui descendo aos poucos ate chegar nesse numero) mas obviamente nao estou satisfeito em usar apenas 40% do meu proc pra sempre kkkkk entao juntei algum dinheiro (600 reais) e estou pronto pra consertar esse problema mas nao sei bem o que devo trocar ou até se devo trocar de fato.

Ficarei muito feliz se puderem me ajudar com isso! Estava prestes a comprar outra fonte mas achei melhor vir pedir a ajuda de vocês para nao me precipitar.

 

Meu pc:

Processador: AMD FX-6300

VGA: GTX 750ti EVGA

RAM: 1x 8gb ddr3 Hyperx

Fonte: xigmatek 600w 80 plus

Link para o post
Compartilhar em outros sites
42 minutos atrás, FernandoLV disse:

Bom dia a todos! 

Vou tentar ser o mais direto possivel: Meu PC tem desligado frequentemente quando entro em jogos e alguns programas. Obviamente é um problema que pode acontecer por diversos fatores e ja pesquisei muito sobre isso e nenhuma das soluções me ajudou muito porém uma delas me trouxe uma "meia solução" que ta mais pra gambiarra, que foi ir em opções de energia e colocar o processador para trabalhar em apenas 40% de sua capacidade (Fui descendo aos poucos ate chegar nesse numero) mas obviamente nao estou satisfeito em usar apenas 40% do meu proc pra sempre kkkkk entao juntei algum dinheiro (600 reais) e estou pronto pra consertar esse problema mas nao sei bem o que devo trocar ou até se devo trocar de fato.

Ficarei muito feliz se puderem me ajudar com isso! Estava prestes a comprar outra fonte mas achei melhor vir pedir a ajuda de vocês para nao me precipitar.

 

Meu pc:

Processador: AMD FX-6300

VGA: GTX 750ti EVGA

RAM: 1x 8gb ddr3 Hyperx

Fonte: xigmatek 600w 80 plus

Tire suas próprias conclusões (laboratório especializado em testes de fontes para computadores)👇

 

  • Triste 1
Link para o post
Compartilhar em outros sites

Bom dia! Hoje chegou a fonte nova (opitei por uma cx550) instalei e estava muito feliz ate 5min atrás que foi quando testei voltar o processador para o uso de 100% e abrir um jogo (valorant) e pra minha surpresa o pc desligou apos mais ou menos 10 minutos de jogatina... Ou seja, o problema não foi resolvido e nao estava na fonte 😓

Gostaria da ajuda de vocês pra tentar encontrar a solução deste meu problema, nao acho que seja temperatura pois das vezes que monitorei nao passou de 70°. Se alguem tiver conhecimento de algum programa que faça este monitoramento e salve algum resultado parcial eu agradeceria pois não consigo testar muito bem ja que o pc desliga durante os testes :(

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!