Ir ao conteúdo
  • Cadastre-se

Computador não reconhece SSD e placa de vídeo falha


Posts recomendados

Olá meus amigos, boa noite.

Eu estou tendo problemas no meu computador recentemente e não sei por onde começar o troubleshooting.

 

Os problemas que encontro são os seguintes:

Algumas vezes quando vou iniciar o computador, ele não reconhece a existência de um sistema operacional (que está instalado em um SSD de 120GB);

Algumas vezes quando ligo o computador, tudo acontece normalmente mas ele não reconhece um dos HDS que tenho (um de um TB, ele simplesmente desaparece como se não estivesse instalado);

Algumas vezes quando eu estou usando o computador (e todas as vezes que eu estou editando vídeos no Adobe premiere) a placa de vídeo (GTX 970) simplesmente para de funcionar. As telas ficam escuras e param de receber sinal mas eu reparo que o sistema continua funcionando. Reinicio o computador e tudo fica ok, mas aparece uma mensagem do sistema dizendo que "O driver de vídeo falhou e foi trocado por uma versão mais básica";

Além disso, eu acredito que preciso trocar a bateria CMOS porque quando eu deixo o computador fora da tomada, ele desconfigura relógio, modificações na Bios e outras coisas.

 

O Pc está rodando no Windows 10 versão mais recente.

O computador tem 6 anos de uso (e BASTANTE USADO). Eu estou achando que a minha placa-mãe está morrendo. O que vocês acham? Que outras informações são pertinentes? Como poderia testar o que pode estar acontecendo?

Qualquer informação será bem vinda!
Abraços :)

 

Edit: Prints do Hardware monitor com o sistema idle

image.thumb.png.6bd2cad3687207eb6bd523bc9b4f6b65.png

image.thumb.png.e3618e6e2f5c78938c109754e1eb7a60.png

Link para o post
Compartilhar em outros sites
  • GusGraf alterou o título para Computador não reconhece SSD e placa de vídeo falha
  • Moderador

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Atenciosamente,
Equipe Clube do Hardware

Link para o post
Compartilhar em outros sites

Essas informações não estavam no texto, mas no print do HardWare Monitor.

Mas novamente, aqui estão:
CPU: Intel 4690K

Mobo: GA-H97M-D3H

Memória: Corsair Vengeance DDR 3 1600 Mhz 4x4GB

GPU: Geforce GTX 970

SSD: Samsung 850 EVO 120 GB

HD1: Western Digital 500 GB WD5000AAKX-00U6AA0

HD2: Western Digital 1TB WD10EZEX-00WN4A0

Fonte: SEASONIC ATX 620W S12 II 620 BRONZE

 

Aparentemente eu atualizei a Bios e tudo parece estar rodando melhor.

Link para o post
Compartilhar em outros sites

Após um tempo percebi que 2 dos 3 fans da minha GPU não estão girando.


A placa de vídeo está superaquecendo ao jogar.

image.png.cbe44b00e8decb24a5711b7cb13a8d5b.png

Será que a placa de vídeo está parando de funcionar?
Ou será que o problema vem da PSU ou da Mobo?

Alguém me ajuda, plz.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora


Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: ebook Redes Wi-Fi

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!