Ir ao conteúdo
  • Cadastre-se

Power LED piscando sem parar - Conexão placa-mãe


Posts recomendados

Oi Galera beleza sou Rafael , gente to com problema  aqui , eu ligo o PC normal , ele da vídeo e tudo normal , só que 

ele fica com a Led Power (Azul) Piscando sem para , já tentei desconectar os cabos dentro dele , reconectar  e mesmo

assim ele não para de pisca , ~posso joga , fazer trabalho e Etc , só que a luz de power não para de pisca é como ser

ele tivesse falando que tem algo de errado mas eu mesmo não consigo identifica nele alguém pode me ajuda Por favor .

Link para o post
Compartilhar em outros sites

@Rafael Carolino Verifica a ligação dos cabos do painel frontal para saber se está ligado certo de acordo com a ordem de ligação desenhada na própria placa-mãe.

 

Você talvez tenha colocado o Power LED no lugar do HDD LED.

 

O Power LED fica aceso fixo.

 

O HDD LED pisca quando tem leitura/escrita do HD.

 


Normalmente tem escrito na própria placa-mãe a ordem de ligação dos cabos do painel frontal e nos cabos tem escrito do que é aquele referido cabo.

Link para o post
Compartilhar em outros sites
  • Mr. Caio Augusto alterou o título para Power LED piscando sem parar - Conexão placa-mãe

@Rafael Carolino Se mudou a ordem de cabos do painel frontal sim, por isso falei para verificar isso.

 

Você pode ter trocado o POWER LED de lugar e colocado ele no HDD LED, e por isso está piscando.

 

Se for referente a led do botão power é para ele ficar fixo direto.

 

As vezes o gabinete tem um led que tem desenho tipo de um potinho, esse é para piscar mesmo.

Se possível anexe uma foto aqui no tópico que mostra o led que está piscando.

Link para o post
Compartilhar em outros sites

Entao Fiz a Verificação aqui , troquei nas posições certas eu tenho uma placa-mãe Asus Prime H310m-ER2.0/BR Nona Geração de processador Intel 

a luz do HD normal pisca processa e tal faz tudo certo , a Luz do Power não fica fixa ainda continua piscando o que fazer a seguir ?

Link para o post
Compartilhar em outros sites

@Rafael Carolino O botão power era para estar fixo o led.

 

Qual gabinete está sendo usado ?

 

iu2Elgz56AawSu4V_setting_fff_1_90_end_1000.thumb.jpg.d5124f859bb11567872a7877ba54cd85.jpg

 

Ali marcado em amarelo só é usado 8 pinos no total, que é referente aos cabos do painel frontal, sua placa-mãe até onde sei, não tem nada relacionado a controle de led, por ser uma placa-mãe mais básica para 8ª/9ª Geração de processadores intel.

 

 

O ponto X, se está funcionando corretamente, ao meu ver seria melhor deixar como está, para não arriscar de fazer algo queimar, mas isso está estranho, não é para piscar nada mais que o HDD Led.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!