Ir ao conteúdo
  • Cadastre-se

Dual boot ignora a existencia do windows 7, sim, é plataforma AM4, MAS CALMA.


Posts recomendados

Config

placa-mãe: ASRock B450M Steel Legend Bios versao P2.90

Processador: Ryzen 5 1400

Placa de video: Radeon RX 5500 XT Phantom Gaming Asrock

Memorias: 2x8 HyperX Fury RGB 3000MHz CL15 operando em 2667MHz

SSD Sistema Operacional: XPG SX8100 256GB, M.2, 

HD armazenamento: Seagate Barracuda, 4TB, 3.5´, SATA 

 

Alguem ai tem um dual boot bem sucedido de win7+win10 no AM4 SENDO QUE o win10 foi instalado primeiro

 

Boa noite, antes de tudo, tenho total ciencia das complicacoes dos ryzen+windows porém minha duvida não é sobre isso, pois tenho um HD sata de 500GB e uso o windows 7 normalmente com Ryzen, que instalei com um pendrive Usb usando o patch da Asrock que quebra um galho em relação a parte de incompatibilidade de drives USB e essa parte que todo mundo já sabe, minha duvida é, sobre dualboot, estou em busca de informaçoes sobre complicaçoes do windows 7+dualboot e/ou SSD M2. Quando inicio a instalação do windows 7, tudo é bem sucedido, ai após aquelea reinicialização para continuar a instalação em vez de continuar ou aparecer o dual boot com o windows 7,  o computador simplesmente inicia o windows 10 e ignora que acabei de instalei outro sistema operacional, lembrando que estou em busca de opções avançadas e não coisas do tipo msconfig>escolher sistema operacional padrão, windows+R, propriedades do sistema, modo de segurança, Grub, etc, estou em busca de uma solução que seja ligada para o problema do windows 7 com plataforma AM4 e dualboot, pra falar a verdade , ainda não testei instalar o windows 7 sozinho no SSD sem o Windows 10/ dual boot pois não posso me desfazer do windows 10 no momento, então pode ser que o problema nem seja o SSD, e sim o dualboot, ou pior, o dualboot com o windows 10 tendo sido instalado primeiro, ou uma simples versão de bios, eu sei, podem ser muitas coisas. O windows 7 simplesmente não aparece em lugar nenhum, apenas sei que foi instalado pois consta na partição que o instalei quando consulto nos discos, alguém sabe? Obrigado.

Link para o post
Compartilhar em outros sites
8 minutos atrás, GabrielQuaglio disse:

Alguem ai tem um dual boot bem sucedido de win7+win10 no AM4 SENDO QUE o win10 foi instalado primeiro

Acho que o problema tá aqui, pois sempre vi o pessoal fazendo Dual Boot, instalando do mais antigo, pro mais novo..

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!