×
×
Ir ao conteúdo
  • Cadastre-se

fans à 100% na GTX 960 2Gb gigabyte


Ir à solução Resolvido por GuilhermeGB,

Posts recomendados

  Olá, recentemente eu comprei uma placa de vídeo usada. Infelizmente ela me fez passar por um problema muito chato, que são os fans girando à 100% a todo instante, isso mesmo com a placa estando entre 30 à 55 graus no máximo nos games, mesmo em jogos pesados que as vezes jogo no high por meu monitor ser 1360x768. Enfim, já realizei todos os procedimentos possíveis de software que me foram recomendados. A placa começou a apresentar este problema após o meu primeiro uso quando instalei os drivers mais atualizados, fez um barulho estranho e as fans começaram a girar muito rápido, sempre quando eu desinstalo os drivers esse problema desaparece. 

  Não sei o que fazer, no gpu-z informa que os fans estão a 0 rpm, o desempenho da placa está limitado pelo meu i3 2120, porém ela funciona perfeitamente, ouvi dizer que pessoas que trocaram de processador tiveram esse problema também. Enfim, já atualizei a BIOS pelo site da gigabyte e todos os outros procedimentos, porém como sou leigo não abri a placa pra limpar nem nada, poderia ser isso?

wedasedasdasd.gif.c8e436920a4d0be9de1f9ef371100e6e.gif

Link para o comentário
Compartilhar em outros sites

Desligue o PC, retire a placa de vídeo e depois remova o conector de energia dos fans da placa e encaixe novamente, então coloque ela de volta no PC.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@vitorluiix2202 qual o modelo da sua GTX 960?

Link para o comentário
Compartilhar em outros sites

@vitorluiix2202 essa placa você comprou por aqui mesmo ou no Aliexpress? As ventoinhas da placa são originais?

Link para o comentário
Compartilhar em outros sites

  • Solução
6 minutos atrás, vitorluiix2202 disse:

@GuilhermeGB comprei na aliexpress, as fans são originais, desconfio que seja má lubrificação 

Má lubrificação só influencia no ruído, seu problema aí é que a placa não está recebendo a informação sobre a velocidade das ventoinhas, então não consegue fazer o controle. Eu testei por um tempo uma GTX 960 GALAX HOF EXOC de um colega que estava superaquecendo, logo que liguei pela primeira vez o cooler estava rodando no máximo e não tinha informação sobre a rotação, a placa estava chegando aos 100ºC rapidamente e perdendo muito desempenho nos jogos. Desmontei o dissipador pra trocar a pasta térmica e também removi a alimentação das ventoinhas, depois que montei de volta, a temperatura melhorou e as ventoinhas voltaram a funcionar normalmente. De vez em quando eu mexia nela e parava de ler a velocidade de novo, mas quando eu reconectava a alimentação da ventoinha voltava ao normal.

Link para o comentário
Compartilhar em outros sites

@GuilhermeGB acho que pode ser isso, mesmo estando super fria ela está muito suja, só que estou sem álcool isopropílico no momento, acha que por enquanto posso usar ela assim mesmo? até o cobre que tem nela está muito sujo, é a minha primeira placa de vídeo, infelizmente resolvi ser gamer na época errada 

agora, vitorluiix2202 disse:

@GuilhermeGB acho que pode ser isso, mesmo estando super fria ela está muito suja, só que estou sem álcool isopropílico no momento, acha que por enquanto posso usar ela assim mesmo? até o cobre que tem nela está muito sujo, é a minha primeira placa de vídeo, infelizmente resolvi ser gamer na época errada 

estou meio receoso sobre impar ela sozinho, mas vou pesquisar melhor pra não fazer besteira

 

Link para o comentário
Compartilhar em outros sites

@vitorluiix2202 Pode ser o proprio GPU Z, ja tentou ver pelo HW monitor ou outros aplicativos de Testes, pode ser o Driver da NVIDIA, tenta baixar uma mais antigo, ou mais atual, como o amigo ja disse, tente dar uma limpada nos cooler, na parte do conector, se for da queles modelos mais atuais que não sõ de cabos, da pra passar até uma borrachinha

Link para o comentário
Compartilhar em outros sites

@vitorluiix2202 Ahh certo beleza, li agora, acredito que de para reduzir a velocidade dos fans com um Aplicativo externo, dependendo, até dá

Link para o comentário
Compartilhar em outros sites

@Gustolinha desinstalei, o ruido passou, instalei, voltou

@Gustolinha tentei pelo msi afterburner 

@Gustolinha pelo msi afterburner deu que tava em 23% e não pode baixar mais

1 minuto atrás, vitorluiix2202 disse:

@Gustolinha desinstalei, o ruido passou, instalei, voltou

@Gustolinha tentei pelo msi afterburner 

@Gustolinha pelo msi afterburner deu que tava em 25% e não pode baixar mais

 

imagem_2021-09-18_230244.png

4 minutos atrás, vitorluiix2202 disse:

@Gustolinha desinstalei, o ruido passou, instalei, voltou

@Gustolinha tentei pelo msi afterburner 

@Gustolinha pelo msi afterburner deu que tava em 23% e não pode baixar mais

 

imagem_2021-09-18_230244.png

image.thumb.png.ad65a0f3040d9f303fd66474ae9eb461.png

Link para o comentário
Compartilhar em outros sites

@GuilhermeGB Obrigado pelas dicas, abri a placa de vídeo e descobri que um dos fios da alimentação das fans estava folgado, colo se estivesse sido forçado, irei substituir por fans que vendem do aliexpress, são da mesma medida e do mesmo modelo só que de 2018, a placa foi lançada em 2015, espero que funcione.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.