Ir ao conteúdo
  • Cadastre-se

Win98 Se+1,5GB de Ram


Neoguto

Posts recomendados

Galera, por favor me ajuda, eu tenho um HD de 80GB compartilhado, uma das partições é FAT32(onde tá o Win98se), e a outra partição é NTFS(onde tenho o WinXP SP2 instalado) sendo que eu utilizo o win98se pra rodar games velhos(sou um aficionado por games) mas o problema é o seguinte, eu tinha 1GB de Ram, e tudo funcionava beleza, dai eu resolvi comprar mais 512 de RAM (todas DDR400) e dai assim que coloquei os 512 de RAM e agora o meu PC simplesmente não inicia no win98se, enquanto que no Winxp ta tudo normal.......existe alguma incompatibilidade do win98se com mais de 1GB de RAM, se sim existe algum meio de resolver, alguma atualização ou algum truque????

ME AJUUUUUUUUUUUUDEEEEEEEMMMMMMMMMMM PLEEEEEASEEE!!!!! :(:cry:

Link para o comentário
Compartilhar em outros sites

E ai Neoguto, olha, 1,5GB de Ram os win9x não reconhecem...O limite e 1GB. Mesmo acioma de 512MB, alguns micros " PODEM" apresentar problemas. não existem truques para remediar esse problema devido ao kernel do windows não "dar suporte" a esse tamanho. No tempo em que o win98 era "projetado" o topo de memoria eram 128MB....o que dira 1,5GB...você tem 3 escolhas...usar o win2000/xp/2003 ou usar o linux...ou usar MENOS memoria.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Ferreira@29 de março de 2005, 16:44

E ai Neoguto, olha, 1,5GB de Ram os win9x não reconhecem...O limite e 1GB. Mesmo acioma de 512MB, alguns micros " PODEM"  apresentar problemas. não existem truques para remediar esse problema devido ao kernel do windows não "dar suporte" a esse tamanho. No tempo em que o win98 era "projetado" o topo de memoria eram 128MB....o que dira 1,5GB...você tem 3 escolhas...usar o win2000/xp/2003 ou usar o linux...ou usar MENOS memoria.

Po valeu, eu tenho o WInXP na mákina, mas poxa queria outro OS win9x pra poder rodar joguim velho, até instalei o WinME, mas pelo amor de Deus que OS podre, já de cara fica dando mensagem de que minha VGA(6600 GT) não ta sendo alimentada(com energia claro.....hawhhaw :D ) e depois ficou dando pau em tudo, tudo que eu tentava instalar dava erro, fora que instalei um game(Driver) pra ver qual é e não achava aceleração......po WinME nem pensar, então to fu....@@@@##$$%, porque agora num sei o que fazer.....BWAAAAAAAAAH :(:cry:

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!