Ir ao conteúdo
  • Cadastre-se

estranho o prob


Posts recomendados

fala galera beleza?

olha eu tenho um prob, eu acho que pode ser VIDEO ou MEMORIA, queru uma ajuda aee de vocês, uma opinião, seguinte:

o meu pc quando liga reconhece os 256 numa boa, agora eu vou lá no xp ou até no 98 mesmo, de repente "PIIIII" um apito, aee trava tudo, nada se mexe, nem mouse nem nada, no 98 dá tela azul no xp fica tudo imovel apitando direto... agora como ontem eu liguei o pc e não reconheceu a memoria só pegou com um pente de 128mb. eu acho que pode ser memoria.

meu video é uma gforce4 64mb 440mhz, ja a memoria é uma pc100, eu possuo 2 pentes, de 128.

então o que vocês acham que pode ser?

o que eu posso fazer pra resolver?

valeu galera...

desde ja obrigado

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.