Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
gordao

studio 9

Posts recomendados

Boa noite,

Apos ser convertido uma fita vhs para dvd, com uma gravador e mesa, gostaria de edita-lo no studio 9 da pinnacle, antes eu uso o DVD Decrypter para puxar para o hd. ai eu peço para importar o arquivo .vob para o studio 9 e é quando ele da a mensagem de erro que não e possivel.

como poso fazer isso ????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gordão,

Converta os arquivos VOB para MPEG antes de importar. Há um programa free muito eficiente para isso: VOB2MPEG .

Abraços,

RedBeard

Compartilhar este post


Link para o post
Compartilhar em outros sites

:palmas: vou tentar muito obrigado .....

se de certo eu posto depois

:palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

procurei mais naoacheiaonde eu posso baixar este programa free

pode me indicar algum lugar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Galera, beleza?

Aproveitando esse tópico, comprei uma Placa Movie Box Pinnacle Studio 9. Ela acompanha um cabo USB 6 pinos Minha entradas USB São 3 Pinos, Eu vou ter que colocar um Adaptador ou colocar uma placa 6 pinos?

Valeu. :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neo,

Posta uma foto do pino em questão.

RedBeard

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neo,

Posta uma foto do pino em questão.

RedBeard

Opa e ai..beleza?

Cara..hehe..to sem camera digital aqui... :tantan: Seguinte, esse cabo no pino do USB tem os 3 linhas de cobre embaixo e em cima e a plaquinha branca no meio que é o encaixe. As USB normalmente tem as linhas de captaçao em um dos lados ou eu to errado e tenho que forçar a entrada?

Valeu :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que você não está com um cabo FireWire?

Dê uma lida no guia que eu fiz e está nos tópicos destacados, pois lá tem uma foto do pino FireWire.

Abraços,

RedBeard

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que você não está com um cabo FireWire?

Dê uma lida no guia que eu fiz e está nos tópicos destacados, pois lá tem uma foto do pino FireWire.

Abraços,

RedBeard

Fala Red, beleza?...Cara tirei as fotos que pediu..nem postei..realmente você tem razao..vacilo meu..aos poucos vou me acostumando com as novidades..ë um Cabo Firewire..Vou ter que comprar uma placa firewire pra instalar no micro

Sabe me dizer se a placa com a descrição abaixo, é compativel com a Asus A7n8x-XE

FABRICANTE ADVANTEK NETWORKS

MODELO AFW-03P

CHIPSET VIA 6306 - Firewire 100,200 e 400 Mbits/s

PADRÃO PCI 2.2

PORTAS 3 Externas - 6 pinos / 1 Interna - 6 pinos

TECNONLOGIA Compatível com especificações IEEE 1394 Open HCI v.1.0/1.1

Plug and Play

Canais DMA para pacotes RX/TX

REQUISITOS Slot PCI Livre (Mac OS X ou PC Windows 2000/XP)

CONFIABILIDADE Tempo de Vida Projetado - 5 Anos p/ Componentes

GARANTIA Limitada de 1 Ano - Retorno ao Fabricante

Valeu :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neo,

Se é compatível eu não sei, mas eu nunca ouvi nenhuma reclamação de incompatibilidade de nenhuma placa firewire, seja ela sozinha ou conjugada com outro equipamento.

Normalmente qualquer placa genérica serve.

Abraços,

Red

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Red. beleza cara?...Seguinte..comprei a placa..vamos ver...posto aqui meus comentários sobre ela..

abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos! Estou com um problema. Quero editar meus vídeos no Studio 10 da Pinnacle, mas quando arrasto o´vídeo para a linha do tempo, pressiono o play e só roda o vídeo, sem som. Sabem me informar por quê?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal, tudo bom?

seguinte capturei ontem uma fita de VHS para o computador. na captura, notei que ha uma pequena faixa de riscos coloridos..como sef osse aqueles chuviscos quando por algum motivo não entra o canal que você selecionou na televisão. Será que isso tá relacionado com a qualidade da gravação na fita ou está relacionado com a forma como eu capturei o video?

Valeu :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

celulares-popup.jpg

iPhone + Android + troca de vidro + reparo em placa + hard reset + instalação de ROM + e mais!

CLIQUE AQUI E CONFIRA AGORA MESMO!