×
Ir ao conteúdo
  • Cadastre-se

Função SE(e - Excel


Posts recomendados

Pessoal,

Preciso que vocês me ajudem na seguinte função:

Tenho uma planilha onde eu quero usar três condições:

Ou seja, tenho o nome do consultor e uma data, dependendo das condições, vai dar tal resposta.

Vejamos a exemplificação:

Coluna A Coluna B

Wagner 01/05/2009

Luana 13/06/2009

Claudia 06/06/2009

Marcela 12/07/2009

Agora eu quero que funcione assim:

Se na coluna A estiver WAGNER e na coluna B estiver entre dia 1/05/2009 até 15/05/2009 dê o resultado de "3". Se na coluna A estiver Wagner e na coluna B estiver entre dia 16/05/2009 dê o resultado "1,5". Se estiver na coluna A Wagner e na coluna B não coincidir com a data dita anteriormente, dê "0".

E assim por diante com cada nome...

Usei a função abaixo, mas não dá...

=SE(E(E62="Wagner";F62>="01/05/2009";F62<="15/05/2009");3;SE(E(E62="Wagner";F62>="16/05/2009";F62<="31/05/2009");1,5;0))

Espero que me ajudem, obrigado.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

a formula está correta ...

somente um detalhe precisa fazer

ARRAY ...

como fazer?

simples ....

na formula ... aperte o F2 para editar

depois aperter a combinacao CRTL + SHIFT + ENTER

e ENTER novamente

repare que apareceu uma CHAVE no inicio e no fim ...

o que valida a ARRAY é isso ...

(fica difícil eu explicar)

mas veja se funciona

Link para o comentário
Compartilhar em outros sites

Cara, assim até que funciona, porém a data tem que ser colocada em texto, ao colocar em texto muda o formato e tipo, tá 28/05/2009 e fica 39961.

O meu fraco sempre foi a porcaria dessas datas de *****, o excel **** em datas.

Por favor me ajudem, falta só isso pra eu terminar um longoooo projeto.

Link para o comentário
Compartilhar em outros sites

  • 9 meses depois...

Pessoal, eu precisava elaborar uma planilha que irá ajudar muito minha vida.. vejam a ideia:

tem que ter 3 tipos de variaveis, que, dentro de cada variaveis, tem mais variaveis, tudo para chegar em um resultado final.

Exemplo:

Tipo de Vendas ( venda 1, venda2, vend3) --- Estadual ou Interestadual(sem variaveis) --- Item (item1, item2, item3) ====> Resposta

ou seja, se eu for fazer a venda 1 no estado usando o item2, a resposta é X+y+Z

será que consegui passar bem a minha ideia?

forte abraço!

estou quebrando a cabeça na função SE, mais ta difícil!

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Pessoal,

Gostaria que vocês me ajudassem com a seguinte fórmula matricial: {=SOMA(SE(($AV$4:$AV$12<=HOJE());$AZ$4:$AZ$12))}, onde 'AV4:AV12' são datas de vencimento, 'AZ4:AZ12' valores e a condição que eu quero é a soma da seleção de vencimentos em atraso (ou seja datas menores iguais a hoje), porém, não está dando certo porque existem células em branco (vazias) e eu não estou sabendo incluir mais esta condição à fórmula.

Alguém se habilita?

Grata.

Link para o comentário
Compartilhar em outros sites

O problema é que o excel não deixa utilizar outro tipo de conteúdo na validação, a não ser texto, então temos que colocar a data na fórmula, sem utilizar referencias ou fórmulas ( hoje() ou colocar a fórmula em outra célula, por exemplo).

Faz isso e ele lhe dará o valor total ATRASADO.

=SOMASE(AV4:AV12;"<=17/02/2012";AZ4:AZ12)

Qualquer dúvida, só falar.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.