Entre para seguir isso  
Seguidores 0

Placa-Mãe AsRock K7VM2

        118.260 Visualizações     23 comentários     Testes   

Teste com a placa-mãe AsRock K7VM2, baseada no chipset VIA KM266, para a plataforma soquete 462.

Gabriel Torres Editor executivo do Clube do Hardware

Desempenho Geral

Nós medimos o desempenho geral dessa placa-mãe utilizando o programa SYSmark2002, que é um programa que simula a utilização de aplicativos reais. Dessa forma, consideramos este o melhor programa para medir, na prática, o desempenho de uma máquina.

Os testes se dividem em duas categorias: criação de conteúdo Internet (Internet Content Creation) e utilização de aplicativos populares (Office Productivity). Os programas usados na simulação de criação de conteúdo Internet são os seguintes: Dreamweaver 4.0, Photoshop 6.0.1, Premiere 6.0, Flash 5 e Windows Media Encoder. Já os programas usados na simulação de uso de aplicativos populares são os seguintes: Word 2002, Excel 2002, PowerPoint 2002, Outlook 2002, Access 2002, Netscape Communicator 6, NaturallySpeaking 5, VirusScan 5.13 e WinZip 8.0.

O programa apresenta resultados específicos para a bateria de testes de criação conteúdo Internet e também resultados específicos para a simulação de uso de aplicativos populares (Office Productivity), além de um resultado final, que é uma média ponderada destes dois resultados. Todos os resultados estão em uma unidade própria do programa.

Para comparação com a AsRock K7VM2, nós selecionamos as suas principais concorrentes: a M810 7.1A, a M810 7.5A, ambas da PCChips. Adicionamos também os resultados da PCChips M847 Game Demonio, que é uma placa-mãe que tem um vídeo on-board de excelente desempenho, como já compravamos no passado. Adicionamos também quatro placas-mães sem vídeo on-board apenas para verificarmos como a placa-mãe da AsRock se comporta comparada a placas sem este recurso: Soyo KT333 Dragon Ultra Platinum, DFI LAN Party KT400, Chaintech 7NJL1 Summit (nForce 2 SPP) e PCChips M848 (SiS 746).

Infelizmente a M810 da AsRock travou várias vezes durante o teste com o SYSmark 2002, sendo que não conseguimos coletar os dados de desempenho desta placa-mãe com o programa SYSmark2002.

Placa-Mãe AsRock K7VM2
(1) Com vídeo on-board, (2) com GeForce 2 GTS, (3) com Radeon 9800 Pro

A AsRock K7VM2 obteve um péssimo desempenho geral, obtendo um desempenho 17,26% inferior ao das placas-mães M810 v7.1A e v7.5A da PCChips e 24,04% inferior ao da PCChips M847, todas com vídeo on-board ativado.

Repare que quando instalamos uma placa de vídeo "de verdade" na AsRock K7VM2, o seu desempenho geral aumentou, ficando no mesmo nível do desempenho das M810 da PCChips com o vídeo on-board ativado, o que é ridículo.

Comparando o resultado obtidos pela AsRock K7VM2 com a Radeon 9800 Pro instalada com os resultados de placas-mães sem vídeo on-board equipadas com a mesma placa de vídeo fica ainda mais evidente o péssimo desempenho geral da K7VM2: a PCChips M848 foi 19,39% mais rápida, a Chaintech 7NJL1 Summit (nForce 2 SPP) foi 22,42% mais rápida e a Soyo KT333 Dragon Ultra Platinum foi 23,03% mais rápida.

Tenha em mente que placas-mães de boa qualidade apresentam pouca diferença de desempenho entre elas, como você pode reparar em todos os nossos testes de placas-mães. Uma diferença de desempenho na ordem de 5% já é significativa, e raramente há diferenças maiores do que 10% em nossos testes de desempenho. Uma diferença de 20% é um absurdo.

 

Compartilhar



Entre para seguir isso  
Seguidores 0

Comentários de usuários


Olha o pessoal antes pegava no pé do Gabriel e dizia que ele tinha implicado com a placa etc.

Eu mesmo re-testei essa placa com metodologia diferente, BIOS atualizada e nada... os mesmo problemas literalmente é uma bomba.

Tenho mais um teste da Asrock p/ publicar, essa se saiu bem melhor, aguardem.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por Daniel Barros@04 nov 2004, 10:44

Olha o pessoal antes pegava no pé do Gabriel e dizia que ele tinha implicado com a placa etc.

Eu mesmo re-testei essa placa com metodologia diferente, BIOS atualizada e nada... os mesmo problemas literalmente é uma bomba.

Tenho mais um teste da Asrock p/ publicar, essa se saiu bem melhor, aguardem.

bomba mesmo!

estamos aguardando o teste...

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por Daniel Barros@04 nov 2004, 10:44

Tenho mais um teste da Asrock p/ publicar, essa se saiu bem melhor, aguardem.

Pô Daniel, dá uma dica pelo menos... :D

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

E é verdade mesmo! Essa placa-mãe é absurdamente ruim. Desde o dia que eu a possuí e comecei a usa-lá, uma infinidade de problemas começaram a surgir. A mais comum é a famosa Tela Azul do windows. Chato pra ##### isso! :/

Não recomendo ela a ninguém.. A PCCHIPSET M810 v7.1 A é mais viável!

Fuizz :-BEER

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Bom eu tenho essa placa e só quem tem ela pode dizer o quanto ela é ruim.

Postado Originalmente por Gabriel Torres

AsRock K7VM2 conseguiu obter o título de pior placa-mãe para a plataforma soquete A que testamos até hoje.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Realmente, eu tenho essa placa-mãe a a utilizo ate hoje, por falta d grana pra troca-la, mas ######....já estou d saco cheio jahh!!! vou ver se troco em uma asus o mais rápido possivel!!!!

n aguento mais...n indico pra ninguém!!!! :devil::devil:

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

aí galera... desculpem-me, mas tenho que discordar...

uso esta placa em meu micro a +/- 1 ano, e não tenho do que reclamar... aqui apresentou-se bastante estável em jogos, compactação de DVD, e no dia-a-dia em geral!

ah, para não dizer que não tive problemas com ela, misteriosamente durante um tempo, a porta PS/2 do teclado parou de funcionar, passei um período utilizando o teclado virtual do WinXP, e quando pensava em comparar um USB, a porta simplesmente voltou a funcionar...

bem é isso aí! um grande abraço a todos!

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por |3AR[]@29 dez 2004, 01:10

aí galera... desculpem-me, mas tenho que discordar...

uso esta placa em meu micro a +/- 1 ano, e não tenho do que reclamar... aqui apresentou-se bastante estável em jogos, compactação de DVD, e no dia-a-dia em geral!

ah, para não dizer que não tive problemas com ela, misteriosamente durante um tempo, a porta PS/2 do teclado parou de funcionar, passei um período utilizando o teclado virtual do WinXP, e quando pensava em comparar um USB, a porta simplesmente voltou a funcionar...

bem é isso aí! um grande abraço a todos!

Bom, mas mesmo assim ela teve problemas, e não é recomendável, no teste do CDH quando foram testar com memórias DIMM-SDR ela simplesmente não rodou... além de já ser velha... e bota velha nisso, só suporta DDR266 e AGP4x.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
:chicote: essa placa é umas das piores da asrock mesmo meu colega compro ela e ta arrependido ela queimo toda hora reseta a maquina dele ele disse que vai joga no lixo essa dai é um lixo :chicote:

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

ahan...creio que esta placa esteja custando praticamente o mesmo que uma K7S41Gx, que tem melhor desempenho e é recomendada por mutos (não sei sobre ela no CDH)....

EDIT: 1- qual foi a configuração usada no 3Dmark2001SE?

2- lá no fim, foi citado que ele custa o mesmo e é pior que uma Pcchips, que esta pcchips em questão não é recomendada.... ficou sem nexo, podia ter sido comparada com uma "boa" pcchips...

aliás, a tidalwave, alguém sabe quanto custa pra SlotA no Brasil? nunca encontrei, seria uma boa opção se custasse pouco (já qu enão tem VGa on...)

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Acabei de adquirir uma máquina com esta placa.....hooorrriivveell..

Estou usando um Semprom 2.3 com 256 DDR, um HD Maxtor 40Gb, um CD-Rom e um Combo. Ela dá pau na instalação do windows...não carrega varios arquivos de instalação do Windows 2000 professsional e do Windows XP Home, testei também com o Windows ME e dá mensagem de erro em todos os programas, além de problemas na configuração de internet banda larga.

Já estou levando para trocar...a M847 por incrivel que pareca é melhor... :tantan:

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

o problema está literalmente entre a placa mãe e a cadeira. Tenho essa placa mãe desde que foi lançada. instalo qualquer jogo e roda sem chorar. Need for speed (1 e 2) GTA, Max Payne, até o Driver 3 rodou sem problemas quando coloquei a placa de vídeo indicada para o jogo. Pra quem quer que a máquina se configur sozinha pode ser ruim, mas pra mim inicia em 20segundos, com antivirus, win atualizado e firewall.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por lumbreras@28 de maio de 2005, 15:29

o problema está literalmente entre a placa mãe e a cadeira. Tenho essa placa mãe desde que foi lançada. instalo qualquer jogo e roda sem chorar. Need for speed (1 e 2) GTA, Max Payne, até o Driver 3 rodou sem problemas quando coloquei a placa de vídeo indicada para o jogo. Pra quem quer que a máquina se configur sozinha pode ser ruim, mas pra mim inicia em 20segundos, com antivirus, win atualizado e firewall.

Não o problema é você. só porque A SUA PLACA funciona não significa que essa bomba seja uma boa placa... tembém tem 6 dúzia por aí com A7V8X-X funcionando, mas ela continua sendo uma bomba...

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por teomorais@23 de abril de 2005, 12:51

Acabei de adquirir uma máquina com esta placa.....hooorrriivveell..

Estou usando um Semprom 2.3 com 256 DDR, um HD Maxtor 40Gb, um CD-Rom e um Combo. Ela dá pau na instalação do windows...não carrega varios arquivos de instalação do Windows 2000 professsional e do Windows XP Home, testei também com o Windows ME e dá mensagem de erro em todos os programas, além de problemas na configuração de internet banda larga.

Já estou levando para trocar...a M847 por incrivel que pareca é melhor... :tantan:

Perdão pela ignorância, mas esta placa roda sempron ?? O barramento dela é 266mhz e o do sempron 333mhz.....Isto não daria problemas ? Existe uma atualização de BIOS para o sempron ?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

no PC q eu trabalho tem uma K7VM3 será q também é uma "bomba" como a K7VM2?

utilizo já a quase um ano e nunca deu problema!!

estranho não?! :wacko:

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Como faço para recetar a bios desta placa , um colega trouxe p minha pessoa dar um mãozinha para ele .... ele colocou a bios da k7mv3 .... #### .... agora ela não liga mais ... só fica apitando .... já tenho a bios da k7mv2 , porém como instalar ?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Eu usava uma M810L, com um processador Athlon XP 1900+.

Depois de uns 2 anos, a placa começou a dar problemas, e tive que trocar. Comprei uma K7VM3.

Só que ela só reconhece o processador como sendo 1200. No setup da M810L, você podia escolher se queria 1200 ou 1900; mas no setup da K7VM3 não tem isso. Procurei em toda parte, manuais, internet, etc. e não sei como resolver isso. Alguém tem alguma dica?

Obrigado

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Eu usava uma M810L, com um processador Athlon XP 1900+.

Depois de uns 2 anos, a placa começou a dar problemas, e tive que trocar. Comprei uma K7VM3.

Só que ela só reconhece o processador como sendo 1200. No setup da M810L, você podia escolher se queria 1200 ou 1900; mas no setup da K7VM3 não tem isso. Procurei em toda parte, manuais, internet, etc. e não sei como resolver isso. Alguém tem alguma dica?

Obrigado

Cara nunca vi essa placa, mas da uma olhada se não há nenhum jumper pra configuração do FSB, e se não há essa opção no BIOS também.

:-BEER

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Eu tenho e ela até que ela não dá tanto pau assim não. :-BEER

O problema é que ela é muito limitada, ou seja, voce não vai poder colocar aquela geforce ultima geração ou ddr2.

Enfim, se voce tem ela tente troca-la. Se não tem veja bem na hora de comprar o modelo da placa mãe..

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

é vou concordar com meu amigo lumbreras do rio de janeiro ,tenho essa placa-mãe desde 2002 com uma g-force fx5500de 256 mb 512 de memória corsair 2 x 256mb,rodo qualquer jogo sem problemas need for speed carbon,gta san andreas,quake e tudo sem travar,ah meu processador é um duron 1300 mhz e internet via rádio, tudo isso há 7 anos só troquei o gabinete até agora .Será q essa galera não tá sabendo configurar,tive uma memória markvision q me deu muitos problemas depois q troquei acabou. Abraços.

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

OIOI

eu to com uma duvida

eu tenho uma placa-mãe asrock k7vm2

com processador semprom 2.2

mais so detecta 1.2

o que faço para aumentar pelo menos ate 1.5

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

tenho uma placa-mãe asrock u-cop m810lmr ta com plobema serio está sem som roda cd dvd normal mais nao sai nada nas caixa de som carat. hd 30 mmoria 512 mb windows xp pc3 o que eu faco para resolvre esse plobema alguém ai pode me ajudar..

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites


Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora