Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Archmage

Jogos "parando de funcionar"

Recommended Posts

Olá galera. De uns tempos pra cá, quando vou jogar algum game pesado, após alguns minutos o jogo fecha e diz que o .exe parou de funcionar. Faz algum tempo que noto que o meu processador Core 2 Duo E8400 fica a uns 73º quando abro algum jogo. Será que é problema de refrigeração ?

 

Também troquei a placa de vídeo e o Windows Update instalou o driver 352 da Nvidia. Seria válido trocar pra algum driver mais antigo pra testar ? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E8400 recomendado é 72℃ sendo assim a necessidade de trocar a pasta térmica ou a troca do cooler da cpu ou ventilação do gabinete.

Poste placa mãe

Processador

Placa de vídeo

Fonte

Gabinete

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Minha configuração é essa da assinatura, única diferença é a placa de vídeo (GTX 970 EVGA SC) e um módulo de memória a mais.Troquei o driver de video mas esses últimos estão com problemas demais,esse que coloquei agora deixou de reconhecer a placa pouco tempo depois.

    Vou trocar a pasta,usava a arctic silver mas agora estou usando uma branca com menos eficiencia,pode ser que ela se desgaste mais rápido. Também vou remover esse outro módulo de memória pra ver.

    Ah, o gabinete é um cooler master elite 311,com 3 coolers extras de 120, 1 Akasa led, 1 Akasa apache e 1 Coolermaster atrás como exaustor. A placa também está bem fria, 45 graus normal e 64 jogando jogos pesadoss.

    Editado por Archmage

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×