Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Knuckledust

Hd7870m queimou (samsung np700g7c-t01us)

Recommended Posts

Amigos, boa tarde! 

 

Há alguns dias, recebi uma carga de energia aqui em casa que simplesmente fritou a placa de vídeo do meu Bumblebee - uma HD7870m. 

Procurei em diversos sites e não encontrei nenhum que venda essa placa para a troca, seja nova ou usada. Estou com o c* na mão de comprar em algum site americano devido ao atual valor do dólar e medo de dar sinal vermelho na Receita...

 

Vocês saberiam me indicar onde posso conseguir outra placa de vídeo dessas? Qualquer ajuda seria MUITO válida, meu notebook é utilizado tanto para trabalho como lazer e estou sem qualquer meio de utilização, haja vista que ele só tem a offboard, não tem onboard..

 

Abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Knuckledust

 

Uma pergunta: essa "placa de vídeo" é uma placa mesmo ou é o chip gráfico soldado à placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 29 minutos atrás, RS Faria disse:

    @Knuckledust

     

    Uma pergunta: essa "placa de vídeo" é uma placa mesmo ou é o chip gráfico soldado à placa-mãe?

     

    Amigo, não tenho muita certeza. O note está em uma assistência, e mandaram a foto dos circuitos queimados da gpu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Knuckledust

     

    O problema é que não é todo notebook, que usa uma placa de vídeo separada, como um desktop.. Seria algo assim, eu acredito

     

    module_example_01.jpg

     

    É literalmente, uma placa.. A maioria, ou usa o vídeo onboard ou esse conjunto já vem soldado diretamente à placa-mãe.. Veja com a assistência, qual é a situação..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, RS Faria disse:

    @Knuckledust

     

    O problema é que não é todo notebook, que usa uma placa de vídeo separada, como um desktop.. Seria algo assim, eu acredito

     

    module_example_01.jpg

     

    É literalmente, uma placa.. A maioria, ou usa o vídeo onboard ou esse conjunto já vem soldado diretamente à placa-mãe.. Veja com a assistência, qual é a situação..

     

    Amigo, acabei de voltar da assistência e aplaca é realmente separada.

     

    Aparentemente, a placa fritou mas o resto está 100% intacto.. porém a assistencia nao conseguiu ligar a placa onboard do note... Trouxe ele pra casa agora. Seguem em anexas fotos da placa queimada.

     

    Sugestoes?

     

     

    P_20160322_140317.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É muito estranho ter queimado apenas a VGA.. Não faz muito sentido, ainda mais que o PC não funcionou sem ela..

     

    Comprar outra é um imenso tiro no escuro..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 5 minutos atrás, RS Faria disse:

    É muito estranho ter queimado apenas a VGA.. Não faz muito sentido, ainda mais que o PC não funcionou sem ela..

     

    Comprar outra é um imenso tiro no escuro..

     

    O computador liga tranquilamente sem ela, porém, por algum motivo, a onboard não funciona... Os caras da assistencia juram que o resto está 100% intacto. Qual sua sugestao, amigo?

     

    Eu já ia amanha passar o dia na sta. ifigenia atrás da placa..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    9 minutos atrás, Knuckledust disse:

    O computador liga tranquilamente sem ela, porém, por algum motivo, a onboard não funciona...

    Basicamente, ele liga mas não dá vídeo, certo?

     

    Se for mesmo isso, não sei te dizer se a VGA é o único problema.. Teria de colocar outra VGA pra ter certeza..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 53 minutos atrás, RS Faria disse:

    Basicamente, ele liga mas não dá vídeo, certo?

     

    Se for mesmo isso, não sei te dizer se a VGA é o único problema.. Teria de colocar outra VGA pra ter certeza..

     

    29 minutos atrás, karlo disse:

    Testa com um monitor ou TV.

     

    Ja foi testado em outro monitor, mas nao funciona.

     

    Estou com o note aqui comigo. Antes, com a placa de video, ele nem ligava. Agora, montado sem a placa de video, está ligando mas nao dá video.. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    6 horas atrás, Knuckledust disse:

    Ja foi testado em outro monitor, mas nao funciona.

     

    Estou com o note aqui comigo. Antes, com a placa de video, ele nem ligava. Agora, montado sem a placa de video, está ligando mas nao dá video.. 

    Pelo jeito, a VGA morreu mesmo..

     

    Pelo jeito, não foi a única morte por aí...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 33 minutos atrás, RS Faria disse:

    Pelo jeito, a VGA morreu mesmo..

     

    Pelo jeito, não foi a única morte por aí...

     

    Acha que a placa-mãe também pode estar com problema, amigo? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, Knuckledust disse:

    Acha que a placa-mãe também pode estar com problema, amigo? 

    Placa-mãe, CPU, RAM.. A lista é grande.. Aliás...

     

    Em 21/03/2016 às 17:53, Knuckledust disse:

    Há alguns dias, recebi uma carga de energia aqui em casa que simplesmente fritou a placa de vídeo do meu Bumblebee - uma HD7870m. 

    Foi um surto de energia? Raio?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 10 minutos atrás, RS Faria disse:

    Placa-mãe, CPU, RAM.. A lista é grande.. Aliás...

     

    Foi um surto de energia? Raio?

     

    O lance é que já abriram na assistência que eu levei, testaram os componentes individualmente e viram que não há nenhum dano (físico) sem ser na placa de vídeo, que claramente derreteu.

     

    Não sei direito o que houve.. Estava funcionando tudo normal, aí a diarista ligou o aspirador de pó na tomada e o computador desligou, subiu um ***** cheiro de queimado e não ligou mais de jeito nenhum. Só ligou de novo quando levei na assistência e removeram a placa de vídeo. Agora está ligando normal (sem a vga), todas as luzes acendem e etc.. Porém sem vídeo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acho que não sobra outra coisa a fazer, do que arranjar uma outra placa pra testar..

     

    É a única que coisa que não foi testada, aparentemente.. Partindo do principio que a assistência tenha realmente testado o resto do seu PC separadamente, coisa que eu duvido um bocado..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Rodei a Sta Ifigenia inteira ontem; não tem em absolutamente nenhuma loja física... No site americano oficial da Samsung, tem por $200 USD. To na mer*a....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Knuckledust Amigo, qual seu conhecimento em relação à hardware? Se eu te disser pra pressionar a ponte norte da placa-mãe você vai me compreender?

     

    Por via das dúvidas, tire uma foto da placa-mãe do seu computador, dos dois lados e poste aqui... aí vou circular ela pra você e mostrar qual a ponte norte.

     

    O ato de pressionar a ponte norte dá um diagnóstico preciso se há defeito de solda fria na sua "placa de video onboard". Com o notebook ligado, pressione a ponte norte, possivelmente ela emitirá falhas na tela, ou até mesmo apresentar imagem, e caso isso ocorra, apenas faça uma ressolda (reflow) na bga que isso é solda fria.

     

    Eu li todas as mensagens de vocês, sei que a placa externa "derreteu" e com ela o notebook nem ligava, e sem ela liga, porém sem imagem, mas dependendo de alguns modelos, acontece sem motivo algum ter solda fria, e obviamente não vai dar imagem.

     

    Outra coisa que tu pode verificar é a(s) memória(s), isso conta bastante também cara... Quando há falhas na(s) memória(s) não sobe video mesmo! Então faça esses pequenos testes para ter um diagnóstico mais preciso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 35 minutos atrás, Lucas Crepaldi Paim disse:

    @Knuckledust Amigo, qual seu conhecimento em relação à hardware? Se eu te disser pra pressionar a ponte norte da placa-mãe você vai me compreender?

     

    Por via das dúvidas, tire uma foto da placa-mãe do seu computador, dos dois lados e poste aqui... aí vou circular ela pra você e mostrar qual a ponte norte.

     

    O ato de pressionar a ponte norte dá um diagnóstico preciso se há defeito de solda fria na sua "placa de video onboard". Com o notebook ligado, pressione a ponte norte, possivelmente ela emitirá falhas na tela, ou até mesmo apresentar imagem, e caso isso ocorra, apenas faça uma ressolda (reflow) na bga que isso é solda fria.

     

    Eu li todas as mensagens de vocês, sei que a placa externa "derreteu" e com ela o notebook nem ligava, e sem ela liga, porém sem imagem, mas dependendo de alguns modelos, acontece sem motivo algum ter solda fria, e obviamente não vai dar imagem.

     

    Outra coisa que tu pode verificar é a(s) memória(s), isso conta bastante também cara... Quando há falhas na(s) memória(s) não sobe video mesmo! Então faça esses pequenos testes para ter um diagnóstico mais preciso.

     

    Amigo, o problema é que agora o Note já está fechado, todo montado - porém, sem a VGA offboard. Já meio que aceitei que vou ter que deixar na assistência e desembolsar uma boa grana para a troca da VGA.. Pensei em fazer uma egpu, mas não sei se vale a pena..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Knuckledust O fato é que você não quer "depender" da memória dedicada onboard, é isso?

    É que eu vejo pelo meu lado, tenho um conhecimento intermediário em hardware e eu faria os devidos testes para que pelo menos eu tenho a onboard funcionando, entende?

     

    Mas boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 7 minutos atrás, Lucas Crepaldi Paim disse:

    @Knuckledust O fato é que você não quer "depender" da memória dedicada onboard, é isso?

    É que eu vejo pelo meu lado, tenho um conhecimento intermediário em hardware e eu faria os devidos testes para que pelo menos eu tenho a onboard funcionando, entende?

     

    Mas boa sorte!

     

    Se eu tivesse a onboard funcionando, realmente seria excelente! Porém deixei na assistência por uma semana e não conseguiram ligar a onboard.. O que eu tentei foi ativar a bios do note na inicialização para trocar a entrada preferida, porém não dá absolutamente video nenhum..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    14 minutos atrás, Knuckledust disse:

     

    Se eu tivesse a onboard funcionando, realmente seria excelente! Porém deixei na assistência por uma semana e não conseguiram ligar a onboard.. O que eu tentei foi ativar a bios do note na inicialização para trocar a entrada preferida, porém não dá absolutamente video nenhum..

     

    E na assistência chegaram a falar pra você se foi feito um reflow na bga?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 22 minutos atrás, Lucas Crepaldi Paim disse:

     

    E na assistência chegaram a falar pra você se foi feito um reflow na bga?

     

    Não falaram nada sobre isso, amigo. Mas eu retirei o note antes do previsto, pediram no mínimo uma semana e peguei antes pra tentar resolver por fora..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa tarde amigo

     

    Meu note deste liga tudo e não tem sinal de problemas na GPU... Mas a tela não funciona porque o flat foi pro saco... Pessoal da cia elétrica vem analisar meu caso essa semana... A GPU está funcionando perfeitamente... Se eles me derem parecer positivo de ressarcimento eu posso te vender essa GPU.... Não sei se pode deixar contato aqui, mas me chama no whats: meia quatro, nove oito um dois oito - oito nove dois cinco

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×