Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MathewsJosh

Pc não reconhece rede

Recommended Posts

MathewsJosh    0

Oi Galera, Boa tarde! Tudo bem? Desculpem-me se eu estiver cometendo algum erro aqui pois esse é o meu primeiro post. Pois bem, desde semana passada, não estou conseguindo conectar o meu computador à internet, e para tentar consertar o problema, pensei que seria mais fácil formatar o computador, fazendo isso, constatei que o problema continuava, então pensei em fazer uma limpeza e tentar instalar outros drivers. Depois de alguns dias e muitos downloads, decidi que seria melhor leva-lo ao técnico já que sozinho eu não estava tendo resultado, e no momento que ele conectou o cabo, o computador o reconheceu e conectou normalmente, vindo o tecnico depois disso me dizer que o problema provavelmente deveria ser no cabo, e assim ele me vendeu outro. Quando fui conecta-lo em casa, o problema continuava, então decidi entrar em contato com o pessoal da minha internet, que me informou após o meu relato que o problema na verdade não se tratava nem do roteador nem do cabo, pois com eles a situação estava normal e me pediram para tentar instalar mais drivers ou voltar ao tecnico. Alguem aí já passou por alguma situação parecida? Alguma sugestão? Estou sem ideias de como resolver isso galera. Desde já agradeço a atenção de vocês... :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ricardov    1.096

Você tem que ter certeza que a internet na sua casa funciona: teste com um notebook emprestado. Verifique se o led do conector de rede acende e em que cores. Veja no gerenciador de dispositivos do Windows se tem algum aviso de falta de driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites
MathewsJosh    0
  • Autor do tópico
  • Ricardo, eu até já tentei fazer isso, conectei o cabo no meu xbox 360, e consegui efetuar downloads sem problemas. O led do cabo acende ficando amarelo, como costuma ficar normalmente...Sobre o Ger. de Dispositivos, ele às vezes reconhece meu driver de rede mostrando-o em "adaptadores de rede", outras vezes ele apresenta uma chave de exclamação amarela e outras vezes nem o reconhece... Esqueci de acrescentar que meu wifi funciona normalmente no celular, mas como não tenho placa de rede sem fio no PC, acabo precisando muito da conexão à cabo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ricardov    1.096

    Ok, então deve ser o computador mesmo. Tente usar a função de reparo da conexão de rede do Windows.

    Baixe e execute o utilitário Ccleaner e faça uma varredura por malwares com o Malwarebytes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Qual o sistema operacional ? se for windows 7 tenta subir em modo de segurança com rede (F8 na tela de boot) se for windows 8 ou 10 reinicia ele segurando o shift.

     

    Vê se no modo de segurança a rede funciona. Como funcionou na rede do seu técnico provavelmente não é driver, e tambem nao e cabo, pois funcionou no xbox.

     

    Se não funcionar tenta acessar o roteador e setar um IP fixo pro seu pc. Qual o tipo de conexão você usa?  o cabo vem direto do modem? Passa por algum roteador?

     

    Geralmente alguns virus setam um ip fixo no seu windows sem você perceber. vá na central de rede > alterar conf do adaptador > rede local > propriedades > IPv4 > propriedades > marque "receber um IP automaticamente".

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    MathewsJosh    0
  • Autor do tópico
  • Ricardo, tentei fazer isso, mas não funcionou... 

    Jonas, vou tentar fazer isso hoje à tarde após o trabalho, sobre o que você perguntou, a minha conexão é por fibra ótica que liga no modem e que depois conecta no roteador, para depois sair da Porta COM dele e ser conectado na porta do meu pc. Sobre essa opção de definir para a rede funcionar por ip automatico eu não sei se vou conseguir, já que eu nem consigo chegar nessa opção (porque o meu adaptador nem é reconhecido pelo meu computador na maioria das vezes). Mais à tarde respondo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ricardov    1.096

    @MathewsJosh tentou fazer o que, o reparo?

     

    Uma outra possibilidade é usar um pendrive bootável com o Linux Ubuntu no boot, selecionar Português e a opção 'Experimente Ubuntu'. Ele roda direto do pendrive, sem instalar, e permitirá verificar se a rede funciona, o que indica que o hardware está ok e o problema é com o Windows mesmo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    MathewsJosh    0
  • Autor do tópico
  • Isso ricardo, tentei fazer o reparo e também utilizar o Ccleaner, mas não deu em nada...

    Acho difícil ser vírus ou alguma configuração errada, já que mesmo depois de formatar o computador, ele continuou sem se conectar à rede... Preciso acrescentar que na formatação anterior os drivers de rede e a conexão funcionaram normalmente, e nessa formatação de domingo, eu usei a mesma versão do windows que usei anteriormente, com a diferença que a rede não voltou a funcionar...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ricardov    1.096

    O Ubuntu não usa drivers do Windows, daí poderá saber se o problema é de drivers ou de hardware. Também pode instalar outra placa de rede, são baratas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    MathewsJosh    0
  • Autor do tópico
  • Meus brothers, tentei o modo de segurança com rede agora, o driver foi reconhecido mas continuava demonstrando que um cabo da rede está desconectado, então fui ver sobre o ipv4 com endereço automático que o Jonas falou e já estava ativado. o que deve ser? Como vocês acham que devo prosseguir agora?

    1458768626439-1938969254.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    beleza, 

     

    Então:

     

    - O ponto de rede funciona no seu xbox e não funciona no seu computador.

     

    - O seu computador funciona em outro ponto de rede.

     

    Só há uma explicação. zika vírus! Pegue todo o aparar de equipamentos e leve para fazer uma oração. depois chame uma curandeira para benzer sua casa e limpe os resíduos que estão com água parada.

     

     

    Brincadeiras à parte, qual o caminho até o seu computador ?  modem>roteador>seu pc?

    levando em conta o diagnostico acima, deve ter alguma configuração no seu roteador bloqueando a entrada do MAC address do seu pc. Ja tentou resetar o roteador ao padrão de fábrica?

     

    pra você confirmar que nao é falha física na sua placa de rede, da um ping no endereço de lookback dela (ping 127.0.0.1 -t).

     

    Tenta tambem reservar um IP pro seu mac address, pra saber qual é ele digite getmac no prompt. valeu

     

     

     

    Editado por Jonas Barbosa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    MathewsJosh    0
  • Autor do tópico
  • Meus amigos, agradeço pela ajuda, resolvi o problema comprando uma placa de rede... :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×