Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
prett0xy

9800GT -Congelamento de tela

Recommended Posts

prett0xy    4

Boa tarde amigos, bom, é o seguinte tenho uma placa de vídeo 9800GT e uma 610GT e uma fonte DEX 520w > http://migre.me/u6pd0. A placa 9800GT e a fonte já estavam em outro computador, porém, estava funcionando normalmente, quando foi esses dias, eu resolvi pegar a placa e a fonte e colocar no meu computador que tinha somente um i5 2400. Mas ai, a placa de vídeo 9800GT fica congelando a tela, tanto quando estou na área de trabalho, quanto jogando CSGO, a temperatura na área de trabalho fica > 33° a 38° dentro do jogo de 45° a 49°, mas usando a placa 610GT não congela e funciona normalmente.

  Poderia ser fonte? ou a placa ja era?

 

Configuração:

Processador: i5 2400 3.10ghz quad core

ram: 4gb
HD: 250gb
fonte: 520w DEX

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Spectrum..!!    355

De qual Windows estavamos falando, tanto em outro computador como no seu?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
prett0xy    4
  • Autor do tópico
  • 10 minutos atrás, Spectrum..!! disse:

    De qual Windows estavamos falando, tanto em outro computador como no seu?

    Os dois windows 7

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373
    37 minutos atrás, prett0xy disse:

    Boa tarde amigos, bom, é o seguinte tenho uma placa de vídeo 9800GT e uma 610GT e uma fonte DEX 520w > http://migre.me/u6pd0. A placa 9800GT e a fonte já estavam em outro computador, porém, estava funcionando normalmente, quando foi esses dias, eu resolvi pegar a placa e a fonte e colocar no meu computador que tinha somente um i5 2400. Mas ai, a placa de vídeo 9800GT fica congelando a tela, tanto quando estou na área de trabalho, quanto jogando CSGO, a temperatura na área de trabalho fica > 33° a 38° dentro do jogo de 45° a 49°, mas usando a placa 610GT não congela e funciona normalmente.

     

    Antes de instalar a 9800GT você desinstalou a 610 e limpou os drivers e o instalador dela com o DDU?

    http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Spectrum..!!    355
    8 minutos atrás, prett0xy disse:

    Os dois windows 7

     

    Ok, quando da instalação da placa você instalou o driver do fabricante ou usou algum programa para isso?

    Chegou a remover algum driver anterior?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • 5 horas atrás, Spectrum..!! disse:

     

    Ok, quando da instalação da placa você instalou o driver do fabricante ou usou algum programa para isso?

    Chegou a remover algum driver anterior?

    não, pois não tinha placa de vídeo, somente o i5. Coloquei a fonte junto com a placa, e logo em seguida instalei os drivers no site da nvidia. joguei uns 2 dias normais, e depois começou a congelar.

    5 horas atrás, Wal SJC disse:

     

    Antes de instalar a 9800GT você desinstalou a 610 e limpou os drivers e o instalador dela com o DDU?

    http://www.guru3d.com/files-get/display-driver-uninstaller-download,20.html

    o primeiro driver a ser instalado foi a 9800GT, quando vi que começou a congelar, passei a usar a 610, então não desinstalei nenhum driver e nem limpei :(

    Editado por prett0xy

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373

    Se não for problema do driver (software) pode ser a fonte, a VGA ou a placa-mãe.

    você tem que tentar eliminar as duas primeiras possiblidades e depois pensar na terceira.

    Digo isso porque a 9800GT "puxa" 3,5 vezes mais corrente do que a GT 610.

     

    Edit: eliminar as possibilidades é testar as peças, uma a uma, em um PC que tenha um consumo parecido com o seu. Ou seja, se você testar a 9800GT em um PC que tem uma fonte "forte", pode ser que ela funcione perfeitamente.  Ou, caso não funcione, você tira a dúvida.

    Mas se você testar ela em um PC com fonte "fraca", ela pode não funcionar bem, mesmo estando OK.

    Se você testar a sua fonte em um PC que tem uma VGA de consumo semelhante à 9800GT (105 W), pode ser que ela não funcione bem, mas se testar ela em um PC que só tem vídeo on-board, ela vai funcionar sem problemas, como funciona com a GT 610.

    Editado por Wal SJC
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • 2 horas atrás, Wal SJC disse:

    Se não for problema do driver (software) pode ser a fonte, a VGA ou a placa-mãe.

    você tem que tentar eliminar as duas primeiras possiblidades e depois pensar na terceira.

    Digo isso porque a 9800GT "puxa" 3,5 vezes mais corrente do que a GT 610.

     

    Edit: eliminar as possibilidades é testar as peças, uma a uma, em um PC que tenha um consumo parecido com o seu. Ou seja, se você testar a 9800GT em um PC que tem uma fonte "forte", pode ser que ela funcione perfeitamente.  Ou, caso não funcione, você tira a dúvida.

    Mas se você testar ela em um PC com fonte "fraca", ela pode não funcionar bem, mesmo estando OK.

    Se você testar a sua fonte em um PC que tem uma VGA de consumo semelhante à 9800GT (105 W), pode ser que ela não funcione bem, mas se testar ela em um PC que só tem vídeo on-board, ela vai funcionar sem problemas, como funciona com a GT 610.

    Ai mano, acabo de ter uma nova notícia, tava aqui de boa, vendo uns vídeos no youtube quando de repente o pc desliga e da umas 2 desligas, do nada. e escutei um barulinho no cabo da fonte aqui, tipo um barulinho de faisca sabe.

    Acredito que a fonte foi pro espaço sideral mesmo.

    OBS: tava usando a GT610 quando deu barulinho e desligou, agora to usando somente a onboard.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373

    O "barulinho" não é mau contato?

    Que mal lhe pergunte, mas quando você ligou a 9800 GT, não se esqueceu de ligar o cabo de alimentação dela (o cabo que vai da fonte até a vga)?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • 14 horas atrás, Wal SJC disse:

    O "barulinho" não é mau contato?

    Que mal lhe pergunte, mas quando você ligou a 9800 GT, não se esqueceu de ligar o cabo de alimentação dela (o cabo que vai da fonte até a vga)?

    você diz o cabo de 6 pinos? se for, liguei sim, o barulho era tipo uns estralinhos de faísca, acho que é tipo mal contato, mas sei lá.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373

    Pode ser que não seja dentro da fonte e sim em um conector externo, de algum cabo da fonte.

    Ligue o PC e tente detectar de onde está saindo esse "barulinho".

    Mas não dê muita bobeira com o rosto perto da fonte, porque ela pode explodir do nada, se o tal "barulinho" for mesmo dentro dela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • 4 minutos atrás, Wal SJC disse:

    Pode ser que não seja dentro da fonte e sim em um conector externo, de algum cabo da fonte.

    Ligue o PC e tente detectar de onde está saindo esse "barulinho".

    Mas não dê muita bobeira com o rosto perto da fonte, porque ela pode explodir do nada, se o tal "barulinho" for mesmo dentro dela.

    Sim, o barulho não é dentro da fonte, to usando a onboard agora, pra evitar problemas futuros, o barulho é no cabo de força ali da fonte, ta até um pouquinho torradinho, bem pouca coisa kkkk

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373

    Arrume isso logo, antes que estrague mais ou pegue fogo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • 7 horas atrás, Wal SJC disse:

    Arrume isso logo, antes que estrague mais ou pegue fogo.

    Como arrumar? o negócio seria comprar outra fonte né? ou não ? O.o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373
    36 minutos atrás, prett0xy disse:

    Como arrumar? o negócio seria comprar outra fonte né? ou não ? O.o

    Tem que ver exatamente onde é esse mau contato que está aquecendo.

    Se for no conector da placa-mãe não adianta comprar outra fonte.

    E, dependendo de como estiver a situação, dá para (alguém com conhecimento) consertar, antes que estrague mais.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • 2 horas atrás, Wal SJC disse:

    Tem que ver exatamente onde é esse mau contato que está aquecendo.

    Se for no conector da placa-mãe não adianta comprar outra fonte.

    E, dependendo de como estiver a situação, dá para (alguém com conhecimento) consertar, antes que estrague mais.

    Ai brother, o barulinho que eu vi e escutei era naquela parte ali, no cabo preto no cabo de força. Meu amigo testou a minha placa de vídeo na casa dele, e fica dando umas congeladas a cada 30~60 segundos, ai ele colocou sincronização vertical no painel da nvidia, e ficou 120hz por causa do monitor dele .. q é 120hz e não travou mais.

    OBS: a fonte dele é igual a minha (A FOTO É DO GOOGLE, PEGUEI SÓ PRA MOSTRAR)

    fontebum.png

    Editado por prett0xy

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373

    Se for exatamente na conexão do cabo de força, talvez trocando o cabo resolva, se já não danificou os pinos internos, onde o cabo se encaixa.

    Dê uma verificada se os pinos não estão corroídos por arco elétrico.

    Se estiverem ok é só trocar o cabo, se estiverem corroídos tem como trocar o conector, mas você vai depender de um técnico para executar o serviço.

    Se for uma fonte genérica, talvez compense mais trocá-la, em vez de pagar pelo conserto.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • 11 horas atrás, Wal SJC disse:

    Se for exatamente na conexão do cabo de força, talvez trocando o cabo resolva, se já não danificou os pinos internos, onde o cabo se encaixa.

    Dê uma verificada se os pinos não estão corroídos por arco elétrico.

    Se estiverem ok é só trocar o cabo, se estiverem corroídos tem como trocar o conector, mas você vai depender de um técnico para executar o serviço.

    Se for uma fonte genérica, talvez compense mais trocá-la, em vez de pagar pelo conserto.

    Somente na ponta do cabo ta um pouquinho torrado mas não muito. Meu amigo tem uma GTX 750TI 1gb e vou testar hj na casa dele, vou botar a fonte dele no meu pc e testar, porém a fonte dele é igual a minha.

     Será que pode ser o cabo? e ai para de congelar?

    Editado por prett0xy

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373

    Se está havendo ruído de faíscamento e esquentando a ponta do cabo, você tem que trocá-lo, para evitar um prejuízo maior.

    A não ser que o cabo esteja mal encaixado.

    Será que você está acertando empurrar o cabo até o final ou está só roçando ele de leve na tomada, com medo dele entortar?

    Tem que empurrar até o final sem hesitar, caso a falha persista é porque o cabo não presta, pode arrancar e jogar fora.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • 43 minutos atrás, Wal SJC disse:

    Se está havendo ruído de faíscamento e esquentando a ponta do cabo, você tem que trocá-lo, para evitar um prejuízo maior.

    A não ser que o cabo esteja mal encaixado.

    Será que você está acertando empurrar o cabo até o final ou está só roçando ele de leve na tomada, com medo dele entortar?

    Tem que empurrar até o final sem hesitar, caso a falha persista é porque o cabo não presta, pode arrancar e jogar fora.

    Coloco até o final sim, mas acha que trocando o cabo pode resolver?

    Editado por prett0xy

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Wal SJC    1.373
    15 minutos atrás, prett0xy disse:

    Coloco até o final sim, mas acha que trocando o cabo pode resolver?

    Conforme eu expliquei, se os pinos cromados da fonte, onde o cabo se encaixa estiverem perfeitos, basta trocar o cabo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    prett0xy    4
  • Autor do tópico
  • Em 16/06/2016 às 13:16, Wal SJC disse:

    Conforme eu expliquei, se os pinos cromados da fonte, onde o cabo se encaixa estiverem perfeitos, basta trocar o cabo.

    Resolvi aqui irmão, obrigado :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×