Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Conakaze

Estou com problemas de desempenho no pc!

Recommended Posts

comprei um kit a alguns meses, com um i3 4170, 1x4gb + h81m-csbr, so que ele nao esta rodando os jogos como deveria, eu achava que era o pc que realmente nao rodava os jogos, mas sao jogos realmente simples, e os que rodaram (crossfire, minecraft) sao os unicos que estão com o fps como relamente deveria, crossfire fica 90, 100, mas parece que ta 30 35, e o minecraft fica uns 80 e parece que ta com 20, ja os que nao rodaram, the sims 2, resident evil 4, nao m lembro mais qual, ficaram com 30 fps mas parecia estar com 15,20 (eu via com o fraps quanto ficava, e quando aparentava eu imagino maisoumenos, 

eu tenho uma gforce210 que usava no meu pc antigo, soq eu li, que a placa de video interna que ja vem no i3 4170, e equivalente ou um pouco melhor que a gforce210, então eu deixei sem, mas para testar pra ver se esse problema de desempenho iria parar, eu coloquei a gforce210, instalei todos os drivers (da gforce210 e dos outros componentes) e continuou o mesmo problema, nao mudou nada (as placas realmente sao identicas, e que me leva a acreditar que se tem alguma peça com defeito, nao e a placa de video)

alguem poderia em ajudar a solucionar isso? qualquer informação adicional estarei respondendo IMEDIATAMENTE! me ajudem por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Conakaze Realmente jogar jogos com essa Geforce 210 ou alguma onboard é complicado, eu recomendo você comprar alguma dedicada, mas provavelmente terá que trocar a fonte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Conakaze Monitore pelo MSI Afterburner, é muito mais confiável que o Fraps.

Poste novamente os resultados.

 

Mesmo que a GT210 é equivalente a iGPU do seu processador, é melhor usa-lá do que deixar a iGPU, tanto que quando se usa a integrada, boa parte da RAM (entorno de 1024Mb) se transforma em VRAM, assim seu sistema perde memória.

Quando há perda de memória ocorre 3 tipos de sintomas:

  • Efeito "câmera lenta"
  • Stuterring
  • Falha da aplicação

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

sobre n estar lagado mas você sentir q esta se n for psicológico talvez o monitor, eu tinha bastante fps mas parecia lagado fui ver meu monitor estava pra 30hz 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • tipo, eu antigamente jogava jogos com a gforde 210 com um processador pior que nao estou conseguindo jogar agora!

    adicionado 1 minuto depois

    @zOpek assim eu vejo qual esta com mais uso?

    adicionado 1 minuto depois

    @zOpek logo ele sera o que esta impedindo mais fps?

    adicionado 2 minutos depois

    @christophermms ele esta 60hz, tipo, parece estar 30 fps, ai eu aperto f3 (no minecraft) ai aparece, 60,70,... fps, nao trava, mas parece estar uns 20,30 (nao sei se isso tem algo a ver com o outro problema)

    adicionado 3 minutos depois

    @Jasiel Mas resident evil4 eu jogava no meu notebook rv410 da sansug com placa interna super lixo, e essa "bem melhor" e fica 30 com lag

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×