Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
LordKalecgos

Problemas de desempenho em jogos

Recommended Posts

Bom dia galera. 

Então, faz duas semanas que baixei o BF4 para jogar, no começo joguei apenas modo campanha, usando o msi afterburner e tal, a placa rodava geralmente em 93% -100%, temperatura em 57-59 graus. O processador ficava em 48 graus no máximo, até ai tudo bem, decidi jogar o modo multiplayer e de uns dias para cá venho notando quedas absurdas no fps, nao jogo o game no ULTRA, jogo no MEDIO, o fps de 65-70 cai para 10, ou até 2.

 

Placa de video - 750 ti MSI twin frozr 2 gb

Mobo - Ga970 ds3p

Processador Amd fx 6300 sem over.

 

Alguém tem alguma ideia, ja passou por isso? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser ate sua conexao com a internet.. de uma verificada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanta memória RAM você tem? Qual fonte usa? No multiplayer as temperaturas permanecem as mesmas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Galera, internet sei que não é. As temperaturas ficam as mesmas no multiplayer ou na campanha. Placa de video de 57 a 59 graus, processador de 43 a 47.

    Configuração do pc ta na minha bio, mas sao 8 gigas de ram Hyper X Fury 1600 Mhz.

    Uma coisa que tenho reparado é o seguinte, para ver fps e essas coisas estou usando o software CAM, quando é carregado game que entramos na tela de posicionamento, o software entra e mostra fps, temperatura e tudo mais, nessa hora da uma bugada, o msi afterburner nao acontecia isso, mas nao me dava a opção de FPS e ate hoje nao entendo porque.

    adicionado 0 minutos depois

    @grievous ah, a fonte é uma Cx 500, da versao nova

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @LordKalecgos , talvez você tenha se precipitado em dizer que o problema não é a conexão amigo. Eu também jogo um jogo online(um mmo) e de vez em quando trava ou sou desconectado. Dai, entro na net e ela está funcionando. A questão é que descobri que a internet, as vezes, tem pequenas latências ou mesmo quedas que você só percebe em jogo online.

    Essas latências são tão pequenas ou as quedas tão curtas que você não sentiria nada se estivesse vendo um vídeo no youtube ou Netflix, por exemplo.

    Outra coisa, se estiver jogando com wifi, seria bom mudar pra cabo.

    Editado por Rodrigo Sobral

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Estou falando de frames, não de ping ou latência, isso que tentei dizer logo no começo do tópico

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, LordKalecgos disse:

    Estou falando de frames, não de ping ou latência, isso que tentei dizer logo no começo do tópico

    Entendi, mas se você tem latência ou é desconectado o FPS cai, certo? Ou não?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo, não fui desconectado e o ping se alterna em 21 ou 34, o bf4 eu já escolho as salas pelo melhor ping, e ainda tem avisos no game que dizem sobre suas taxas e tal. O que está acontecendo é simplesmente uma queda de frames, o fps tem caído drasticamente de uma forma anormal. O fps oscilar entre 65-80, tudo bem, é uma 750 ti, mas cair de 70 para 2 fps, é muito estranho, tudo em temperatura boa, componentes novos.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @LordKalecgos Isso de ter uma queda brusca parece muito com throttling da CPU mas não faz sentido porque sua placa-mãe possui chipset correto para os processadores FX. Tente desinstalar o driver de vídeo usando DDU no modo de segurança e reinstalar um driver mais recente baixado direto da Nvidia.

    Esse problema acontece só no Battlefield 4?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @grievous Eu uso um gammax 300 como Air cooler. Hoje vou ver se acontece e mando prints das temperaturas e tudo mais, tem acontecido no bf4 de forma brusca, e no lol de uma forma mais branda, eu travo o fps em 120, mas em uma vez RARA ou outra da uma queda pra 70

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @LordKalecgos É um tiro no escuro mas você pode tentar desativar o Turbo Boost na BIOS da sua placa-mãe.

     

    O Turbo boost faz um overclock automático no processador de acordo com o uso/temperatura e ao desativar você diminui o esforço em cima dele e da placa-mãe.

    Caso não sinta diferença pode deixar ativado pois você ganha desempenho com ele assim.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @grievous Seria bom desativar tbem o coll in quiet?

    adicionado 1 minuto depois

    Opa, turbo boost é da intel rs. Cool'n'Quiet que é da amd, desativo então?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @LordKalecgos Teste primeiro um, depois o outro e por fim com os dois desativados. O Cool and Quiet é o contrário do Turbo Boost, quando seu processador está em Idle ele diminui o clock para economizar energia. 

     

    Se nada der certo tente atualizar a Bios para a versão mais recente, caso seja algum problema por parte dela com a atualização você corrige.

    Editado por grievous

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @grievous show de bola, hoje ao sair do trabalho vejo isso e posto aqui

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @LordKalecgos use apenas o msi afterbunner pra acompanhar uso e memoria da vga, uso da cpu e uso de memo ram. Pra saber a temperatura da cpu, use SOMENTE o amd overdriver. Veja se consegue fazer over na vga, diminua a qualidade de textura para nao estourar a memo de video e teste em full hd no medio e em 1600x900 na qualidade alta. Para saber se o processador esta tendo queda de clock, precisa usar o hwinfo64. 

    Sua máquina roda bf4 no multi com 64 jogadores na media de 50fps. So cai em alguns pontos, como depois da derrubada do predio em C, no mapa cerco a Shangai, onde pode chegar a 30fps nessa bandeira.

    Nao use o CAM, vai estourar a memoria ram. Cerco a Shangai pode consumir 7,5gb de ram, por exemplo.

    Se quiser, pode entrar em um mapa com 64 jogadores como expectador e, acompanhar na tela as info do msi after.

    Editado por drcyberjr

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @drcyberjr Opa, testei o final de semana, tanto no league of legends quanto no bf4. Desinstalei o CAM, instalei o msi afterburner e também o amd overdrive, em momento algum aconteceu essa queda brusca de fps, acredito que tenha sido realmente o CAM dando problema no game e também no desempenho geral do computador. Agradeço à todos que responderam o tópico.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Gustavo Macedo26 opa brother, boa noite. O CAM é o software de monitoramento da NZXT, ele tava dando problema no pc, to usando o msi afterburner

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×