Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
William Caemerer

Sistema reiniciando em jogos

Recommended Posts

Desculpe se estou postando em local errado, pois sou novato no CH. Meu computador reinicia quando abro qualquer jogo. Já troquei pasta térmica, fonte, placa de vídeo, memória, sistema operacional, foi feito tudo com os drivers atualizados e foi feita uma limpeza completa no pc. Tudo começou do nada há um mês atrás e não sei mais o que fazer, uma coisa que eu notei é que se eu restar o bios ele funciona os jogos normalmente até que o pc seja desligado ou reiniciado, porém não vejo mudança nenhuma no bios antes de resetar. Minha configuração : Asrock 980de3us3, Phenom II x4 965, 8 gb ram, 500 gb hd, vga 1070, fonte cx 750.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Caemerer Usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Caemerer Phenom II x4 965 + gtx 1070 deve ta um gargalo do demonio em jogos mano kkkkk

adicionado 1 minuto depois

@William Caemerer Cara serio que ideia comprar uma 1070 para esse processador, sua VGA deve tar no mesmo nível de uma gtx 960 com esse processador ai kkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

@William Caemerer Se o problema n for isso ai viu, pode acontecer o processador n aguentar a VGA e reiniciar o sistema, pode ser né, serio mesmo amigo troque o mais rápido possível, você está perdendo um desempenho gritante com esse processador ai viu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Antes disso amigo joguei por meses, far cry 4, Shadow of mordor, For honor, Assassin's screed Unity, e outros jogos no ultra e nunca tive problemas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Gente porque que resetando o bios o pc não reinicia quando estou jogando? Mas se eu ligar o pc e não resetar o bios o pc reinicia durante os jogos. Isso é muito estranho...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    de maneira nenhuma um pc vai resetar porque a cpu é menos potente que a gpu, isso não tem logica nenhuma, alem de que o phenom ainda é usado por muita gente como pc gamer, o que pode acontecer é que  o ceu cpu está esquentando demais pois certamente chega nos 100% quando você joga, e quando atinge a temperatura máxima ele reseta.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então porque quando reseto o bios posso ficar jogando o dia todo? E o afterburner mostra temperatura de cpu em 65º em jogos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    esse seu cpu vai resetar quando chegar na temperatura de 70cº de acordo com a amd, se funciona bem quando reseta a bios é só resetar a bios depois entrar nela e apertar f10 para salvar e pronto ué.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    eu não sei o que te levou a acreditar que o problema some quando se reseta a BIOS, talvez tenha resetado em um dia frio ou tenha pegado leve hehehe, sinceramente na bios as únicas opções que poderiam influenciar nesse desligamento seria o multiplicador de clock do proc, você pode fazer um underclock para 3.0  colocando o multiplicador em 30 que provavelmente vai parar de desligar, ou colocando um cooler mais potente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado amigo mas eu já fiz um underclock para 2.8 e não adiantou nada, parece que você não entendeu mas todas as vezes que eu reseto o bios posso jogar o dia todo mesmo que o sol esteja rachando em 40º. Já fiz teste no prime95 por mais de meia hora e no furmark também e não reiniciou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    pensei aqui e  é mesmo um grande mistério, você realmente está convencido de que deve ser a bios pois se funciona bem depois que reseta não deve ser nenhum componente, se eu pegasse uma encrenca dessa a primeira coisa que faria se a temperatura do proc não resolvesse seria trocar a fonte... mais se eu me convencesse de que resetando a bios tudo funciona eu iria atualizar a bios pois a única explicação seria, a meu ver, bios corrompida de alguma forma, também verifique as voltagens se estão corretas na bios...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bios atualizado a dois dias e mesmo assim reinicia em jogos se eu não resetar o bios. Qual seria a tensão correta? Ou como descubro a tensão correta pois nunca foi mexida e antes funcionava muito bem, foi de repente que isso começou.

    Editado por William Caemerer

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    no site da amd a tensão está .825 - 1.40 V, lembro de uma opção que tinha nessas bios antigas da amd chamada Q-fan tem que colocar em um perfil que atinja 100% do cooler em 45cº ou em algum perfil de performance se tiver.

    adicionado 3 minutos depois

    se tiver a oportunidade de testar uma fonte diferente faça isso pois por mais que esteja convencido de que é  a bios isso tem jeito de fonte estragando.

    Editado por Wesley Sidney

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tenho uma c3 tech 500 antiga, uma cx 500 e uma cx 750 com um mês de uso comprei por causa do problema e não resolveu, pensei que a cx500 não estava dando conta. Ainda bem que temos outro pc que ganhou um upgrade de fonte. mas o problema continua, só jogo se resetar o bios. Já troquei a pilha do cmos que testei colocando em um afinador de violão que não ligou, (a pilha é igual).

    Editado por William Caemerer

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×