Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Levi Lima Oliveira

Minha gtx 1050 não dá video

Recommended Posts

Será que alguém poderia me ajudar

Comprei minha placa de vídeo gtx 1050 2gb  e chegou ontem mas ao colocar na meu computador e instalar simplesmente não aparece nada. minha placa-mãe é a M5A78L-M LX/BR com pci-e x16 x1_1 e x1_2 fonte de 350w(a placa de vídeo necessita de no minimo 300w o que eu tenho não e muito mas e o necessário) meu monitor e hdmi.

E sim eu instalei ela direitinho, apos instalar ela no meu pc eu mudei o meu cabo hdmi(tirei do pc  coloquei diretamente na placa de vídeo) desde já agradeço:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Levi Lima Oliveira qual a marca e modelo da sua fonte? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Levi Lima Oliveira disse:

Comprei minha placa de vídeo gtx 1050 2gb

@Levi Lima Oliveira Tem que ligar com a sua onboard e instalar os drivers, da sua placa de video que você comprou de você!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que a BIOS da placa-mãe esteja desatualizada, foi o que aconteceu comigo uma vez. Basta entrar no site da fabricante da placa-mãe, digitar o modelo, baixar e então instalar a última versão da BIOS. Caso não saiba como executar o procedimento, existem vários tutorial no YT e com certeza haverá um ensinando os procedimentos para a sua placa em especifico. Outra coisa é a fonte ser genérica e não está suportando a placa de vídeo, diga-nos o modelo da sua fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • algums minutos atras eu fiz isso

    adicionado 3 minutos depois

    como assim??@Leandro J. Dias

    adicionado 4 minutos depois

    @E. Soares a marca é bluecase 350-k atx

    adicionado 8 minutos depois

    @Leandro J. Dias mas o problema e que quando eu inicio com a onboard pelo que eu percebi minha placa-mãe nao reconhece

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Levi Lima Oliveira da uma olhada nesse artigo, sua fonta é de uma fabricante não muito confiavel..

    Minha sugestão é você testar com uma fonte boa, para descartar essa possibilidade.

    (se eu fosse você eu trocaria a fonte rsrsrs)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Levi Lima Oliveira uma duvida minha, bem besta, imagino que você tenha feito isso .. você conectou o cabo de alimentação de 6 pinos na placa de vídeo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @E. Soares nela não e necessario

    adicionado 4 minutos depois

    @E. Soares duvida rapida nas especificaçoes da placa dizia que Interface: PCI-E 3.0 e o meu PCI-E é 2.0 será que pode ser isso

    Editado por Levi Lima Oliveira

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Levi Lima Oliveira PCI-e é retrocompativel, ou seja resumidamente, tudo funciona em tudo.

    15 minutos atrás, Levi Lima Oliveira disse:

    nela não e necessario

    passa o modelo certo dessa 1050 ai vei, porque eu tava procurando aqui e vi 2 modelos que pediam essa alimentação a mais...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @E. Soares http://produto.mercadolivre.com.br/MLB-860241368-placa-de-vdeo-geforce-1050-2gb-directx12-pny-vcggtx10502pb-_JM?source=gps 

    É essa dai não foi que eu comprei mas é essa dai 

    obs:onde eu comprei ta indisponivel(Kabum)

    adicionado 1 minuto depois

    @Levi Lima Oliveira só pra você saber ela está funcionado só não da tela

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Levi Lima Oliveira você está certo, essa ai não tem mesmo rs.. você consegue testar ela em outra maquina? desta forma você já vai ter ideia se o problema é sua fonte mesmo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O computador liga no onboard e sem a placa?

     

    Qual o modelo do monitor? Se for antigo, provavelmente não funcionará.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Azarack ele ta usando HDMI, inicialmente achei que era isso tambem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 hora atrás, Lucas3301 disse:

    Pode ser que a BIOS da placa-mãe esteja desatualizada, foi o que aconteceu comigo uma vez. Basta entrar no site da fabricante da placa-mãe, digitar o modelo, baixar e então instalar a última versão da BIOS. Caso não saiba como executar o procedimento, existem vários tutorial no YT e com certeza haverá um ensinando os procedimentos para a sua placa em especifico. Outra coisa é a fonte ser genérica e não está suportando a placa de vídeo, diga-nos o modelo da sua fonte.

     

    De fato, há uma bios mais recente para essa placa: 

    https://www.asus.com/br/Motherboards/M5A78LM_LXBR/HelpDesk_Download/

     

    E independente da placa de video, essa fonte Bluecase precisa ser substituída.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×