Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Tony Rocha Figueira

Problema com a placa (Código 43).

Recommended Posts

Configuração do PC: -

placa-mãe ASUS H110M-C D3/BR DDR3 LGA 1151 (x1)
- Intel Core i3 6100 3.7GHz 6ª Geração (x1)
- Memória DDR3 8GB 1600MHz (x1)
- HD WD CAVIAR BLACK WD5003AZEX 500GB 7200RPM SATA 6 Gb/s (x1)
- Fonte corsair cx600
- EVGA GeForce GTX 1050 Ti SC Gaming 4GB GDDR5 (x1)

 

 

Bom dia.. galera to com um problema na minha placa de vídeo, ao ligar meu pc com o cabo HDMI na placa aparece a seguinte mensagem : A tela não está configurada atualmente com a resolução recomendada. Configure a resolução do PC para 1920 x1080/60Hz. Resolução atual: 640x480   / Resolução recomendada : 1920 x1080/60Hz ( vou enviar a imagem logo a baixo) e depois a tela fica preta e não sai disso.

 

Logo em seguida tiro o cabo e ligo na entrada da placa-mãe e entra normalmente no Windows sem nenhum problema, ao entrar no gerenciador de dispositivo aparece uma exclamação no nome da placa de vídeo, já atualizei o drive da placa usando o gerenciador de dispositivo e usando o programa da GeForce Experience e continua no mesmo.

Ao entrar na propriedade no gerenciador aparece a seguinte frase : O Windows interrompeu este dispositivo porque encontrou problemas. (Código 43).

Já testei a placa em outro PC e acontece a mesma coisa.

 

O que devo fazer ?? isso foi a placa que partiu dessa pra melhor ???

WhatsApp Image 2017-07-02 at 09.44.16 (1).png

WhatsApp Image 2017-07-02 at 09.44.16.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta limpar os drivers e instalar alguma versão mais antiga dos drivers, ou mesmo os driver que veio com DVD da placa. se não resolver acione a garantia.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×