Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Infinitty

Gtx 1060 6gb é compativel com GA-H110M-H DDR3?

Recommended Posts

Infinitty    0

Olá galera, sou novo aqui no forum e estou com um problema chato a 2 dias.

Seguinte, eu comprei um processador i5 7400 e uma placa GTX 1060 6gb a 2 dias e estou tendo um problema na instalação da placa de vídeo.

Quando eu instalo a GTX na placa-mãe e ligo o PC simplesmente não aparece imagem, mas quando eu conecto a minha placa de vídeo antiga (GTX 950 2GB) aparece imagem no monito... e a placa GTX 1060 pelo visto é compativel, pois eu consigo encaixar ela perfeitamente no socket e alem disso ela fica com uma luz branca acesa mas a unica coisa q n aparece é imagem. Estou meio desesperado sobre isso pois já tive muito trabalho tentando instalar essas peças (sim, sou inexperiente) só pra ter uma noção eu demorei umas 7 horas pra saber q tinha q atualizar as bios da placa-mãe pra conseguir mudar de 6 geração para a 7 e eu n sei se tem que baixar alguma outra bios para a placa de vídeo funcionar na placa-mãe. É isso, me perdoem pela lerdeza caso a resposta desse topico seja obvia e estarei muito agradecido por cada dica. Desde já Agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Atretador    3.338

@Infinitty A GPU pode estar com problemas, teste no PC de um amigo se possivel.

 

Informe tambem sua fonte, outra coisa, Kabylake com DDR3? Pessima ideia.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Infinitty    0
  • Autor do tópico
  • Então, a fonte é "Calibre 500W 80Plus XCP-A500" e sobre o kaby lake, eu n tive mt "escolha" sabe :s

     

    Edit: E não tem como eu testar no pc do meu amigo no momento...

    Editado por Infinitty

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Atretador    3.338

    Se não tem como testar em um tecnico ou amigo, e não funciona ai. Entre em contato com a loja e solicite a troca.

     

    E se tiver paciência, troque essa mobo e RAM :v

    (ou o kit todo por um Ryzen 3 ou Ryzen 5, ou a proxima gen da Intel que deve lançar fim do ano em um socket novo enquanto o seu i5 ainda tem valor de troca)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Infinitty    0
  • Autor do tópico
  • O estranho é q a placa encaixa td direitinho e n da imagem e eu tb n queria trocar ela, comprei a 2 dias tipo.. nem consegui usar. To 100% bolado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Atretador    3.338

    @Infinitty Se não me engano, tem 7 dias para devolver sem problemas :)

     

    i5 ja não é uma boa ideia atualmente, agora, Kabylake com DDR3, pior ainda. Alem de capar a performance pode trazer problemas a medio\longo prazo.

     

    Se ela não esta ligando, pode ter vindo com defeito, seria bom testar antes, se não tem como, manda logo para a loja.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    RS Faria    7.321

    @Infinitty

     

    Que cabo você usa? HDMI, DVI?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Infinitty    0
  • Autor do tópico
  • @RS Faria

    Você diz o cabo do monitor? se for isso é DVI

    Editado por Infinitty

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×