• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Alexandre Vinicius da Rocha

Como desabilitar o video on-board?

7 posts neste tópico

<font color='#000000'>Comprei uma G-Force 2 MX-400 PCI e quero desabilitar o meu vídeo on-board antigo (SIS 630) para não ter conflito entre as duas placas, mas no manual da placa mãe não diz qual o jumper que devo mover para desabilitar o vídeo. A minha placa mãe é da PCCHIPS, Chipset: GFX-CEL, Série: M755L.

OBS: Meu Setup não tem a opção “On-Board Vídeo”.

</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>Amigo tire a memoria do banco 1 ... e passe para banco  2 ..

A  placa de video onbord só funciona quando tem memoria no banco 1 .. para as placa com video onbord isto é regra ok</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Não, não é regra.

Na M810 o vídeo on-board funciona com a memória em qualquer dos slots. Na a7n266-vm também.

Tem que tomar cuidado ao generalizar...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Amigo Primeiro você reseta sua BIOS depois é so colocar essa placa que vai funcionar ela ira desabilitar o video on board altomaticamente e não é nessesario tirar amemoria do banco 1 tive uma dessa ai M755LMR e era assim que eu fazia</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#348781'>A questão da memória em um banco x realmente não importa para o funcionamento do vídeo on board...ao menos no que diz respeito a essa placa-mãe!

Simplesmente coloque a sua placa noslot PCI,que vai reconhecer normalmente apenas não instale os drivers...

Não possui jumper para desabilitar o video onboard para a M755

Espero ter ajudado</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#008080'>Tirar memória do banco principal não é regra...

Desativar através de jumper ou setup também não...

No caso da SIS630 não sei se isto funcionará, mas numa placa que o vídeo on-board seja PCI e tenha um conector AGP você poderia ligar sua placa no slot e alterar no Setup a opção Primary VGA Adapter para AGp. Pronto, ela inicializará pela sua nova placa. Ok?

Acho que isso não funciona na 630, mas fica aí a sugestão para uma outra oportunidade.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Amigos, muito obrigado pela força que vocês estão dando. Utilizarei as dicas de vocês com a exceção da dica do "Darth Maul" que já tentei mas infelizmente não deu certo. :)</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0