• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest gtatsuok

[Resolvido] Placa de video onboard sis!

7 posts neste tópico

<font color='#000000'>AEEEE... To com o Windows XP no meu comp... tenho aquele chipset SiS... 630... o q q acontece... ela é 3D expasiva até 64mb.... e u XP não Le.... já tentei pegar tdos os drivers novos... mais ele não le!!!. o q q eu faço!?!??!?!...

Me ajudem please!!!!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#FF0000'>Como assim "não lê" o que aparece no dxdiag por exemplo? Explique melhor.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>não le mesmo... eu to falando q mesmo q eu bote 64 mb pra placa ler.... o XP quando eu vou botar proteção de tela 3D... ele fala q minha placa não suporta 3d!!... ai é q ta... não consigo fazer q o XP rode jogos em 3D....  :o</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>Sua PV é onboard certo?!

você quer dizer q ela não reconhece 64MB de RAM                compartilhado para video?

Tente explicar melhor!também pegue os ultimos drivers pra ela,mas se eu fosse você,compraria outra PV,pois com essa mal você conseguira jogar CS.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>tipo... reconhece 64 o XP reconhece.... só q ele num reconhece q é 3D.... já peguei tdos os drivers mais novos... e num deu certo... quando eu estava com 98 ele carregava o 3D...

o Dxdiag..... quando eu vou testa o direct3D ele fala q minha placa não suporta... e q vai usa um software externo... negócio assim....

Please1!!! HELP-ME</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Você instalou os drivers de aceleração agp da sis que vem no CD de instalação da placa-mãe. Eu utilizava essa placa de video on-board como a minha placa-mãe é uma pc-chips m810, tanto no win98 como no xp normalmente. E reconhecia o 3d.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>mais tipo... se pode me explicar melhor?!?!??!?!

a minha placa também é chipset SiS....

eu quero resolve esse assunto logo... porque eu to tentando roda mohaa... e num roda.... se puder me ajudar..... manda um email: gtatsuok@terra.com.br</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0