• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
fabioserafim

MEU HD JÁ ERA?

5 posts neste tópico

:ahh:

É isso aí,

Para arrumar melhor meus dados e programas no HD, resolvi criar uma partição somente para os dados (músicas, vídeos, doumensto, etc.).

Usei o Partition Magic 8, e fiz tudo que julgava necessário: desocupei um espaço (8Gb aproximadamente), criei uma nova partição e apliquei para que o PM fizesse o restante. Até aí, tudo beleza. Aqui começaram os problemas. Ao reiniciar o PM começou o trabalho desocupando o espaço livre para criar a partição (acho que é isso?!?!... Só que quando o programa executava essa operação mais ou menos com 55% de andamento o micro travou. Ao reiniciar, nada feito... o micro inicia, vai até a tela do XP e aí reinicia... tentei reparar a instalação, mas nada... quando inicio pelo CD ele entra naquela recuperação que abre uma tela de comando (prompt) e a partir dái não consigo fazer mais nada... coloquei o hd em outro micro como slave, mas dá erro na leitura dos dados... quando executa o chkdsk, ele indica o espaço total e o livre, como era antes disso tudo acontecer, mas quando entro no PM, ele indica a partição NTFS como cheia e não permite que se faça nada.... ESTOU DESESPERADO... POR FAVOR ME AJUDEM... SE FOR POSSÍVEL, CLARO....

AGUARDO A AJUDA DE vocês...

VALEU

FABIO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom se for utilizar o Partition Magic, você teria que fazer isso por outro computador, com o seu HD em slave, o que dária para você brincar muito com ele.

Mas pelo FDISK, você manda deletar todas as partições, incluindo as NÃO-DOS, e seu HD vai voltar a ser o que era antes, não esqueça depois, de reiniciar o computador e colocar uma partição novamente, senão você não vai conseguir formatar seu HD, se você precisava dos seus dados, de antes, então, coloque em outro computador que tenha S.O. em NTFS, ou seja, XP, 2000 Professional, ou coisa assim, para ele exergar os dados que você tinha esse HD, e faça um backup, antes desse precedimento, falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0