Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
kadulourenco

Driver 81.98 não instalem !

Recommended Posts

Meu computador estava redondo com o Driver 81.95 do site da Nvida, fui querer atualizar para essa droga de 81.98 e acabou com o meu computador. Varios travamentos com jogos, etc. Tenho uma geforce 5700LE, 256MB, 128bits e recomendo aos socios do forum... Não instalem essa porcaria de driver ou vão se arrepender. Parece sacanagem do pessoal da Nvidia, toda vez é a mesma coisa, sempre atualização de drivers em 1 semana. Estou até pensando em mudar de placa de video e comprar alguma da ATI, pois o pessoal do forum fala muito bem dessas placas. Um grande abraço a todos que lerem esse Tópico. :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai e que tu vai querer quebrar tudo, os drivers da ati são horriveis, tanto que todo mundo que tem ati so usa omega driver

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nada a ver michaelpes, os drivers da ATi já foram ruins sim, mas há muito tempo atrás, porque já faz um bom tempo que eles estão bem estáveis, aliás, eu NUNCA usei o Omega Driver, sempre usava os Oficiais. Mesmo que usasse, os Ômega são baseados nos Oficiais.

Quanto ao problema com o driver da nVidia, eu não passei por ele usando esta versão do driver, inclusive estou com ela instalada.

No caso de ter um driver lançado a cada semana pela nVidia, eu não acho que seja assim, o que ocorre é que ela disponibiliza para download várias versões BETA dos seus ForceWares, mas só instala quem quiser.

Além do mais, ela precisa lançar novas versões para dar suporte às novas placas que ela lança, bem como aprimorar os recursos oferecidos por elas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu acho que voce esta enganado em certos casos, tenho 4 amigos que antes tinham geforce em seus computadores, hoje cada um tem uma placa de video da ATI em seus computadores e não estão nem um pouco arrependidos. Cada um tem seu gosto, mas que eu estou fulo da vida com o pessoal da Nvidia isso ninguém faça com que eu volte atras. A cada semana é um driver novo. Se fosse totalmente perfeito não deveriam fazer isso. Não tenho nada contra as placas da Nvidia, que na minha opinião são ainda as melhores do mercado, mas os drivers não são perfeitos e faz com que nós instalamos e ferramos nossos computadores. Sempre tive Nvidia em meus micros, só estou fazendo um desabafo... :sne:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já ouvi reclamações sobre o 81.98 também, porém não vejo aonde tem sacanagem, no máximo a nVidia cometeu erros. Retorna pra versão anterior que deve resolver, desde sempre temos de escolher as melhores versões de drivers da nVidia, pois nem todos prestam.

    Já tive ATI também e não existe esse troço dos drivers não prestarem, sendo a opção pelos Omega Drivers apenas uma questão de escolha.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    aqui eu não tive nenhum problema ao passar do 81.95 pro 81.98. E a minha placa é também uma 5700LE 256mb 128bits.

    Desinstalou o anterior antes de atualizar?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    adquiri a 6600gt sábado e quando fui pegar o driver mais atualizado era a 81.98 ! aqui ficou tudo normal! não cheguei a testar a 81.95 !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    aqui o 81.98 deu problema com o F.E.A.R, as imagens ficaram muito zuadas (parece que da artefatos, sei lha, fica mudando de cor o jogo) ai voltei p/ o 78.01 mas não sei se o 81.95 da esse problema també, se alguem usar o 81.95 com o F.E.A.R e tiver redondo por favor me manda uma MP ai falando que ta tudo certo... agradeço a atenção de todos... t+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ixi to usando esse driver e foi o primeiro que instalei na minha VGA, será que to dando sopa? Que versão vocês recomendam pra FX5500?

    Falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por Hooligan@07 de janeiro de 2006, 14:02

    aqui o 81.98 deu problema com o F.E.A.R, as imagens ficaram muito zuadas (parece que da artefatos, sei lha, fica mudando de cor o jogo) ai voltei p/ o 78.01 mas não sei se o 81.95 da esse problema també, se alguem usar o 81.95 com o F.E.A.R e tiver redondo por favor me manda uma MP ai falando que ta tudo certo... agradeço a atenção de todos... t+

    Tipo uns probleminhas no 3D no Matrix também e no Fear !!! após a atualização ...

    mandei um e-mail para EUA nvidia com fotos e explicando todos os bugs após a atualização .....

    to só esperando ! :joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Poxa aqui o fear travou também, a solução foi por o directX 9c de dezembro, ai resolveu tudo aparentemente o problema do 81.98 é alguma incompatibilidade com o DirectX 9c que foi lançado antes de dezembro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha eu uso uma GeForce 4 Mx 4000 128 Mb de 64 bits, apos atualizar o driver consigo rodar the sims 2 university mais nightlife no maximo dos graficos em 1024X 768 a 60Hz ( da uns lags devido a temperatura interna da cpu e tambem porque a minha placa de video é um lixo mas isso não vem ao caso), pode ate ter ocorrido q durante o download possa ter corrompido pois já aconteceu isso comigo quando eu intaleio driver 71.65 q na qual não rodava nada ate black e white um tinha q rodar no minimo.

    :P espero ter ajudado se eu estirer errado me corrijam :P

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por ladds@03 de fevereiro de 2006, 17:48

    Olha eu uso uma GeForce 4 Mx 4000 128 Mb de 64 bits, apos atualizar o driver consigo rodar  the sims 2 university mais nightlife no maximo dos graficos em 1024X 768 a 60Hz ( da uns lags devido a temperatura interna da cpu e tambem porque a minha placa de video é um lixo mas isso não vem ao caso), pode ate ter ocorrido q durante o download possa ter corrompido pois já aconteceu isso comigo quando eu intaleio driver 71.65 q na qual não rodava nada ate black e white um tinha q rodar no minimo.

    :P espero ter ajudado se  eu estirer errado me corrijam  :P

    é verdade...como nosso amigo disse a cima, na hora de fazer o download, pode ter corrompido o arquivo!! <_<

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    aqui quando instalei ele travo td...n queria mais abrir a caixa de configuração da nvidia nen nada....a solução foi voltar para o 81.95

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por formigao38@17 de fevereiro de 2006, 17:28

    Eu simplesmente joguei o 81.98 por cima do 81.95 e num deu nadinha...foi redondo...

    Idem, com fritas... para falar a verdade, nunca (será que foi sorte...?) tive qualquer espécie de problemas com os drivers da NVIDIA.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom dia,

    Eu montei a seguinte config:

    AMD ATHLON 64 3200 Venice

    DFI Lanparty NF4 Ultra-D

    eVGA Geforce 6600 GT

    2x512 Kingston DDR 400

    Fonte Seventeam 420W

    Estou utilizando as memórias em single channel, pois não consegui fazê-las funcionar em dual. Meu SO é o Win XP Pro (32 bits), porque n encontrei um de 64 bits com boot.

    Até aí beleza, não está tudo como eu queria, mas já consigo rodar os jogos e tal. Só que quando fui mexer em umas fotos no Photoshop, surgiram alguns bugs de vídeo. Ficam aparecendo estas barras coloridas (mostradas na foto) quando eu:

    - Copio e colo um recorte da imagem.

    - Redimensiono o tamanho da imagem.

    - Salvo a imagem.

    - Fico dando Ctrl+Z.

    Devem ocorrer em outros casos, mas nestes que mencionei eu sei que ocorrem (quer dizer, ocorrem aleatoriamente, mas é bem frequente).

    Estou utilizando o driver mais atual da Nvidia: 81.98

    Gostaria de saber se isso aconteceu com mais alguém e se vocês acham que pode ser problema do driver.

    Obrigado

    gama

    <div class='bbimg'>%7Boption%7Dhttp://img472.imageshack.us/img472/3816/bug5ki.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por mgama@20 de fevereiro de 2006, 11:18

    Bom dia,

    Eu montei  a seguinte config:

    AMD ATHLON 64 3200 Venice

    DFI Lanparty NF4 Ultra-D

    eVGA Geforce 6600 GT

    2x512 Kingston DDR 400

    Fonte Seventeam 420W

    Estou utilizando as memórias em single channel, pois não consegui fazê-las funcionar em dual. Meu SO é o Win XP Pro (32 bits), porque n encontrei um de 64 bits com boot.

    Até aí beleza, não está tudo como eu queria, mas já consigo rodar os jogos e tal. Só que quando fui mexer em umas fotos no Photoshop, surgiram alguns bugs de vídeo. Ficam aparecendo estas barras coloridas (mostradas na foto) quando eu:

    - Copio e colo um recorte da imagem.

    - Redimensiono o tamanho da imagem.

    - Salvo a imagem.

    - Fico dando Ctrl+Z.

    Devem ocorrer em outros casos, mas nestes que mencionei eu sei que ocorrem (quer dizer, ocorrem aleatoriamente, mas é bem frequente).

    Estou utilizando o driver mais atual da Nvidia: 81.98

    Gostaria de saber se isso aconteceu com mais alguém e se vocês acham que pode ser problema do driver.

    Obrigado

    gama

    <div class='bbimg'>%7Boption%7Dhttp://img472.imageshack.us/img472/3816/bug5ki.jpg' border='0' alt='Imagem postada pelo usuário' />

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por BuZz@21 de fevereiro de 2006, 22:56

    Cria um novo tópico ;) numa seção mais apropriada acredito que seja bug do programa ou driver, sendo que você já rodou games...

    Pra colocar em dual channel basta as 2 memória terem a mesmo freqüência e o mesmo CAS Latency e colocar elas nos slots corretos, azul com azul ou preto com preto, pode ser outra cor na sua MB

    Falou

    Este problema já foi resolvido... Realmente era problema de driver.

    Aqui tem a solução: http://forum.clubedohardware.com.br/index....dpost&p=1777578

    Com relação às memórias, são duas kingston 512 e diria que idênticas, visto que comprei as 2 juntas. Só que não sei o que acontece, mas o sistema não aceita elas em Dual.... Deveria ter pego o pacote da kingstone de 1GB (onde já vem as 2 de 512 numa mesma caixa...).

    De qualquer forma, não é tão simples como você mencionou. Se procurar, verá que muitos outros tem grandes dificuldades pra fazê-las funcionar em dual. Uns diminuem o FBUS, outros aplicam mais tensão... Eu queria encontrar uma forma de usá-las em dual e com barramento de 400. :(

    gama

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Atualisei para a versao 81.98 na placa da assinatura, esta rodando tudo perfeito, inclusive atualisei a geforce fx5600 com o 81.98, ficou tudo perfeito

    Falou.....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O único problema nesse driver foi no FEAR com o softshadow ativado, as sombras ficam com uns problemas lokos !!! Alguem já passou por isso?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por mgama@22 de fevereiro de 2006, 09:38

    Este problema já foi resolvido... Realmente era problema de driver.

    Aqui tem a solução: http://forum.clubedohardware.com.br/index....dpost&p=1777578

    Com relação às memórias, são duas kingston 512 e diria que idênticas, visto que comprei as 2 juntas. Só que não sei o que acontece, mas o sistema não aceita elas em Dual.... Deveria ter pego o pacote da kingstone de 1GB (onde já vem as 2 de 512 numa mesma caixa...).

    De qualquer forma, não é tão simples como você mencionou. Se procurar, verá que muitos outros tem grandes dificuldades pra fazê-las funcionar em dual. Uns diminuem o FBUS, outros aplicam mais tensão... Eu queria encontrar uma forma de usá-las em dual e com barramento de 400.  :(

    gama

    Sinceramente eu não sei, aqui eu uso em Dual e já testei em outros 2 P4, placas Asus uma com Chipset Intel e outra com SiS, você coloca a memória nos slots especificos e vai sem problema e usei apenas memória comuns, SpeckTeck acho que Infineon, em um caso a memória estava com defeito até e mesmo assim foi, dps troquei por outra memo e de novo sem problema.

    Todas elas DDR400 comuns

    Procura atualização da sua bios :joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×