Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
noklue

windows não reconhece o HD

Recommended Posts

noklue    0

Comprei um HD novo de 80GB pra funcionar como slave na minha máquina...

instalei tranquilo e liguei o PC.. quando o windows iniciou, detectou novo hardware, tudo normal..

mas ai quando eu fui tentar acessar o novo HD pelo explorer, ele não aparece lá..

mas aprece normalmente no Gerenciador de dispositivos, etc como se estivesse instalado sem problemas.. já tentei tirar e colocar de novo, etc..

alguém tem alguma sugestão?

Compartilhar este post


Link para o post
Compartilhar em outros sites
aluis2002    4
Comprei um HD novo de 80GB pra funcionar como slave na minha máquina...

instalei tranquilo e liguei o PC.. quando o windows iniciou, detectou novo hardware, tudo normal..

mas ai quando eu fui tentar acessar o novo HD pelo explorer, ele não aparece lá..

mas aprece normalmente no Gerenciador de dispositivos, etc como se estivesse instalado sem problemas.. já tentei tirar e colocar de novo, etc..

alguém tem alguma sugestão?

você viu se ele ta ativo?, se tem uma letra definina?

viu lá em Ferramentas Administrativas, Gerenciamento do COmputador, Gerenciamento de Discos?

Em alguns caso, ele não tem letra definida, ou então está oculto. dá uma olhadinha lá e dixz pra nóis.

Compartilhar este post


Link para o post
Compartilhar em outros sites
noklue    0
  • Autor do tópico
  • Po brigadao..

    ele tava la mas tava desativado, mesmo aparentando estar ativo no gerenciador de dispositivos..

    foi só eu ativar e atribuir uma letra que funcionou..

    brigadao pela ajuda!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    rgdl    7

    Bastava você particioná-lo, o windows não lhe atribuiu uma letra porque não havia partições ativas nele.

    inté+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Maldica0    0

    Aqui aconteceu o seguinte, tenho 3 hd samsung (2 SP0411N e 1 SV2001H), os de 40gb são onde ficam os dados (programas,fotos,musicas,filmes etc...) o de 20 gb é onde rodo o sitema operacional, já formatei algumas vezes e nunca ocorreu problema algum.

    Só que desta vez, fiz a formatação e aconteceu a mesma coisa do colega, BIOS reconhece, gerenciador de dispositivos reconhece, vou em Ferramentas Administrativas, Gerenciamento do Computador, Gerenciamento de Discos eles estão lá, só com uma diferença, ambos não abre a opção de add uma partição ou letra( estão ocultos, s/ partição). Completando os 3 estão com sitemas de arquivos NTFS.

    E agora como devo proceder?

    Grato pela atenção.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    rickg    4

    Se são HD's IDE tente formatar usando o disco de boot do windows ME (

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Maldica0    0
    Se são HD's IDE tente formatar usando o disco de boot do windows ME (

    Obrigado pela atenção rickg

    Eis a questão, ja fiz varias formatações no HD onde roda o sistema, sempre desconectei os demais, para não formatar algum sem querer, e eles sempre apareceram normalmente, só que desta vez simplesmente ficaram ocultos, o problema é se eu formata-los vou perder todos os meus dados que tem neles.

    É essa a minha bronca, sei que c eu formata-los vou te-los normalmente, mas queria algum jeito de reverter isso, fazer que o windows reconheça eles.

    Uma vez que eles aparecem na BIOS, no gerenciador de dispositivos, vou em Ferramentas Administrativas, Gerenciamento do Computador, Gerenciamento de Discos eles estão lá.

    A bronca é: ambos não abre a opção de add uma partição ou letra( estão ocultos, s/ partição).

    Alguem da uma "luz" ao "ceguinho" aqui sem ter que formata-los.

    Grato

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    aluis2002    4
    Obrigado pela atenção rickg

    Eis a questão, ja fiz varias formatações no HD onde roda o sistema, sempre desconectei os demais, para não formatar algum sem querer, e eles sempre apareceram normalmente, só que desta vez simplesmente ficaram ocultos, o problema é se eu formata-los vou perder todos os meus dados que tem neles.

    É essa a minha bronca, sei que c eu formata-los vou te-los normalmente, mas queria algum jeito de reverter isso, fazer que o windows reconheça eles.

    Uma vez que eles aparecem na BIOS, no gerenciador de dispositivos, vou em Ferramentas Administrativas, Gerenciamento do Computador, Gerenciamento de Discos eles estão lá.

    A bronca é: ambos não abre a opção de add uma partição ou letra( estão ocultos, s/ partição).

    Alguem da uma "luz" ao "ceguinho" aqui sem ter que formata-los.

    Grato

    Amigo, é o seguinte, acho que sua partição esta danificada, se ele num aparece no gereciador de disco, é bem provavel que sua partição esteja com defeito.

    t+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    rickg    4

    Como ultima tentativa coloca esse HD suspeito em outra máquina para ver se é detectado pelo sistema operacional. Se não aparecerem os arquivos acho que ele está com problemas mesmo.

    Só um detalhe, o pessoal fala que NTFS é a oitava maravilha, mas só pode ser acessado de dentro de um sistema operacional como o windows XP. Se o HD estivesse formatado em FAT32 voce dava um boot com um disquete pelo menos podia copiar os arquivos para outro HD.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    megabrean    0

    Opa estava procurando pela solução do meu problema ... achei aqui nesse topico, so deixei um recado pra agradecer ao pessoal ai que responde.

    valeu ai pessoal

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonasfelipe    0
    você viu se ele ta ativo?, se tem uma letra definina?

    viu lá em Ferramentas Administrativas, Gerenciamento do COmputador, Gerenciamento de Discos?

    Em alguns caso, ele não tem letra definida, ou então está oculto. dá uma olhadinha lá e dixz pra nóis.

    E quando não aparece nem no gerenciador de dispositivos mas a bios reconhece? (no caso de um hd com windows xp professional de uma máquina, que você coloca em outra para a transferência de alguns arquivos)

    obrigado! :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonasfelipe    0
    Amigo, pelo que percebi dessa foto, o disco de 30gb não está formatado, talvez seja esse o problema.

    Esse disco tem o Windows XP Professional e todos os meus arquivos importantérrimos!

    Minha teoria(de leigo)

    Como a partição dele tinha o nome C, e a partição do meu hd que estou usando agora também é C, o windows resolveu anular a 'C' do hd escravo.

    É isso? Se for, como procedo pra pegar os dados do meu HD Maxtor, de 30gb? Porque ali aparece 100% livre? :unsure:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Elmo    4

    jonasfelipe,

    Creio que nada tem a ver com a alocação de letras, mas, se você quiser tirar essa dúvida, arrume o BART-PE (Mini-PE) em pen-drive, dê o boot por ele e troque a letra desse HD, de C para outra qualquer... para você fazer isso TEM QUE dar o boot por outro caminho, menos pelo C:\ ... o BART é apenas um opção...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    aluis2002    4
    É isso? Se for, como procedo pra pegar os dados do meu HD Maxtor, de 30gb? Porque ali aparece 100% livre?

    justamente isso, se ele aparece 100% livre, é porque não tem partição definida, aconteceu isso ontem comigo, o meu hd onde fica o Emule a partição simplesmente sumiu, acontece...

    Esse disco tem o Windows XP Professional e todos os meus arquivos importantérrimos!

    Uma forma simples e formatar o hd, e tentar recuperar os arquivos com o GetDataBack, um dos melhores recuperadores de arquivos.

    Boa Sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonasfelipe    0
    justamente isso, se ele aparece 100% livre, é porque não tem partição definida, aconteceu isso ontem comigo, o meu hd onde fica o Emule a partição simplesmente sumiu, acontece...

    Uma forma simples e formatar o hd, e tentar recuperar os arquivos com o GetDataBack, um dos melhores recuperadores de arquivos.

    Boa Sorte.

    Ter o NortonGoBack instalado influencia em algo será? Ajuda, atrapalha, não faz nada.. ?

    Quantos % de chance eu tenho de recuperar minhas pastas? Pelo que você conhece da coisa. Se as chances forem boas eu nem penso 2x, mas se as chances forem mais remotas ai vou dar mais uma pesquisada.

    e muito obrigado pela dica!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    jonasfelipe    0
    jonasfelipe,

    Creio que nada tem a ver com a alocação de letras, mas, se você quiser tirar essa dúvida, arrume o BART-PE (Mini-PE) em pen-drive, dê o boot por ele e troque a letra desse HD, de C para outra qualquer... para você fazer isso TEM QUE dar o boot por outro caminho, menos pelo C:\ ... o BART é apenas um opção...

    Em último caso, se eu ver que o negócio é formatar mesmo, ai arrisco isso também, antes. Mas acho que foi viagem minha mesmo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    aluis2002    4
    Ter o NortonGoBack instalado influencia em algo será? Ajuda, atrapalha, não faz nada.. ?

    Quantos % de chance eu tenho de recuperar minhas pastas? Pelo que você conhece da coisa. Se as chances forem boas eu nem penso 2x, mas se as chances forem mais remotas ai vou dar mais uma pesquisada.

    e muito obrigado pela dica!

    Olha, eu num conheço muito bem o nortongoback, pelo que vi ele faz tipo uma restauração dos arquivos, não é isso?.

    Não sei se acontece o mesmo com partições, somente alguém com maior conhecimento nesse aplicativo pra te ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×