Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
silvio_mga

seagate X maxtor - incompatíveis?

Recommended Posts

silvio_mga    1

Comprei um

seagate st3160215a, ide (ata7), ultra dma mode total 5(ata100, active 5 ata100) como master,

e instalei junto com

um maxtor 6e040l0, ide (ata7), ultra dma mode total 6 (ata133) active 6 (ata133).

Rodando o process express eu tenho valores de

system idle process pid 0,

cpu 92 até 100,

context swiches 3,7 milhões,

interrupts 11,6 milhões,

deferred procedure calls 2 milhões.

O meu micro às vezes pára e às vezes as telas ficam congeladas mesmo mudando para outras telas.

Rodei Spybot e tenho o Norton e desabilitei quase tudo que o process não consegue verificar.

Mas o micro às vezes fica como já disse.

Será que pode ser por defeito no maxtor? já que o hdtune mostra só 2,5 de velocidade de acesso/comunicação enquanto que o seagate mostra mais de 50 desses mesmos ítens.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Elmo    4

silvio_mga,

Coloca ele na outra controladora IDE, para testar...

Compartilhar este post


Link para o post
Compartilhar em outros sites
silvio_mga    1
  • Autor do tópico
  • silvio_mga,

    Coloca ele na outra controladora IDE, para testar...

    Elmo, não dá para trocar porque os hds estão ligados na idle primária e na secundária eu tenho ligados dois cds. Como fazer então?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Elmo    4

    silvio_mga,

    Desconecte os 2 CD então... é só um teste... depois reconecte... faça os testes novamente... se o resultado for muito diferente de quando eles estão juntos, então a bronca pode ser de inimizade entre eles... no caso, você pode também deixar um gravador/leitor como SLAVE e um HD como Master em cada cabo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    silvio_mga    1
  • Autor do tópico
  • silvio_mga,

    Desconecte os 2 CD então... é só um teste... depois reconecte... faça os testes novamente... se o resultado for muito diferente de quando eles estão juntos, então a bronca pode ser de inimizade entre eles... no caso, você pode também deixar um gravador/leitor como SLAVE e um HD como Master em cada cabo...

    Fiz o q você sugeriu mas nada mudou, segundo o Proc Expl. Então retornei tudo mas conectei errado o cabo do Samsung e afundei um pino dele. Peguei uma pinça e puxei de volta o pino e reconectei. Funcionou!!!!!!! Mas acabei excluindo o arquivo pxhelp.exe e mais um q não lembro e o micro não reiniciava!!!! Acabei instalando outro Windows no C. Só que agora o micro pára para q eu escolha qual dos windows eu escolho. Será que tem um jeito de tirar o segundo Windows????????? A propósito, quando comecei a tentar resolver a às vezes lentidão do micro, consegui passar de 14 para 7 os processos que estão rodando!!!!!!!!! Reinstalei a placa SB 5.1. E o incremento de processos que estava de 100 em 100, passou para 1,2 milhão. E o gerenciador de dispositivos apresenta interrogação nos controlador Ethernet e de áudio de mídia. Realmente parece que não são os discos. Se você puder me ajudar, ainda neste tópico, eu agradeço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Elmo    4

    silvio_mga,

    Pra enfiar, tem que ser com carinho, senão você arrebenta tudo... trate seu micro como se fosse a mulher dos seus sonhos... hehehe

    Ao invés de instalar o windows novamente, você deveria ter utilizado a console de recuperação... assim o windows "antigo" seria reparado...

    Quer uma sugestão drástica, mas pelo menos você resolve rapidinho: salve seus arquivos importantes em mídias e formate... comece do zero que você perderá menos tempo do que tentando remendar cada coisa...

    Se você formatar e reinstalar, utilize o CD da sua placa mãe para instalar os drives corretos da ethernet e áudio... se você utiliza um outro dispositivo de ethernet e/ou áudio que não seja aquele on-board, desabilite-os no SETUP da BIOS...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    silvio_mga    1
  • Autor do tópico
  • silvio_mga,

    Pra enfiar, tem que ser com carinho, senão você arrebenta tudo... trate seu micro como se fosse a mulher dos seus sonhos... hehehe

    Ao invés de instalar o windows novamente, você deveria ter utilizado a console de recuperação... assim o windows "antigo" seria reparado...

    Quer uma sugestão drástica, mas pelo menos você resolve rapidinho: salve seus arquivos importantes em mídias e formate... comece do zero que você perderá menos tempo do que tentando remendar cada coisa...

    Se você formatar e reinstalar, utilize o CD da sua placa mãe para instalar os drives corretos da ethernet e áudio... se você utiliza um outro dispositivo de ethernet e/ou áudio que não seja aquele on-board, desabilite-os no SETUP da BIOS...

    .......pois é, parece q ainda não aprendi... mas a sua resposta me fez rir bastante.....

    Continuando, tentei usar o console de recuperação, mas não consegui.

    Já pensei em usar a solução drástica, mas tenho instalado o 'filescav' excelente programa pago que se formatar a partição, com tôda certeza não terei mais como usá-lo.

    Mas, na hipótese de usar essa solução, seria relativamente fácil identificar quais os ítens da bios q eu teria que desabilitar????

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Elmo    4

    silvio_mga,

    Quanto a BIOS, não sei... cada BIOS tem uma apresentação diferente e recursos diferentes... as vezes é até o mesmo recurso, mas com nomes diferentes... penso que você não vai precisar mexer na BIOS...

    você tem 4 periféricos (2 HD e @ gravadores)... e você tem 2 controladoras IDE com suporte a 4 periféricos... todas as 4 portas trabalham da mesma forma e com o mesmo desempenho... você pode ligar em qualquer configuração que, o correto, seria tudo funcionar normalmente... como você está suspeitando de incompatibilidade entre os HD, deixe cada um deles em cada IDE e complete com os gravadores...

    Formate e instale o windows no HD que você acha que deve ser o principal e deixe o outro para backups... você pode particionar seus HD... da sopa de letrinhas dos periféricos e partições, pode ser que depois fique em uma ordem que não lhe atenda... então depois a gente troca essa ordem, exceto o C que não poderá ser trocado...

    Instale o XP e depois, utilizando seu CD da placa-mãe, instale os drives que estiverem nela e que serão necessários... depois os demais programas... após a instalação do XP+CD da placa mãe, verifique o problema de DMA deles... se está ou não habilitada, etc... e resolva essa bronca, se ocorrer...

    Quanto ao filescav, não sei o que é... mas se você comprou, creio que eles deveriam te dar o devido suporte, para você poder reinstalar...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    silvio_mga    1
  • Autor do tópico
  • Caro Elmo,

    Formatei o HD Maxtor (que era a unidade G) e instalei o Windows XP.

    Grande sucesso! :D

    Instalei tudo de novo e aquelas interrupções etc. que apareciam sumiram tôdas.

    Com relação à sopa de letrinhas você tem razão, ficou tudo muito confuso.

    O Samsung continua sendo 'C' e o Maxtor que era 'G' virou 'D'. :confused:

    Se não fôr demais, você poderia me ensinar como corrigir isso?

    Desde já um grande abraço. :-BEER

    Sílvio

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Elmo    4

    silvio_mga,

    Isso é moleza... ponha uma panela com água no fogo, tempero, uns pedaços de carne, batata e utilize aqueles macarrãozinhos para sopa em forma de letras... hehehe

    Inciar ~> Configurações ~> Painel de Controle ~> Ferramentas Administrativas ~> Gerenciamento do Computador ~> Gerenciamento de Disco... clique com o botão direito do mouse sobre a unidade que você quer mudar de letra e escolha ALTERAR LETRA DA UNIDADE E CAMINHO... utilize qualquer letra ainda disponível como suporte para você poder efetuar as trocas... exemplo, se você quer inverter o H com o D... mude o D para X, o H para D e o X para H...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    silvio_mga    1
  • Autor do tópico
  • silvio_mga,

    Isso é moleza... ponha uma panela com água no fogo, tempero, uns pedaços de carne, batata e utilize aqueles macarrãozinhos para sopa em forma de letras... hehehe

    Inciar ~> Configurações ~> Painel de Controle ~> Ferramentas Administrativas ~> Gerenciamento do Computador ~> Gerenciamento de Disco... clique com o botão direito do mouse sobre a unidade que você quer mudar de letra e escolha ALTERAR LETRA DA UNIDADE E CAMINHO... utilize qualquer letra ainda disponível como suporte para você poder efetuar as trocas... exemplo, se você quer inverter o H com o D... mude o D para X, o H para D e o X para H...

    :aplausos:resolvido

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×