Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
L_e_i_g_o

Onde ligar o COOLER na P5KC Asus ?

Recommended Posts

galera, o cooler zalman 7500 tem um conector com 3 furos sendo q minha placa tem 4 e o cooler box também tinha 4, ate da pra encaixar o da Zalman, MAS TEM ALGUM PROBLEMA ? PODE QUEIMAR ?

ou então encaixa nesses conectores de 3 pinos ?

PWR_FAN , CHA_FAN__ ou encaixa no de 4 pinos CPU_FAN ?

Editado por L_e_i_g_o

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o conector é de 3 pinos deverá ser encaixado nos nas conecções da placa mãe que tem 3 pinos, os cooler que tem 4 pinos deverá ser encaixado no encaixe de 4 pinos tipo o cooler que vem com o processador o box.

abraços amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • isso ai é meio obvio:D

    eu sempre usei no conector de 4 pinos,, agora na Placa mãe tem mais 2 pinos de 3 furos ai queria saber qual desses 2 pinos?

    PWR_FAN , CHA_FAN2, ou se pode encaixar no que eu sei q é pro cooler o CPU_FAN de 4 pinos ?

    os outros 2 conectores com 3 furos eu nunca usei !!

    Editado por L_e_i_g_o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    pode ser em qualquer um amigo a minha placa mãe tem também 2 de 3pinos um chassis e o outro power assim como a sua mais funcionaria em qualquer uma das conecções. Eu ja testei e não ha diferença o nome só muda para podermos identificar qual cooler está a conexão no caso de usarmos as duais conecções.

    abraços amigo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não tem o por que explodir amigo pois a alimentação é a mesma nas conecções 12V.

    abraços e posta depois o resultado. ok?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Servi sim principalmente aquela de 120mm da cooler Master a FAN Coolermaster R4-L2R-20CK-GP 120mm 90CF19dB que é uma das melhores que temos aqui noi brasil, as fans que possuem 3 pinos podem ser monitorada as velocidades delas (RPM) já as que são ligadas diretamente no Molex das fontes não podem ser monitoradas a velocidade.

    abraços amigo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • sao desses mesmo q tenho, ventila q é uma beleza:D

    tenho 3 desse o outro vou tenque ligar na fonte, ja q você falou q no conector de 4 pinos num da né?

    Capaz ate q de só encaixar nos 3 e o outro fica sobrando:p

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    são desses mesmo q tenho, ventila q é uma beleza:D

    tenho 3 desse o outro vou tenque ligar na fonte, ja q você falou q no conector de 4 pinos num da né?

    Capaz ate q de só encaixar nos 3 e o outro fica sobrando:p

    desde q tu conecte os fios preto e vermelho acredito q nao tem problema ficar sobrando, os outro ate onde sei sao pra monitorar temperatura ou regular a rotaçao sei la.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • então, eu liguei o FAN do gabinete no CHA_FAN e ficou muito fraco rodava pouco, depois liguei no PWR_FAN a velocidade aumentou ficou igual quando liguei na fonte.

    e no caso do COOLER ligo no mais fraco CHA_FAN ou no PWR_FAN ?

    na bios também nao tem como aumentar a VELÔ:D do fan la só mostra a rotação.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    DEixa no CHA_Fan mesmo já que você notou o aumento de rotações neste conector, na minha placa mãe tenho as duas conecções e não tem diferença de desempenho entre elas já momnitorei e é a mesma coisa baixa o Everest e ver se ha diferença en tre as duas em RPM.

    abraços amigo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • eu ja tenho o EVEREST e o SPEEDFAN, mas nem precisa deles pra perceber a diferença, no CHA_FAN roda quase parando, no PWR_FAN roda como se estivesse na fonte bem rápido.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Deixa eu explicar uma coisa...

    Os conectores de sua placa mãe, que são de 4 pinos, é porque, a placa mãe tem um recurso que controla automaticamente as rotações do seu cooler, dependendo do temperatura o mesmo rodará com uma rotação mais alta e outra mais baixa... Nesse caso o cooler também ter que ter um conector de 4 pinos...

    Os outros conectores de três pinos, não oferecem esse recurso de controle de velocidade, somente os de quatro pinos, essa é a diferença entre um e outro, no mais, tanto um quanto o outro podem ser ligado os coolers...

    Para ter a rotação controlada pela placa, não se pode esquecer que o cooler também tem que ter o conector de 4 pinos...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • DEixa no CHA_Fan mesmo já que você notou o aumento de rotações neste conector, na minha placa mãe tenho as duas conecções e não tem diferença de desempenho entre elas já momnitorei e é a mesma coisa baixa o Everest e ver se ha diferença en tre as duas em RPM.

    abraços amigo.

    então no everest o CHA_FAN ta 1350 RPM

    o PWR_FAN fica nos 1758

    eo COOLER de 4 pinos ta 861 RPM

    eu queria aumentar o CHA_FAN tem como ?

    na bios num tem como, se nao tiver beleza eu ligo o FAN na fonte mesmo pra igualar o PWR_FAN com 1758 RPM

    Editado por L_e_i_g_o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Deixa eu explicar uma coisa...

    Os conectores de sua placa mãe, que são de 4 pinos, é porque, a placa mãe tem um recurso que controla automaticamente as rotações do seu cooler, dependendo do temperatura o mesmo rodará com uma rotação mais alta e outra mais baixa... Nesse caso o cooler também ter que ter um conector de 4 pinos...

    Os outros conectores de três pinos, não oferecem esse recurso de controle de velocidade, somente os de quatro pinos, essa é a diferença entre um e outro, no mais, tanto um quanto o outro podem ser ligado os coolers...

    Para ter a rotação controlada pela placa, não se pode esquecer que o cooler também tem que ter o conector de 4 pinos...

    exato o q o DJ Rayke disse, 4 pinos para a motherboard gerenciar rotação X temperatura, alguns coolers da zalman, vem com um potenciômetro e outros mais novos já tem os 4 conectores para isso q foi dito, não tendo assim o potenciômetro q há em outros modelos...abç.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • sim, mas os de 3 pinos q to dizento q ta mais fraco um do outro

    cha_fan e pwr_fan ambos de 3 pinos !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    então, geralmente além de toda essa informação, no Setup(bios), tem lá onde você monitora temperaturas e rotações das fans, na aba Hardware Monitor, recursos como CPU Q-Fan q serve para ajustar manualmente um perfil de rotações das fans do processador para Silent(poucas rotações), Optimal (médias rotações) e Performance(rotações no talo, máxima), e o Chassis Q-Fan q serve para o mesmo, só q você ajusta com porcentagens, colocando 90%, fica no talo, configure isso, que até ligando no CPU fan, q é o correto, vai ficar mais rápido...poste aqui se resolveu ok...abç.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • beleza, eu ja tinha olhado mas só mostra a rotação, mas vou fuçar mais:D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • pior q eu li, mas pra aprender só fuçando:D

    então cara, tava no AUTO ai METI 90%, bicho ta rodando que nem doido ta 1820 RPM

    ate o cooler aumentou tava nos 861 RPM agora ta em 1090

    mas tem uma coisa, a temperatura aumentou 7º graus:(

    queria aumentar só o FAN mas o COOLER aumentou também, mas beleza valeu era isso mesmo !

    tem perigo de queimar o FAN ? ele ta parecendo um helicoptero:)

    Editado por L_e_i_g_o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom amigo dar uma olhada no cd de suporte da sua placa mãe e ver se encontra um programa com o nome de AI SUITE, depois de encontrar instala ele, pois por ele é possivel localizar o Q-FAN poderá colocar as fans em suas velocidades máximas, mais terá que habilitar a opção na BIOS da sua placa mãe.

    abraços amigo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • só mais uma coisa:D

    eu queria aproveitar o CPU_FAN q tem 4 pinos

    porque nos outros quero ligar os FANS pro gabinete

    mas o cooler tem 3 furos, tem nenhum problema né conectar o fio de 3 furos no conector de 4 pinos?

    dai ficava um pra fora.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • eu liguei o cooler novo no conector de 3 pinos o PWR_FAN, ai o CPU_FAN q antes eu usava com cooler box de 4 pinos ta vazio.

    agora toda vez q ligo o PC aparece CPU FAN ERRO, eu tento entra na bios num da só aparece o erro, é porque ele ta sem nada ?

    como disse ai em cima tem como aproveita o CPU_FAN /? porque ta dando erro:(

    Editado por L_e_i_g_o

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×