Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jacircastelli

MvRegClean da problema com vista 64 bits ?

Recommended Posts

bom dia galera !

notebook: toshiba U405-S2915

SO: Windows Vista Home Premium 64 bits

é o seguinte ontem eu estava fazendo uma limpeza no meu note após desinstalar alguns aplicativos, usei o MvRegClean para limpar os arquivos que não são utilizados no registro, ele eliminou uns 1000 "problemas" no registro, mas após reiniciar o note eu tentei usar a tecla FN e não aparecia mais os desenhos das funções na tela do notebook para eu poder clicar, antes de eu executar o Mv eu tinha bloqueado o TouchPad do mouse para poder usar o mouse USB e agora não consigo desbloquear e não está dando para usar o Touch e algumas teclas do FN não estão funcionando.

você's sabem se tem algum problema em executar o MvRegClean usando noteBooks com Windows Vista 64 se ele causa esses problemas citados acima? , porque eu li no site do Velasco que ele é compativel com Vista 32 e 64 e até onde eu sei o Mv é um bom limpador de registro porque ele não aféta valores que podem danificar o SO, pelo menos é o que eu tinha presenciado até agora.

O que eu ja fiz e não deu certo:

- voltei o back-up do MvRegClean antes da eliminação dos valores.

- voltei o registro para o 1 dia antes de isso acontecer.

- reinstalei o driver FN.

obrigado pela ajuda !:)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • parece que a galera do forum nunca viu este problema, pode fechar o tópico ja formatei a máquina

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Hi Jacir eu usei esse "programinha" a umas duas semanas e tiver que reinstalar o meu SO pelo backup nem o restoure resolveu, cara a maior dor de cabeca.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Henrique - RJ, muito obrigado cara pela ajuda, eu nem lembrei que poderia ter mandao um e-mail para o Marcos :D, mas valeo

    é verdade cara tb deu muitos problemas para mim, sumiram as funcionalidades do fn.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aqui no meu Pc eu precisei Formatar Depois de utilizar o MvRegClean...Já que o sistema não conseguia inicializar...e nem com restauração do sistema nem nada resolveu

    Também utilizo o Windows Vista 64 bits e após esse problema parei de utilizar o MvRegClean.

    Agora Utilizo apenas o Ccleaner

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • mas você o usa em notebook ?

    porque no meu removeu as funcionalidades da tecla FN

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • intão pode ser que as configurações da instalação das funções do seu note não tenham incopatibilidade com o MvReg, porque com o meu deu pau :D,

    se o ADM quiser fechar o tópico pode fechar porque eu ja formatei a máquina pra resolver o problema :D

    mas se antes de o ADM fechar o mesmo tiver a solução por favor poste :D

    obrigado pela ajuda .. até mais ..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×