Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
filipeutzig | jw

Couidado Com Need For Speed Underground

Recommended Posts

Eu jogava esse jogo tranquilo com tudo no maximo sem nenhum filtro (até tentei liguei o AA em 4x e AN em 6x, só ficava meio lento dai tirei) em 1024x768 com a minha velha FX5200 128MB 64Bits de 6ns e com o blur ligado (muito irado esse efeito)... E de repente a minha placa de video queimou as memórias!!!! e o pior é q eu e um amigo meu compramos os mesmos PCs (tudo igual, o dele só tem um Modem 56K UsRobotics a mais) e aconteceu a mesma coisa no PC dele jogando esse jogo...

OBS: Nos jogamos este jogo durante 4 horas seguidas antes de acontecer isso e a placa dele (ele nunca usou os filtros e nunca fez um OC, até porque ele nem sabe o que é isso) queimou as 12:25 neste domigo (14/12) e a minha (já com alguns OCs e já usei muito os filtros) queimou as 16:05 no mesmo dia... Eu usava o ForceWare 53.03 e ele o Detonator 43.51

Apesar de eu não achar elas muito boas mas elas custam dinheiro no minimo R$ 250,00... Tomem cuidado com as suas placas que pode acontecer o mesmo que aconteceu com a minha e do meu amigo...

Para os que dizem que é mal ventilação, mal ventilação não é... Pois eu tenho um Gabinete Satellite 300KS (4 Baias) com um cooler de 80x80 lateral e um atrás também de 80x80 jogando ar frio para dentro...

Para os que pediram se a placa tinha ou não tinha cooler em cima da GPU eu respondo: Sim ela tem um cooler sobre a GPU e ai a abaixo vai uma foto dela...

<div class='bbimg'>%7Boption%7Dhttp://www.fraggeruru.com.br/fx5200.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

é uma Inno 3D como vocês podem ver no cooler...

não sei se esta bem visivel na foto mas as memórias são da marca Elixir...

Para os q dizem q é fonte não é pois eu tenho uma Satellite SW-2300 450W (q vem com o gabinete) e o meu amigo queimou a dele um tempo atrás ligando direto na tomada sem ajustar a tensão e comprou uma Maxxtro 500W...

E isso só acontece com as de 64bits... porque mais um amigo meu jogou esse mesmo jogo com tudo no maximo durante umas 5 horas com nos só q ele tem uma Geforce 4 MX440SE 128MB 128Bits e não deu pau nenhum na dele...

já testamos a placa de video em outros pc e nada dela funcionar e para o nosso pc funcionar bastou colocar outra placa de video (testamos placas AGP e PCI) e pronto funciona tudo beleza... só resta a conclusão então q é a placa de video...

Lembrando isso só aconteceu com as placas de 64bits, com as de 128bits podem ficar tranqüilos que não apresentaram nenhum problema nos estavamos jogando esse jogo em 4 PCs (separadamente pois não tem a opção de jogar em LAN) e o problemas só aconteceu nas placas de 64bits... ai vão as configurações dos pcs...

1x (XP Tbred-B 2200+ **35º** | 512MB DDR333 Generica | Seagate 80GB 7200RPM | AsRock K7S8X **28º** | Inno3D FX5200 128MB 64Bits | SoundBlaster 128 PCI | Realtek 8139C | DVD LG 16X | CD-RW LG 52X24X52X | Cooler Microfins todo em Cobre | Satellite 300KS c/2 coolers e fonte 450W)

1x (XP Tbred-B 2200+ **37º** | 512MB DDR333 Generica | Seagate 80GB 7200RPM | AsRock K7S8X **31º** | Inno3D FX5200 128MB 64Bits | SoundBlaster 128 PCI | Realtek 8139C | USRobotics 56K | CD LG 52X | Combo LG 48X24X48X16X | Cooler Microfins todo em Cobre | Satellite 300KS c/1 cooler | Maxxtro 500W)

*** Esse dois foram os q deram problema nas placas de video***

1x (XP Tbred-B 2400+ **52º** | 512MB DDR333 Generica | Maxtor 80GB 7200RPM | Asus A7S333 **38º** | Inno3D MX440SE 128MB 128Bits | SoundBlaster 128 PCI | AMDTek AN983B | CD LG 52X | Combo LG 48X24X48X16X | Cooler Satellite YL-G (até 2400+) | Gab. 3 Baias S/cooler e fonte 400W)

1x (XP Tbred-B 2100+ **48º** | 256MB DDR266 Generica | Seagate 30GB 7200RPM | ECS K7VTA3 **34º** | MX440SE 128MB 128Bits **não sei marca** | Realtek 8139C | CD LG 52X | CoolerMaster (até 2400+) | Satellite 8870K S/cooler e fonte 400W)

*** Estes foram os 2 que não deram problemas ***

Compartilhar este post


Link para o post
Compartilhar em outros sites

estranho cara...elas não tinham cooler no gpu não ? e o gabinete, não era muito pequeno ou mal ventilado para a configuração de vocês não ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho que é coisa de gabinete mal ventilado :D apesar das bixinha serem ruim elas não são feitas de merd*... elas não vem com cooler?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Tgondii

Esquisito pacas, as placas deveriam ter dado um sinal de superaquecimento antes de queimarem...bem se elas ainda estiverem na garantia corram atrás...

Muito estranho isso.... :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites
:angry: não canso de dizer não comprem essas fx 5200 tive e troquei depois de uma semana muito ruins :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Para os que dizem que é mal ventilação, mal ventilação não é... Pois eu tenho um Gabinete Satellite 300KS (4 Baias) com um cooler de 80x80 lateral e um atrás também de 80x80 jogando ar frio para dentro...

    Para os que pediram se a placa tinha ou não tinha cooler em cima da GPU eu respondo: Sim ela tem um cooler sobre a GPU e ai a abaixo vai uma foto dela...

    <div class='bbimg'>%7Boption%7Dhttp://www.fraggeruru.com.br/fx5200.jpg' border='0' alt='Imagem postada pelo usuário' /></div>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    só pode se ventilação...

    Eu e meu colega ficamos jogando o dia inteiro... (ta bom a minha é de 128bits e a dele é MX400 de 128bits também...)

    Com tudo no max e overclock... no max das placas... e estava na boa.... só umas piscadinhas no do meu amigo porque o over estava meio forçado demais...

    Nun deu nenhuma reiniciada,lag ou coisa parecida... e LOD em -15 também...

    falou...

    P.S qual a marca da Fx sua e do seu amigo?

    EDIT.... Ops demorei um pouco pra escreve.... ignore o baguio da venti ;) e o P.S

    Agora só pode se uma opção.. a qualidade dessa F era bem uhhh

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara, como vocês tem certeza que queimou a memoria da placa de video?????

    pra mim o que queimou foi a fonte ou outra coisa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara,muito estranho isso,aqui eu fiquei jogando por muito tempo,já testei com filtro,oc e tudo,a placa não chega nem a esquentar,só fica morna(as memos também).

    To achando q essas memos dessas fx 64bits são de baixa qualidade,que marca é?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara é um absurdo o titulo desse tópico !!!

    O problema é evidentemente na placa de video nad a ver com o jogo !!!

    Se você estivesses jogandu outro jogo q pesadu dava na msma !!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Muit estranho...Eu tenho jogado direto esse jogo, principalmente nos fins de semana e até agora não reiniciou uma vez...se bem que não estou fazendo over nela pois não achei necessário ainda

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest GuM

    o jogo em si... não pode ser...

    talvez o pc ligado o dia inteiro, super aquecimento.. a placa-mãe devia da uma travada.... pra q isso não acontecesse.... mas foi falta de ventilaçao... apesar dos coolers.......

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Coloque o cooler da tampa do seu gabinete tacando ar pra dentro e o de traz tacando ar pra fora é a melhor configuração no seu caso eu vi uns testes na Revista PC's.

    ----------------

    AMD Athlon Thoroughbred 2200+ MHz

    FastFame 8VTAA

    256MB de RAM PC133

    Radeon 8500LE 128mb AGP TV/DVI DDR da Sapphire "Powered by ATI"

    Creative PCI 128

    CD-Rom LG 52x HL-DT-ST CD-ROM GCR-8520B

    Combo GCC-4120B LG 12x8x32x8

    Realtek RTL8029(AS) PCI Ethernet Adapter

    HD Seagate 40GB 5400RPM

    Velox 256kbps

    Monitor SAMSUNG Syncmaster 3NE

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Slash_SnaKepit@17 dez 2003, 12:34

    Coloque o cooler da tampa do seu gabinete tacando ar pra dentro e o de traz tacando ar pra fora é a melhor configuração no seu caso eu vi uns testes na Revista PC's.

    ----------------

    AMD Athlon Thoroughbred 2200+ MHz

    FastFame 8VTAA

    256MB de RAM PC133

    Radeon 8500LE 128mb AGP TV/DVI DDR da Sapphire "Powered by ATI"

    Creative PCI 128

    CD-Rom LG 52x HL-DT-ST CD-ROM GCR-8520B

    Combo GCC-4120B LG 12x8x32x8

    Realtek RTL8029(AS) PCI Ethernet Adapter

    HD Seagate 40GB 5400RPM

    Velox 256kbps

    Monitor SAMSUNG Syncmaster 3NE

    eu já encomendei mais um cooler para colocar em cima do gabinete empurrando ar quente pra fora... já li muito sobre isso e com 3 coolers o melhor é mesmo botar 2 puxando ar frio e um em cima empurrando ar quente pra fora...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se as temperaturas postadas estão corretas pode ter certeza que não é problema de temperatura...

    As temperaturas estõa ótimas, processador abaixo de 40 graus e sistema em torno de 30 graus...

    Pode ser que as memórias desta placa sejam de baixa qualidade e apresemtam problemas quando são muito exigidas. A diferença entre a 64 bits e a 128bits é que as placas de 64 bits podem ter as memorias mais exigidas do que as de 128 bits. O motivo disso é que a limitação de desempenho de uma placa de 128 bits seja o GPU e a memória esteja trabalhando com alguma folga. No caso das de 64 bits a limitação pode ser a memória, ai a memória vai ter que trabalhar com desempenho máximo quase o tempo todo, vocês estariam fazendo um teste tipo burn de 4 horas nas memórias das pv. Não sei se isso procede, mas é uma alternativa possivel.

    O problema seria: Memória de baixo desempenho + pv de 64bits.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenho plena certeza que o causador do problema não foi mesmo o jogo, mas sim a placa que não aguentou os recursos que ele exige, ou melhor, a placa não suporta trabalhar sobre pressão, se você colocasse qualquer outro jogo que forçasse um pouco as bichinhas com certeza ocorreria o mesmo problema.

    Sabe como é, esses jogos devem exigir uma largura de banda enorme da memória, e como as de 64 bits não suportam alimentar o desejo do jogo como deveria então...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pois é, seu computador parece ser novo, outro dia você estava falando de um problema na sua placa-mãe e trocou ela (Era você?). Isso não foi culpa sua, apele para a garantia e pegue uma 128 Bits...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ###### cara você deu azar, mas eu também uso essa mesma placa de video da inno3d, geforce fx5200 de 64bits, e jogo o nfs tudo no maximo numa boa.

    E eu não costumo desligar o pc, nem pra durmir, e o pc já ficow rodando por + d 10 horas o need for speed underground só da gente revesando pra termina, hehehe. E ainda ta rodando normal, não travava, nem reiniciava, nada.

    Meu pc é 1 pentium 4 2.4 com placa mãe d850mv e 512mb rambus pc800.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sombra_XXI

    não com certeza não foi o jogo mas só citei isso pois foi exatamente neste jogo q deu problema... porque como você disse se eu colocasse esta placa em outro jogo ou aplicação pesada por um bom tempo iria acontecer a mesma coisa só estou alertando que estas placas de 64 bits devem ser usadas com cautela para não estragarem...

    edurm

    Sim, esta na garantia vou ver se arrumo grana para pegar uma Radeon 9600 pagando um a diferença (q esta +- R$175,00 na loja q eu compro) ou então pegar uma MSI FX5200 TD128 (essa já é bem melhor que a minha)

    Spider_Rap

    Sim, era eu sim, não troquei a placa pois descobri o problema o não fui eu que montei o meu pc, e o cara q monto coloco o jumper do FSB errado seto ele em 200 por isso dava os erros, foi só eu trocá-lo para 133 q funcionou beleza, até melhorou o desempenho... Klaro q vou pegar uma de 128bits, mas estou pensando em pegar uma Radeon 9600 e pagar a diferença (+- R$175,00)...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Você também pode pegar a Geforce 4 Ti 4200, muito boa também.

    Ainda bem em cara, garantia salva agente várias vezes.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×