Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Jadson Bass

[Resolvido] Tv Philco não arma fonte

Recommended Posts

OLá, eutou com uma tv Philco (PCM 2044), 5volts tenho e no lugar de 20 tenho 11volts, desconfio do controlador mas não tenho cereteza, tambem não tenho outro para testar, por isso peço ajuda aos amigos do forum.

________________________

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Jadson, primeiro troque os cacacitores de filtro desta fonte..., C911 (220uF/250V), C915 (1000uF/35V), C908 (10uF/50V), pode ser que resolva, no +B você tem algo em torno de 95V? ou não!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Capacitores substituidos, no +B tenho em torno de 60volts.

    Continuo com 12volts, seria meu STR?

    Editado por jadson cittadin
    Completar informação

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode ser!, mas antes verifique a linha de Power do processador, (pino 45 do IC101) ele comanda os transistores Q901, Q904 e Q905, teste eles antes pois a fonte pode estar em Stand-By, por falha em um destes transistores ou o próprio processador não enviando o comando...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo Bc transistores OK, tenho 3volts no pino 45 do processador, se realmente for o processador eu acho q é problema pois onde procuro todos dizem q não é mais fabricado.

    Editado por jadson cittadin
    Correção.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! colega Jadsom, e ele muda de estado quando você atua no liga/desliga do controle remoto?, para testes retire a solda do pino 45 e observe se a fonte altera as tensões, caso não, com o pino 45 solto aterre esta linha, para silular o processador atuando..., e observe a reação da fonte, mas isso só funcionará se os transistores que te falei anteriormente estiverem bons ok?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo Bc tirei da placa o STR fiz as medições estava como novo, mesmo assim resolvi colocar um novo, não é que voltaram as tensões, agora tenho +B tenho os 20volts, mas a TV continua em stand-by, vou continuar investigando, se poder continuar me dando um toque, eu agradeço.

    Obs: R917 aquecendo pra caramba.

    _____________

    Um abraço.

    Editado por jadson cittadin
    Correção

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Quanto ao R917 não se preocupe! ele é carga para o +B, se o +B esta em torno de 95V, e os 20V esta ok?, a fonte esta armada!, (não esqueça de refazer a solda do pino 45 do processador!), aumente o screen do flyback e observe se aparece algo na tela..., seja minucioso, você já tem ruido de som?...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok!, verifique se o IC501 esta sendo alimentado, 5V no pino 10 e +- 8V no pino 36, esta última tensão só será liberada após o comando de power do processador, e é ativada pelo transistor Q905..., verifique este TR e as tensões no processador de sinal...ok?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Tenho 30volts na base Q905, não sei se isto está certo,mesmo assim vou substituir,

    E não tenho as demais tensões no IC501(5 e 8 volts)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! Jadson, a tensão de +5v é fornecida pelo transistor Q903 e diodo zerer ZD902 (6,3V), através dos 20V, teste estes componentes!, esta tensão deverá estar sempre presente ok?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo Bc o problema é que meus 20volts cairam para 12 volts,

    continuo com 100volts no +B e os 5volts no processador,

    testei Q903 e ZD902 e aparentemente estão perfeitos.

    ______________________________________

    Vou tentar descobrir o que ouve com os 20volts, por que tinha até ontem.

    Valeu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! Jadsom, mesmo esta tensão (20V) caindo para 12V no emissor do Q903 deveria ter sempre os 5V pois esta tensão é estabilizada pelo diodo zener ZD902, verifique este circuito...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ok! Tenho 5volts no emissor do Q903.

    Mas o que deve ter acontecido para cair a tensão 20volts?

    __________________________________

    Existe algum Q compativel para JC548B, Pensei no BC548 mas a pinagem é diferente.

    Olhando de frente JC548B (ECB) e BC548 (CBE).

    Editado por jadson cittadin
    Completar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom!, a fonte pode ter entrado em stand-by.

    No seu post #11, você havia dito que não tem os 5V no IC501..., (esta tensão é fornecida pelo transistor Q903), verifique se você não esta com trilhas partidas nesta placa...

    Colega Jadson: perdão!, desconsidere a informação destacada acima!, quem alimenta o IC501 é o regulador IC701 (7809)...

    Editado por Bcpetronzio
    Corrigir informação

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Jadson estou enviando para você um esquema de um fonte com STR em serie com STR 5 pinos, tente analisar com esta fonte funciona, lembrei que do resistor de disparo da fonte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Jadson

    Por favor amigo, quero ajudar você.....mais eu preciso mais detalhes por isso estou enviando um esquema da fonte desta Tv e preciso saber as tensões nos pontos aonde estão os circulos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega Jadson, siga as dicas acima, se persistir o defeito você pode estar com o processador ruim!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo Marcio/ R902 OK/ C905 360v/ C911 95V/ C923 5,8V/ Pino 2 STR 80V/

    Pino 3 STR 390V/ Pino 4 STR 80V/

    Na pergunta 7 (ponto) 14V.

    Estas foram as tensões que eu encontrei.

    Valeu um abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    jadson

    Amigo, não me leva a mal duvidar destas tensões, sabe porque digo isso..pois no capacitor C905 não pode ter esta tensão de 360V pois se você ligou a Tv na rede de 127VAC neste capacitor a tensão tem que ser no maximo de 150 V a 156 V ou em 220VAC neste capacitor C905 é para ter 300V.

    Sabe que é mais estranho jadson.......que no capacitor C905 tem 360V e no pino 3 do STR tem 390V sendo que é a mesma linha, e a tensão é dada pelo C905, esta tensões estão completamente erradas, ou você esta medindo no terra errado ou seu multimetro esta com problema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo Marcio de fato achei estranho 360V no capacitor e 390V no pino 3 do STR,

    por que eu sei que do capacitor vai para o STR.

    Bom, então refiz as medições com outro multimetro que são as seguinte:

    C905=318V/ C923=5,5V/ C951=13V/C911=93V/

    Pino 3 STR=318V/ pino 4 STR=93V/ pino 2 STR=93V/

    Na primeira medição usei um multimetro analógico que é o que eu sempre uso.

    Na segunda usei um digital que eu uso apenas para medir resistores por que ele é mais preciso.

    Interessante é que todos os capacitores de fonte que eu testei sempre deram em torno de 380V.

    E com relação as outras tensões o que o amigo me diz.

    Obs: Ligando a tv em 220V.

    Valeu um abraço.

    Editado por jadson cittadin
    Completar informaç~

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega Jadsom, a tensão sobre o C923 esta muito baixa!, substitua o diodo D904, pois ele pode estar abrindo no momento da condução, e no teste com multimetro ele apresenta normal, verifique se o diodo zener ZD904 não esta com fuga e a resistência R923 (1R) aberta...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo Bc, dois diodos trocados e tensão está em 5,7volts.

    Eu vou tentá mais alguma coisa, já to quase desistindo.

    _______________

    Valeu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega Jadson, cometi outro equivoco com você! realmente este capacitor C923 terá só esta tensão mesmo!, ele esta em paralelo com um diodo zener!, verifique se na saida (emissor) do transistor que este capacitor esta ligado, Q903, você tera que ter 5V nele...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×