Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
TFF1979

Problema da m748mr-h com Pentium II 400

Recommended Posts

Bom dia! Sei q o hardware q estou mensionando é antigo, mas preciso tirar essa dúvida. O caso é o seguinte: adquiri uma M748MR-H + um Celeron 300 mhz, bom tentei ligá-la, mas não ligou, já tinha para teste um Celeron 266 e um pentium II 400, mesmo com esses 2, ela também não ligou. Passou-se alguns dias, resolvi pegar a placa, limpá-la com pincel, e vi q estava faltando 2 jumpers, um para desbilitar/habilitar o som e outro para o modem. Coloquei os dois jumpers, e com a placa limpa, e com 32 mb pc100, se não me engano, liguei-a, funcionou perfeitamente com os celerons 300 e 266, mas com o pentium II, não liga por nada, não bipa. peguei outra placa para teste, não me lembro o nome dela, sei q é uma ATX. Testei com o Pentium II, funcionou perfeitamente. O que pode estar acontecendo, deve ser por causa q os celerons usa FSB de 66, já o PII usa 100?. Essa placa é auto, eu acho, dentro da Bios você regula o FSB e multipicador pelo q vi. Por favor se alguem souber como resolver, ajude-me. Obirgado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • essa placa é de cartucho (Slot A) ou socket PPGA 370?

    Essa placa é de Slot 1, Slot A se não me engano é para os primeiros amd k7 athlon. Eu ia usar tutorial de reviver placa mãe q acho q foi você quem tinha desenvolvido, mas não foi preciso, somente com a limpeza ela funcionou. Valeu!!!

    Você chegou a dar um Clear CMOS nessa placa?

    Sim, foi a primeira coisa q fiz quando coloquei o PII devido sua FSB ser 100mhz, já q os 2 celerons tem de 66 mhz. Valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    As vezes essa placa tem barramento apenas 66 Mhz, se for, ela não irá suportar processadores de barramentos superiores, o certo seria verificar no manual, qual o barramento correto da mesma...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A M748LMRT que tinha, aceitava FSB100. Verifique no manual se constam Pentiuns II. Precisa ver também se o Bios não está muito desatualizado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha de acordo com o manual essa placa mãe e Hibrida suportanto tanto Slot 1 quanto socket 370, e ela aceita no slot 1, Celerons, Pentium II e Pentium III de 66Mhz ou 100Mhz, atualiza a bios

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • A M748LMRT que tinha, aceitava FSB100. Verifique no manual se constam Pentiuns II. Precisa ver também se o Bios não está muito desatualizado.

    Ela é a M748MR-H, a M748LMRT se não me engano ela tem na placa a opção de usar tanto slot 1 quanto soquete 370. A M748mr-h tem na bios a opção para fsb 100, como tinha dito, liguei a placa com o celeron, ela partiu, entrei na bios, configurei como pII 400 fsb 100, salvei,desliguei e liguei-a novamente com pII, ela não ligou.Valeu!!!

    Olha de acordo com o manual essa placa mãe e Hibrida suportanto tanto Slot 1 quanto socket 370, e ela aceita no slot 1, Celerons, Pentium II e Pentium III de 66Mhz ou 100Mhz, atualiza a bios

    Atualizei a bios para ultima, se não me engano é 07021999S.rom, também não ligou.Valeu!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    amigo, essa placa tem configuração de clock dentro da bios certo?, isso quer dizer que ela não tem configuração de clock jumpeada, então, o objetivo é ligar um processador Pentium II 400 isso?, bom, agora é da seguinte forma, esse processador funciona tanto com FSB100 e FSB66, agora com o FSB66 ele apenas chega a no máximo 333MHz reais, recomendo que retire o atual processador, resete a bios, coloque o pentium II e veja se liga.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • amigo, essa placa tem configuração de clock dentro da bios certo?, isso quer dizer que ela não tem configuração de clock jumpeada, então, o objetivo é ligar um processador Pentium II 400 isso?, bom, agora é da seguinte forma, esse processador funciona tanto com FSB100 e FSB66, agora com o FSB66 ele apenas chega a no máximo 333MHz reais, recomendo que retire o atual processador, resete a bios, coloque o pentium II e veja se liga.

    Foi isso q fiz varias vezes, e não adianta, a placa não parte. Eu tinha q arrumar outros processadores PII para teste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu estava reparando q do lado do slot do processador tem uma entrada para jumper se não me engano, e está aberto. não sei para q serve, no manual não fala nada sobre esse conector de jumper ou algo parecido. Será q fechando esse jumper tem alguma coisa ver com suporte para processadores PII (100 fsb) e PIII?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Me lembro que essas placas mudavam de FSB e tipo de soquete, via jumper. Então o ideal é baixar o manual na net.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×