Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
edson martins

Tv cineral tc-pl 2910p so acende o stand-by

Recommended Posts

Ok! remova o flyback da placa e verifique se você tem tensão no capacitor C507 (primário da fonte), se sim!, verifique o circuito de partida da fonte, diodo VD508 resistores R507 e R508 capacitor C517..., se tudo OK, o CI N501 pode estar danificado!...

Aguarde outras dicas!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Amigo Bc Petronzio boa noite.

    Ainda nao retirei o fly pois gostaria de te passar o seguinte;

    alem de trocar o saida h, troquei hoje o c455,c456,c528b,r442,r458 e o v171 mosfet a940, ao tentar ligar o tv quando aciono as teclas de canal o led apaga e acende ,

    mas o tv não liga e emite um som tipo piado mas não sei de onde vem e já dar

    para sentir o magnetismo na tela. Agradeço.

    Editado por edson martins

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega Edson, você esta dando "tiros" pra tudo que é lado neste Tv! e vai acabar se perdendo ou danificando ele muito mais!..., os capacitores você fez bem em troca-los!, já os resistores eles estavam queimados/alterados?, o transistor V171 que esta no circuito de EW não é um mosfet, ele é um PNP 2SA940, http://www.datasheetcatalog.org/datasheet/mospec/2SA940.pdf

    Posso estar com o esquema errado deste TV!, ai peço-lhe desculpas!

    Depois destas trocas todas!, você ja tem tensão no secundário da fonte?, se não! a primeira peça a ser removida da plada é o flyback!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Caro amigo Petronzio

    Peço desculpas pelo erro que cometi ok!

    Os r442 e r458 estavam queimados e o v171 em curto.

    Retirei o fly-black da placa,verifiquei o circuito de partida tudo ok , troquei o ic n501.

    tensão no c507 é 155v no secundário da fonte tenho no c552 8v,c528b 86v,c530 17v.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! sua fonta esta em stand-by, como a fonte entro sem o flyback na placa, faça testes no transistor de saida horizontal e nos capacitores que estão perto dele... (V451, C455, C456), se nenhum deles estiver em curto, seu flyback estará ruim!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! se saida horizontal e capacitor de largura testados, sobrou circuito vertical em curto ou bobina defletora (Yoke) ruim..., remova o CI vertical (N401) da placa e teste novamente!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo Bc

    Saida horizontal e capacitor de largura ok,bobina defletora com 2.1 ohms na h e 10.1 ohms na v.

    Retirei o ci N401 ao acionar tecla do painel o tv emite um chiado mas não liga.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Continue verificando os componentes ao redor deste flyback! deve ter augum diodo ou capacitor de cerâmica queimados por ai!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Amigo BC

    Fiz varredura não encontrei nem capacitor e nem diodo ruim, ao testar novamente sem o ciN401 observei faiscas saindo da parte iterna da defletora e a leitura sobre a mesma continua normal.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok! Provavelmente esta defletora estará ruim!, remova ela do tubo e verifique se a parte danificada dela é muito grande!, se for pequena talvez dê para você refazer a isolação!

    O problema é que quando ela já esta neste ponto de desligar o Tv! difícilmente tem conserto! só trocando mesmo!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×