Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
William Cairo

Phenom X6 - Problema no XP

Recommended Posts

Olá amigos!

Tenho uma mobo ECS A790GXM-ad3, que uso há 1 ano.

Memoria DDR3 1333 Kingston, Fonte 550W, Video Radeon 4670 Processador Phenom X3 710.

Desde que comprei esta maquina, sempre rodou tudo belezinha. Inclusive os jogos que mais curto, como Dirt2, Codemaster F12010, etc.

Ocorre que semana passada me deu na louca de comprar um phenom X6 1055t.

Ok, atualizei a bios mais recente pra aceitar o X6, instalei o bicho e pronto.

Não reinstalei o S.O (uso XP SP3), pois não via necessidade, ja que mantive a mesma mobo. Só troquei a cpu mesmo.

Todos os meus programas estão rodando numa boa, porém a maioria dos jogos não abre mais, ou dá pau durante o jogo.

O Dirt2 até roda, mas por pouco tempo, depois trava tudo.

O F1.2010 nem abre... não faz nada. Tentei reinstalr o jogo, e continuou a mesma coisa.

Então só posso crer que é alguma incompatibilidade com o processador. Será que esse jogo não suporta 6 núcleos? Acho difícil. Ou Será que é o XP que não sabe lidar com essa situação?

Pensei em desabilitar uns 4 núcleos, mas nao consegui fazer isso, pois meu msconfig não tem a aba "inicialização do sistema".

Coisas da versão do windows que tenho... essas modificadas. MAs que uso há muito tempo sem problema nenhum.

O que vocês acham? Qual o meu problema?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente reparar o Windows XP, pois o mesmo na hora da instalação deverá (em tese) instalar os drivers do teu processador e assim normalizar o funcionamento do mesmo nos jogos.

Se não resolver, instale o SEVEN.

Boa Sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Oi Fred...

    tentei o que você disse, não resolveu. E pensando bem, certamente o xp não teria drivers de um processador tão novo como esse.

    Será que é questão mesmo de instalar o seven? Gosto tanto da estabilidade e leveza do XP. O seven me parece mais pesado...

    Thanks

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara, o x6 é bem diferente do seu antigo e o winxp só vai até 2 (dois) núcleos de boa, 4 mancando (nao escalona bem).

    teria de reinstalar o sistema ou remover o driver do processador no gerenciador de dispositivos pra reinstalar, tb há programas que aos instalar usam configuraçoes especificas pra cada tipo de processador.

    vai pro 7 com 64bits, nao pega o de 32bits q vai te limitar!!! ponha ao menos 4GiB de Ram

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Matrix... obrigado pelas dicas. Faz todo o sentido o que você disse.

    até hoje nao coloquei o seven porque o xp estava rodando muito redondinho já há mais de 1 ano sem formatar. E tinha medo de o seven deixar a maquina mais pesada. Vou tentar achar uma versão "light" do seven64.

    ah, esqueci de mencionar.. uso 4 GB de Ram. não é o ideal, mas acho que é o suficiente né?

    Abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    win 7 não é pesado, ele pesa em maquinas antigas, como a q to usando agora (não a da assinatura) pra falar a verdade ele roda melhor que o XP, o unico problema que tenho com o danado do Seven é a REDE, *** da um trampo ele muda pra rede publica sozinho da uma raiva, ai nao da pra compartilha os arquivo é um zoio de porco mesmo nem rola explica, mas nem da nada é rede com cabo crossover nem banda larga eu tenho, por falta de "vontade" da telefonica, mas isso nao vem ao caso.

    cara como você joga dirt2 no win xp??? no dx9? é tenso, coloca o seven logo e bota o DX11.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Comigo foi outra coisa. Comprei ontem o Phenom II 1055t e usava antes o Athlon II X4.

    Possuo 2 pentes de 2GB DDR3 1333 kingston que rodavam sm problema.

    Quando instalei o Phenom X6, o windows dava erro de memóris não pode ser write ou read.

    Usei o memtest 4.15 e deu erro nas memórias.

    Tirei 1 das memorias e testei com o memtest. Não deu erro. Pensei: deve ser a outra memória então. Testei a outra e não deu erro. :eek::confused:

    Dá erro só com as duas juntas.

    Alguém sabe o que pode ser?

    Abraço.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×