Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
CarlowS

PLACA NÃO GERA VIDEO NEM BEEP - GA-H61M-DS2 (rev. 2.0)

Recommended Posts

Olá pessoal,

Comprei uma placa mãe

Gigabyte GA-H61M-DS2 (rev. 2.0) e tambem comprei um processador Core i5-3450, memoria DDR3 1333mhz Markvision 4GB.

Montei tudo bunitinho quando fui ligar a maquina a placa não gera video nem beep, desmontei tudo montei em cima da mesa e nada, tirei o processador para ver se algum dos pinos abaixo dele estava amassado ou tinha algo impedindo mas tava tudo certinho.

Ai resolvi trocar a memoria por um pente de 2GB tambem da Markvision de 1333Mhz, e nada, troquei tambem a fonte por uma real, tambem não resolveu meu problema.

Todos os testes foram feitos sem hd ou qualquer outra placa ligada a ela.

Uma coisa que percebi foi que com a ausência da memoria ela beep 1 long e inifinitos curtos.

No site da Gigabyte em Memory Support List não vem nenhuma referencia a Markvision, ela realmente não aceita memoria Markvision ou são compativeis tambem?

Alguem tem alguma dica que possa me ajudar?

Abraços

Editado por CarlowS

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Cara que eu saiba o pc não linga sem HD.

    OPA obrigado pela atenção, mas pelo o que sei o pc não starta o sistema sem HD. Ou melhor sem alguma unidade de armazenamento, mas pelo menos ele tem que entrar na bios por exemplo. Mas por via das dúvidas vou tentar, jaja retorno à resposta. =)

    Abraços

    OPA obrigado pela atenção, mas pelo o que sei o pc não starta o sistema sem HD. Ou melhor sem alguma unidade de armazenamento, mas pelo menos ele tem que entrar na bios por exemplo. Mas por via das dúvidas vou tentar, jaja retorno à resposta. =)

    Abraços

    Fiz o teste, deu mesma coisa, também testei com placa de vídeo e nada.

    OPA obrigado pela atenção, mas pelo o que sei o pc não starta o sistema sem HD. Ou melhor sem alguma unidade de armazenamento, mas pelo menos ele tem que entrar na bios por exemplo. Mas por via das dúvidas vou tentar, jaja retorno à resposta. =)

    Abraços

    Fiz o teste, deu mesma coisa, também testei com placa de vídeo e nada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Você tem certeza que ela é revisão 2.0 ?

    Olá ribeirão, cara tenho certeza estou olhando pra caixa da placa nesse momento. você usa mesma placa pelo o que vi, teve algum problema com ela parecido? Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aqui nunca tive problemas. Pra desencargo de consciência verifique a revisão direto na placa (canto inferior esquerdo)

    No aguardo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Aqui nunca tive problemas. Pra desencargo de consciência verifique a revisão direto na placa (canto inferior esquerdo)

    No aguardo

    Confirmado 2.0, vou amanhã trocar ela mas não creio que seja problema na placa =/

    Queria uma confirmação sobre a memória entende =/ porque no site não tem nada sobre markivision

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    sabia q tinha q ponha todos os componentes na placa para liga

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    CarlowS,

    Minhas memórias também não constam na lista da Gigabyte e funcionam normal. Se não estão listadas não é porque são incompatíveis, mas simplesmente não foram testadas. Se possível teste com uma memória Kingston, Corsair. Ja ví em uma loja um vendedor manusear uma Markvision sem nenhum cuidado com relação a energia estática, e elas não vem embaladas em um blister, como as Kingston e outras, então podem ser suas memórias. Teste elas num outro pc. Me desculpe a pergunta, mas você ligou o cabo ATX 12V do processador?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • CarlowS,

    Minhas memórias também não constam na lista da Gigabyte e funcionam normal. Se não estão listadas não é porque são incompatíveis, mas simplesmente não foram testadas. Se possível teste com uma memória Kingston, Corsair. Ja ví em uma loja um vendedor manusear uma Markvision sem nenhum cuidado com relação a energia estática, e elas não vem embaladas em um blister, como as Kingston e outras, então podem ser suas memórias. Teste elas num outro pc. Me desculpe a pergunta, mas você ligou o cabo ATX 12V do processador?

    Ribeirão

    Entendo, cara sim inclusive tentei 2 fontes uma nominal outra real e nada as 2memorias que usei estão funcionando perfeitamente testei noutro pc e tal =/ amanhã vou trocar a placa pra ver.

    sabia q tinha q ponha todos os componentes na placa para liga

    Weltin,

    Para você testar uma placa-mãe o melhor é testar somento com

    placa-mãe, processador (com cooler), memoria e fonte pra ligar.

    se a mesma possuir video onboard.

    Quanto menos coisas pra dar problema melhor, geralmente eu testo a placa fora do gabinete, em cima de uma mesa.

    Ela tem que dar video e entrar na bios o basico.

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • UP.

    Alguém da uma luz plx, vou trocar a placa mãe por via das dúvidas, alguém pode me ajudar referente. Ao suporte a markivision.???? Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não amigo , não tem nada a ver , qualquer memória DDR3 1333MHz de qualquer marca irá funcionar perfeitamente , mesmo não estando listado na listinha de suporte . Basta você pegar todos os fabricantes de memórias DDR3 e verá que nem todos estão listado na lista de suporte de memória , pode ficar despreocupado !

    Bom , tentando lhe ajudar , tente testar apenas a motherboard , processador & memória para ver se da boot , teste em outra fonte de alimentação , tentou trocar o pente de memória de slot ou testar com outra memória ?

    Editado por Gabriel Braga

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • S

    Não amigo , não tem nada a ver , qualquer memória DDR3 1333MHz de qualquer marca irá funcionar perfeitamente , mesmo não estando listado na listinha de suporte . Basta você pegar todos os fabricantes de memórias DDR3 e verá que nem todos estão listado na lista de suporte de memória , pode ficar despreocupado !

    Bom , tentando lhe ajudar , tente testar apenas a motherboard , processador & memória para ver se da boot , teste em outra fonte de alimentação , tentou trocar o pente de memória de slot ou testar com outra memória ?

    Gabriel sim efetuei todos esses testes. Mas acho que o problema também solucionado eu comprei um processador ivybridge e a placa mãe tava com bios desatualizada pelo menos foi que o cara da loja falou, ele atualizou a bios agora vamos ver noque da. A noite mando notícias. Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    S

    Gabriel sim efetuei todos esses testes. Mas acho que o problema também solucionado eu comprei um processador ivybridge e a placa mãe tava com bios desatualizada pelo menos foi que o cara da loja falou, ele atualizou a bios agora vamos ver noque da. A noite mando notícias. Abraços

    Olá CarlowS

    Foi por isso que perguntei se realmente a placa era revisão 2.0 pois, segundo o site da Gigabyte, ela vem com o BIOS F7 compatível com os Ivy Bridge (Que por sinal é a única versão disponível até agora). Minha mobo sendo revisão 1.0 veio com uma versão do BIOS incompatível com os Ivy, mas, já fiz o update. Já em relação as Markvision, se elas estiverem boas funciona sim, como o Gabriel Braga postou.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pronto pessoal obrigado, coloquei o bichano pra funcionar parada parece que tá potente =P

    Era isso mesmo ribeirão, valeu aí Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    pessoal, me ajudem por favor.

    comprei uma placa-mãe GA-H61M-DS2 REV 2.0. E UM PROCESSADOR YVI BRIDGE CORE I5 3550. A placa veio no atualizacao da bios F4, porém necessita atualizar a bios para versao F7 para reconhecer o processador 3 geração do intel. porém vou no setup, escolho q-flash, e coloco para atualizar pelo pendrive, ele fala que nao tem como atualizar para a f7. ja tentei de tudo, conferi a versao da revisao (é 2.0). coloquei um i3 2120 para dar tela e entrar no setup e atualizar a bios, mas nao atualizou, apesar de reconhecer a 2 geração e ligar normalmente. alguem pode me dar uma luz para conseguir resolver este problema? as memorias funcionam normalmente e sao 2 de 4gb da corsair. abraços e obrigado desde ja!

    Editado por guilheros123
    resolvido

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×