Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ahcalori

Saída VGA do notebook não funciona.

Recommended Posts

Boa tarde,

Eu tenho um notebook Dell 14R N4010. Estou tentando conectá-lo em um monitor LCD 19" da Philips e não estou obtendo sucesso. O monitor não recebe o sinal.

Já tentei as seguintes operações:

Atualizar o driver de vídeo (Intel Graphics);

Instalar um driver mais antigo;

Apertar FN + F5, ou a tecla correspondente do meu notebook;

Diminuir a resolução do notebook e conectá-lo ao monitor.

Por favor, se alguém tem alguma dica/solução, me ajude.

Desde já agradeço.

Editado por ahcalori

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • tenta apertar win+p e colocar em duplicar..

    Olá XT2020,

    Muito obrigado pela resposta.

    Porém, fiz o recomendado e não obtive sucesso.

    Observação: Já entrei em modo VGA e também não deu certo.

    Aguardo novas dicas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    se você tenta conectar em outro monitor ou mesmo numa tv com o hdmi tambem não vai???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • se você tenta conectar em outro monitor ou mesmo numa tv com o hdmi tambem não vai???

    Olá XT2020,

    Via saída HDMI funciona.

    O problema, parece, que é com a saída VGA mesmo.

    Obrigado pelas contribuições.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então eu tinha um notebook que tinha um problema parecido, faz tempo, ele tinha S-video e VGA, quando conectava na vga ia tudo as mil maravilha, quando conectava na s-video não funcionava nada, deu moh trabalheira pra arrumar, tive que baixar algo que era um assistente de video da ati e configurar por ele.. não existe algum tipo de assistente do tipo com a HD4000??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então eu tinha um notebook que tinha um problema parecido, faz tempo, ele tinha S-video e VGA, quando conectava na vga ia tudo as mil maravilha, quando conectava na s-video não funcionava nada, deu moh trabalheira pra arrumar, tive que baixar algo que era um assistente de video da ati e configurar por ele.. não existe algum tipo de assistente do tipo com a HD4000??


    • Olá XT2020,
      Obrigado novamente pelas suas valiosas dicas.
      Infelizmente, fiz uma busca pela internet e não encontrei nada de assistente para minha placa HD Graphics (4000, acho?!).
      Se alguém souber de um, por favor, postem aqui.
      Continuo na "labuta" e nada de resultado.
      Muito obrigado mais uma vez.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pessoal,

    Realmente não tenho mais o que fazer.

    Até comprei um cabo HDMI para VGA. Também não deu certo.

    Se alguém tiver mais algumas sugestões, por favor, colaborem.

    Abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá Pessoal,

    Se alguém tiver mais dicas, por favor, colaborem aí.

    Abraço à todos.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Pessoal,

    Realmente não tenho mais o que fazer.

    Até comprei um cabo HDMI para VGA. Também não deu certo.

    Se alguém tiver mais algumas sugestões, por favor, colaborem.

    Abraço!

    O cabo hdmi para vga não vai funcionar porque o Hdmi trabalha somente com sinal digital, e o Vga travalha somente com sinal analógico...

    Já tentou mudar pelo painel de controle de video?? Tenta conectar no modo clone....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aqui tenho um problema parecido, o monitor não é identificado pela placa de vídeo por causa de um kvm que está no meio do caminho, isso é um problema do driver da placa de vídeo no Windows, já que em outros sistemas funciona normalmente.

    Consegui contornar o problema da seguinte forma, dá uma olhada na configuração de resolução do Windows, clique no botão detectar, se aparecer um monitor identificado como "não identificado", selecione ele, na caixa de seleção "Múltiplos vídeos" selecione a opção "forçar saída de qualquer maneira:VGA".

    O cabo hdmi para vga não vai funcionar porque o Hdmi trabalha somente com sinal digital, e o Vga travalha somente com sinal analógico...

    [off]Depende do cabo, já existem alguns adaptadores com circuito ativo para fazer essa conversão, com entrada HDMI e saída vga e áudio stereo como esse a venda na DX, to usando um desses e funciona sem problemas, inclusive numa RPI.

    sku_143151_1.jpg

    [/off]

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    talvez e problema na propria entrada vga, vê se leva na assistencia e troca ele.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O cabo hdmi para vga não vai funcionar porque o Hdmi trabalha somente com sinal digital, e o Vga travalha somente com sinal analógico...

    Já tentou mudar pelo painel de controle de video?? Tenta conectar no modo clone....

    Olá Zex,

    Aprecio suas dicas.

    Mas como faço isso?

    talvez e problema na propria entrada vga, vê se leva na assistencia e troca ele.

    Olá,

    Estou começando a achar que seja isso meso.

    Agradeço as dicas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá Pessoal,

    Depois de algum tempo resolvi abrir meu notebook e resolvi o problema.

    O problema era o seguinte: O cabo flat responsável pela transmissão do VGA para a placa mãe no notebook estava mal conectado. Reconectei-o e o problema foi resolvido.

    Solicito ao moderador que dê o tópico por encerrado.

    Abraço e muito obrigado pelas dicas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×