Ir ao conteúdo
  • Cadastre-se

"Flashing" em Samsung SA300


Kemmel

Posts recomendados

Amigos, possuo um Samsung SA300, 22' LED.

Este monitor tem menos de um ano de uso, irá fazer um ano agora no final de Janeiro.

Eis o meu problema, com uns 5-6 meses de uso, apresentou um problema muito chato, periodicamente ele "flasha", é como se desligasse por 1,2,3 ou até 5 seg e ligasse de novo.

Como posso resolver isso?

Apenas com assistência técnica?

Meu computador é um XPS 8300 da Dell.

Abraços!

Link para o comentário
Compartilhar em outros sites

Não, não.

Não aparace "Sem Sinal", ele pisca, fica preto, e alguns segundos depois, volta ao normal.

É isso:

Fica preto (pisca) e volta ao normal.

entendi, na minha opnião isso é falha de hardware mesmo, creio que apenas AT para sanar.

Ou... pode ser o cabo de energia, tentou trocá-lo?

Link para o comentário
Compartilhar em outros sites

Cara, eu não acho que seja falha no hardware por que tipo, meu PC é da Dell, ou seja é bem confiavél.

Quanto ao cabo de energia, não sei acho que pode ser isso, vou tentar trocar pra ver.

Ah, outra coisa, já usei meu PC via HDMI na minha TV da Philips e não apresentou qualquer tipo de problema do tipo, sem contar que minha placa de vídeo nunca falhou ou algo do tipo, mais alguma sugestão?

Valeu pela ajuda até agora parceiro!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!