Ir ao conteúdo
  • Cadastre-se

Monitor desligando imagem !


EddieHunter01

Posts recomendados

Boa tarde galera!

Me ajudem por favor!

Meu monitor esta deveras estranho, ele esta desligando a imagem, mas não esta desligando a energia em si, o LED continua acesso, é realmente só a imagem mesmo, se eu fico forçando desligar e ligar pelo LED, a imagem sobe e apaga.

Se eu fico forçando tirar o cabo de força e o cabo VGA, acaba voltando. mas não de primeira. Eu estou com suspeita da fonte, pois é bem genérica mesmo (Eu ganhei esse PC)

A configuração do PC é:

Memória markvision DD3 4GB

Placa mãe ASRock G41M-VS3

GForce 8400 GS (ZO84GS-1GD3H Memória de 1GB DDR3 / 64 Bit / 512M)

HD 400GB Seagate

Fonte wise wscw-500-p42s

Processador Intel core 2 - quad Q8400 2.66GHz 64bits

E esse problema é bem aleatório . . .

O que você acham?

valeu!!

Link para o comentário
Compartilhar em outros sites

Opa, belezário?

hehehe

Bom isso aí pode ser 4 coisas

  • Cabo usado
  • Falha na VGA
  • Falta de alimentação na VGA
  • Falha no Conector do cabo

Quando isso ocorre? Durante jogos pesados?

Testou outro cabo? qual potencia da fonte? Testou em outro PC?

Vou ver se troco o cabo de força e o cabo DVI (Não estou usando VGA).

A fonte é uma Fonte Wisecase 220w Real (Sei que é uma porcaria...)

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!