Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
pitsa

Placa De Captura Sem Som

Recommended Posts

Olá! =D

Comprei uma PixelView PlayTV Mpeg2, instalei todos os drivers e beleza.

Venho com ele um software o Cyberlink PowerVCR II, pra assistir tv, e quando tento abrir ele fica um tempo aberto (uns 10 segundos, sem funcionar) e fecha. Ta com algum pau e não esta funcionando.

Instalei o software do site da Prolink da PixelView PlayTV Pro, funcionou normal o radio, com som e tudo, a TV também funcionou legal, mas ela esta sem SOM, vejo as imagens mas não ouço nada, enquanto no radio eu escuto normal.

Veio um cabinho de audio junto com a placa, e liguei ele na saida de som dela, e a outra ponta na entrada do microfone no computador, esta correto isso?

Só para constar, esta ligado o cabo coaxial da tv no placa de captura...

Agradeço qualquer ajuda ou sugestão!

:-BEER

[]'s

PiTsA

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

experimente ligar o cabo de audio na entrada Line-In da placa de som e verifique se no programa esta configurado como fonte de audio o line-in ....

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, eu utilizo um SOM Onboard da placa a7v8x-x, o line-in seria o mesmo que o do microfone? valeu....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

então esperimente configurar o programa de captura para microfone como fonte de captura de audio.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, no programa de escutar radio funciona normal o som, mas no de captura não,

quando tento selecionar a captura de audio para microfone, no software de captura de video, ele não seleciona, volta ao padrão, que no caso está cdrom, se não me engano.... eu mudo e ele não salva as alterações, volta de novo pro cdrom... :muro:

vou pega esta placa e :chicote: uhahuahua

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

Deve haver algum local de configuração que precisa ser alterado para assumir o mic como sendo a fonte de audio de uma procurada no programa se tem outros lugares de configuração dele tipo preferencias , etc....

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha aí, tive problemas com a PlayTV MPEG2 também, mas agora está tudo resolvido.

Primeiro, quero deixar bem claro que eu tinha o WinXP PRO instalado há meses, e o sistema já estava meio "sujo" de tanto instalar programas, games, e outras porcarias de adwares e spywares que mesmo tendo antivírus às vezes entram e começam a avacalhar tudo (e tem alguns que você não consegue tirar, é um inferno). Então, pluguei a placa no PC, montei tudo e o troço não funcionava, quando estava carregando o PowerVCR dava um pau danado e travava o programa.

Reinstalei o WinXP, tudo zeradinho, e então instalei os drivers da PlayTV MPEG2. Após, o próprio programa da PlayTV vai iniciar a instalação dos seus programas, sendo o principal o PowerVCR.

Daí, o PowerVCR funcionava direitinho, mas nada de som! Então, percebi que tinha esquecido de ligar aquele cabinho de áudio preto que acompanha a PlayTV. Basta ligar um plugue na saída de áudio LINE OUT da PlayTV (que no manual estúpido dela é referido apenas como saída para "speaker", e a outra ponta do cabo na entrada LINE IN da sua placa mãe ASUS (não ligue no LINE OUT, e no MIC porque isso só vai te complicar a vida).

Outra coisa: o PowerVCR utiliza, para gravar ÁUDIO, o codec MPEG-1 Layer 2, portanto se você fizer uma captura e quando for executar em outros players como Windows Media Player e BSPlayer o som não tocar, NÃO FIQUE APAVORADO, isso significa que seu sistema operacional está sem este codec instalado. Pegue o Nimo Codec Pack 9.0 Beta 1, que lá ele tem este codec e muitos outros para instalar no seu sistema.

Bem, é isso, se você seguir isso tudo, A PLACA TEM QUE FUNCIONAR. Ela é muito boa para uma placa amadora, levando-se em conta ainda o seu baixíssimo custo.

Se A PLACA NÃO FUNCIONAR, tenha em mente que:

1) preferencialmente seu WinXP deve estar com tudo atualizado (SP1, DirectX); em último caso reinstale o WinXP, vale a pena para fazer esta placa funcionar;

2) tem que ter codecs (K-Lite Codec Pack e Nimo Codec Pack);

3) o cabo CATV e de ÁUDIO tem que estar conectados firme e corretamente;

4) não esqueça de sintonizar os canais da TV a cabo, senão não vai ficar complicado ver as imagens.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

A dica do The_Lostman é muito boa ...... vale seguir contudo por seu audio ser da placa-mãe e não ter um line In você tera que usa o mic no lugar. tem que testar .....

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma pequena retificação ao mmgdir :D ... é que eu já tive a A7V8X-X, e ela tem sim o "LINE IN jack" (é a entrada de cor AZUL, sendo que logo abaixo desta está o LINE OUT jack, de cor VERDE, e abaixo o MICROFONE jack, de cor ROSA). Para maiores detalhes, basta você pegar o manual da A7V8X-X no site da ASUS (está em formato PDF). Qualquer problema, poste aqui que estarei de olho e ajudarei no que for possível! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir
Postado Originalmente por The_Lostman@31 maio 2004, 13:01

Uma pequena retificação ao mmgdir :D ... é que eu já tive a A7V8X-X, e ela tem sim o "LINE IN jack" (é a entrada de cor AZUL, sendo que logo abaixo desta está o LINE OUT jack, de cor VERDE, e abaixo o MICROFONE jack, de cor ROSA). Para maiores detalhes, basta você pegar o manual da A7V8X-X no site da ASUS (está em formato PDF). Qualquer problema, poste aqui que estarei de olho e ajudarei no que for possível!  :-BEER

minha informação foi dada conforme ele informou não ter lin in, pois como não conheço a placa assumi tal dado, mais então sua dica é otima basta o usuario verificar as entradas.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×