Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
koral

problema com notebook asus x45u

Recommended Posts

Bom comprei o notebook X45U da marca ASUS.

Dai ele veio com o Windows 8.

No decorrer de 15 dias, ele começou a travar e a tela ficar escura.

Decidi formatar pra Win7.

Bom, tudo corria tranquilamente, ate que na ultima parte da instalação do Windows.

Na ultima reinicialização do Sistema, começa o problema.

Quando ele chega na parte de inicializar o Windows, ele reinicia e não sai mais disso.

Já tentei 100 vezes e ele não dá inicio ao Windows de forma alguma.

Alguem poderia ajudar?

:unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando iniciar, tenta entrar na bios e configurar o Boot direto pelo CD. Se conseguir ao invés de formatar tenta excluir a partição e criar uma nova(Melhor forma de formatação).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Quando iniciar, tenta entrar na bios e configurar o Boot direto pelo CD. Se conseguir ao invés de formatar tenta excluir a partição e criar uma nova(Melhor forma de formatação).

Bom colega.

Formatei ele colocando a sequencia do boot em: 1º Gravadora - 2º HD - 3º Usb

Quando cheguei na parte do HD, exclui todas as partições e criei uma só.

Ele instalou legal.

O problema é quando chega na hora de carregar o Windows.

Ele começa a reiniciar e fica nesse ciclo vicioso, não sai disso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom colega.

Formatei ele colocando a sequencia do boot em: 1º Gravadora - 2º HD - 3º Usb

Quando cheguei na parte do HD, exclui todas as partições e criei uma só.

Ele instalou legal.

O problema é quando chega na hora de carregar o Windows.

Ele começa a reiniciar e fica nesse ciclo vicioso, não sai disso.

Já colocou pra Fist Boot- HD?

Também pode ter dado erro na instalação, corrompeu a imagem S.O e o sistema não consegue dar boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Já colocou pra Fist Boot- HD?

Também pode ter dado erro na instalação, corrompeu a imagem S.O e o sistema não consegue dar boot.

Como assim pra FIST-BOOT HD?

Colocar o HD em 1º na ordem do boot?

Bom quem instalou o Windows foi eu, e coloquei a gravadora em 1º na sequencia de boot, e em 2º o HD.

Depois que começou a dar esse problema, já inverti o HD pra 1º e a gravadora pra 2º e nada do Windows Iniciar.

Editado por koral

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser o DVD de instalação do Windows com algum problema nos dados gravados.

Pode ser algum problema com o meio magnético do HD.

Pode ser algum problema com os componentes do PC ( memórias, HD, drive DVD, teclado, mouse etc ).

Enfim, só testando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pode ser o DVD de instalação do Windows com algum problema nos dados gravados.

Pode ser algum problema com o meio magnético do HD.

Pode ser algum problema com os componentes do PC ( memórias, HD, drive DVD, teclado, mouse etc ).

Enfim, só testando.

O CD de instalação esta novinho sem nenhum problema!

Vou mandar essa porcaria pra assistência técnica.

Agora começa a luta com as LOJAS AMERICANAS.

Valeu pela atenção galera!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também comprei esse mesmo notebook há aproximadamente uns 40 dias com Windows 8 já instalado! No começo me pareceu "meio devagar"!!! O desempenho dela estava abaixo do que esperava! Não conseguia baixar nada direito! Depois de duas semanas o próprio sistema informou que tinha mais de 60 atualizações!!!! Feitas as atualizações, ele começou a desempenhar bem melhor!!!! Fico com a sensação que o problema é o Windows 8!!! Sobre voltar para o 7, com todas as pessoas com quem pedi informações dizem que é muito difícil voltar! Mesmo com cd original de instalação! Parece que o 8 já foi feito para que não possa voltar para o anterior! O meu não travou! Mas já teve a famosa "tela preta" por conta da instalação do Avast! Aliás problema resolvido pegando dicas na internet!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei um not do mesmo e tambem estou com o mesmo problema. Então, procurando pela ner achei esse tuto e em seguida achei esse outro: http://adrenaline.uol.com.br/forum/area-windows/449970-tutorial-instalacao-do-windows-para-note-pc-com-serial-na-bios.html. Tomara que tenha ajudado!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mole Mole ..... quando tiver iniciando pela primeira vez ele vai dar um erro de tela azul .....

com o cd do windows mande reparar e entre no prompt de comando digite bootsect /nt60 all /force /mbr pronto seu asus estara funcionando no windows 7....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei um not do mesmo e tambem estou com o mesmo problema. Então, procurando pela ner achei esse tuto e em seguida achei esse outro: http://adrenaline.uol.com.br/forum/area-windows/449970-tutorial-instalacao-do-windows-para-note-pc-com-serial-na-bios.html. Tomara que tenha ajudado!!

 

Valeu Fujita , esse tuto ajudou bastante :)

Também tive problemas após instalação do W7-64bits , o drive para chipset disponibilizado no site da ASUS não instalava "nem a pau" e consequentemente a porta USB3.0 não ativava e o note estava uma carroça , rsrs

Felizmente encontrei esse vídeo , postado em "indonesiano" , que deu a luz final :

 

https://www.youtube.com/watch?v=YVLKO-gamow&list=PL1omEbUnoBAPamIGFAF0vZqVzJMjdspBq

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×