Ir ao conteúdo
  • Cadastre-se
Razorfoot

Digitalização via RDP não funciona

Recommended Posts

Olá companheiros

Estou com o seguinte problema:

Na rede aqui do trabalho temos uma impressora de rede, com a interface configurável via browser. Ela está conectada por cabo, trata-se de uma HP OfficeJet 8600.

Nós a instalamos normalmente nas devidas máquinas, que são virtuais, acessadas através do remote desktop do windows em thinclients. As máquinas virtuais rodam o Windows XP SP3 32bits.

Ela imprime sem problemas, através da rede.

No entanto, quando acessamos via RDP as máquinas virtuais, ela parece não reconhecer a presença da função de scanner da impressora, apresentando o erro em anexo.

Se acessamos as máquinas virtuais através do console de gerenciamento do VMWare (o que equivaleria a fazer um acesso 'local' delas) o scanner funciona numa boa.

Ele também funciona bem em máquinas locais pela rede, tanto Windows 7 quanto WinXP.

Mas se nas mesmas máquinas que ele funciona, acessarmos através do RDP, o erro passa a acontecer.

Particularmente, eu desconfio de alguma configuração restritiva nos usuários autenticados através do RDP, que não permite o acesso a este tipo de dispositivo, mas não consegui encontrar nada claro em relação a isso no que procurei.

Já pedi ajuda no fórum da HP mas ninguém ainda se prontificou a atender..

Preciso de ajuda, pois estou sem criatividade pra procurar por uma solução!

obrigado amigos!

post-444068-13884966351018_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

ainda a procura de uma solução.. alguém sabe como configurar as permissões de acesso de um usuário autenticado por área remota?

Compartilhar este post


Link para o post
Compartilhar em outros sites

se acha q é problema de permissao tenta usando usuario administrador. senao resolver possivelmente a impressora nao tem suporte a scannear pela rede. mts modelos imprimem pela rede mas nao tem essa funcao de scanner remotamente..

uso uma brother 7440n e uso seu scanner via rede numa boa com permissao de usuario de dominio sem problema algum

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá Night, obrigado pela resposta

nós tambem temos uma Brother aqui e funciona sem problemas, é só essa HP mesmo.

com qualquer usuário do sistema ela faz a digitalização normalmente, se acessado pela máquina local.. remotamente vai, mas só Win7+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×