Ir ao conteúdo
  • Cadastre-se
Regil Oli

como resolver problema de placa mãe ipm31 bipando

Recommended Posts

Olá pessoal, trabalho com manutenção de pcs e estou precisando de umas dicas em relação a placa mãe pc ware ipm31 .

Recentemente recebi um pc com a placa mãe pcware ipm31 com processador core 2 duo 1gb de memória ram hd de 320gb e sistema operacional win7. Ao ligar o pc a placa da um bip curto e dois longos e não aparece video nenhum, então testei em outra máquina a memória o hd e a fonte e está tudo ok funcionando corretamente. Mas placa mãe ipm31 persiste com os bips então gostaria de saber dos amigos do fórum se alguém já vivenciou alguma situação igual ou parecida que possa me dar alguma dica sobre esse defeito.

Desde já eu agradeço a colaboração, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou resetar o Bios?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já resetei a bios também mas não funcionou, me ocorre um pensamento agora de que talvez a placa esteja em curto né.

o que vocês acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passe uma borracha branca na memória. Mude de slot. Tem placa de vídeo? Se sim, passe nela também.

Provável que seja memória.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que eu sei, cada placa-mãe tem as suas próprias sequências de beeps, no manual da mesma tem que haver uma relação dos significados desses beeps. Na maioria das placas-mães, 1 beep curto e 2 longos, pode ser sujeira nos contatos da VGA ou dos pentes de memória. Como o EdgarPereira disse acima, tente limpar os contatos da memória e da placa de video passando uma borracha branca (essas de uso escolar).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Passe uma borracha branca na memória. Mude de slot. Tem placa de vídeo? Se sim, passe nela também.

Provável que seja memória.

Não tem placa de vídeo não, troquei os pentes de memória e resolveu.

Obrigado a todos os amigos do clube que me ajudarão. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×